Autor Tópico: hd e som [resolvido]  (Lida 6401 vezes)

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
hd e som [resolvido]
« Online: 19 de Setembro de 2007, 15:05 »
pessoal é o seguinte: tenho 2 hds, um só de "lixo" e outro com o ubuntu e windows instalados.
Problema: algumas vezes quando ligo o pc ele não reconhece a partição windows nem o outro hd, aparecendo somente a partição linux. E com o som é parecido. Quando ligo as vezes não funciona!!
Tenho que reiniciar diversas vezes, entra no windows, no hd pra depois entra no linux e ele aparece!!

alguem pode me ajudar??

sei que tem uns comandos que fazem ele reconhcer o hd!!
mas o som não sei o que faze!

isso acontece de vez quando(muito raramente) mas é chato!!

vlw!
« Última modificação: 20 de Outubro de 2007, 20:15 por acborba »
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #1 Online: 19 de Setembro de 2007, 22:09 »
acborba,

no terminal, dê o comando "sudo fdisk -l"  ( sem aspas,  a letra final é um L minúsculo) e poste  aqui para a gente ter uma idéia...

VB5


Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: hd e som
« Resposta #2 Online: 19 de Setembro de 2007, 22:47 »
Além do comando indicado pelo VB5, que é a informação mais importante aqui, poderia listar também o conteúdo do arquivo /etc/fstab. Para tentar imaginar o que pode estar acontecendo com o som você poderia descrever seu hardware.

Esta usando o Feisty?
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #3 Online: 24 de Setembro de 2007, 17:09 »
esse problema acontece de vez enquando, não é sempre, assim que acontecer eu vou digitar esse comandos e vou postar aqui pra voces darem uma olhada!!!

mais um probleminha q não tem nada haver com o linux!
não sei se voces podem me ajudar, as vezes não consigo me logar no fórum. Tenho que digitar varios vezes meu nome de usuário e senha para poder me logar independente do SO ou do browser!!s
voces também estão tendo esse tipo de problema??


vlw
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: hd e som
« Resposta #4 Online: 24 de Setembro de 2007, 21:34 »
esse problema acontece de vez enquando, não é sempre, assim que acontecer eu vou digitar esse comandos e vou postar aqui pra voces darem uma olhada!!!

As informações pedidas por mim e pelo VB5 independem do problema. Você poderia postar elas para ver se achamos algo, e caso o problema volte a acontecer você posta novamente as informações do comando solicitado pelo VB5.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #5 Online: 13 de Outubro de 2007, 21:24 »
ta ai o resultado do comando "sudo fdisk -l".

Código: [Selecionar]
Disco /dev/hda: 40.0 GB, 40020664320 bytes
255 cabeças, 63 setores/trilha, 4865 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hda1   *           1        3824    30716248+   7  HPFS ou NTFS
/dev/hda2            3825        4797     7815622+  83  Linux
/dev/hda3            4798        4865      546210    5  Estendida
/dev/hda5            4798        4865      546178+  82  Linux swap / Solaris

Disco /dev/hdb: 80.0 GB, 80026361856 bytes
255 cabeças, 63 setores/trilha, 9729 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hdb1               1        9728    78140128+   7  HPFS ou NTFS
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #6 Online: 13 de Outubro de 2007, 21:30 »
pessoal é o seguinte consegui resolver o problema dos hds mas o som continua funcionando só de vez enquando!! alguem tem alguma dica???

vlw
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #7 Online: 13 de Outubro de 2007, 21:45 »
pessoal é o seguinte consegui resolver o problema dos hds mas o som continua funcionando só de vez enquando!! alguem tem alguma dica???

vlw

acborba,

conte pra gente como resolveu o problema dos HDs - pode ajudar muito mais gente...  ;)

Quanto ao som, vamos lá: mande informações sobre a placa, etc...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline gaules

  • Usuário Ubuntu
  • *
  • Mensagens: 177
    • Ver perfil
Re: hd e som
« Resposta #8 Online: 13 de Outubro de 2007, 21:58 »
pessoal é o seguinte consegui resolver o problema dos hds mas o som continua funcionando só de vez enquando!! alguem tem alguma dica???

vlw

qual o modelo da sua placa? caso vc não saiba poderá conferir utilizando o comando:

lspci

no terminal.

EDIT: OPA! não tinha visto q o VB5 já tinha pedido isso  :P deixa pra lá então...
mas já q estou aqui... VB5, cadê seu avatar?
« Última modificação: 13 de Outubro de 2007, 22:26 por gaules »

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #9 Online: 13 de Outubro de 2007, 23:03 »
cara eu fui em locais -> computador e estava na barra lateral da esquerda e cliquei nele e me pediu a senha e consegui abri, eu acha que tinha sumido pq antes eles apareciam na area de trabalho mas não consegigo salvar neles!!! mas pelo menos aparecem.

e quanto ao som ta ai!

Código: [Selecionar]
00:00.0 Host bridge: VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge (rev 80)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
00:13.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
01:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #10 Online: 13 de Outubro de 2007, 23:11 »
mas já q estou aqui... VB5, cadê seu avatar?

Puxa... sabe que nem tinha reparado?...  ;D Acho que o link quebrou, vou dar uma olhada... valeu o aviso!  :D

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #11 Online: 13 de Outubro de 2007, 23:18 »
....mas o som continua funcionando só de vez enquando!! alguem tem alguma dica???

Pode explicar melhor esse "de vez em quando"?... é só com determinados  programas, por exemplo, ou é aleatório? Se for, verifique cabos, plugs e caixas: isso é típico de mau contato.

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #12 Online: 13 de Outubro de 2007, 23:26 »
as vezes quando ligo funciona as vezes não, ai eu entro no windows e ta funcionando direitinho!!! não é problema de cabo! muito estranho. Vou reiniciar e entrar no windows pra ver se funciona no linux!
ja volto
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #13 Online: 13 de Outubro de 2007, 23:55 »
cara o som voltou a funcionar mas se eu toda vida tive que entra no win pra pode funcionar não vai da pra mim instalar só o ubuntu!! e o hd não consigo salvar nele!!
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #14 Online: 14 de Outubro de 2007, 01:00 »
cara o som voltou a funcionar mas se eu toda vida tive que entra no win pra pode funcionar não vai da pra mim instalar só o ubuntu!! e o hd não consigo salvar nele!!

Pera aí que eu não entendi mais nada...  ;D Você está dizendo que o som só funciona no Linux se antes você der boot no W$ ???...

Citar
..... e o hd não consigo salvar nele!!

O quê você não consegue salvar, como quando e onde?...  ???

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB