Autor Tópico: saida de headphones não funciona  (Lida 5296 vezes)

Offline nunofigueiras

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
saida de headphones não funciona
« Online: 06 de Novembro de 2007, 21:16 »
Olá,

Sou um recem utilizador de ubuntu, e tenho instalada a versão gutsy.
Tenho um toshiba a200 com uma placa de som realtek ALC850, e apesar de ter som atraves das colunas do portatil, sempre que ligo qualquer jack à saida de headphones não emite som... continuo a ouvir directamente atraves das colunas do proprio portatil.Já instalei o alsa mixer, e que aí quer no volume control não tenho qualquer informação acerca da saida de headphones!

Outro problema que encontrei, é que apesar de ter instalado os drivers da minha grafica, ATI HD2600, cada vez que tento alterar os efeitos visuais para "normal" ou "extra" recebo a mensagem "desktop effects could not be enabled".

Gostaria muito se alguem me pudesse dar uma ajudinha a resolver este probelma, pois já procurei em bastantes foruns, e até agora zero soluções.

Desde já obrigado

Offline casdio

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: saida de headphones não funciona
« Resposta #1 Online: 16 de Dezembro de 2007, 18:27 »
Aproveito o tópico...
Tenho um asus Z53-SV e não tenho som...
Alguém me consegue ajudar? ::)

Offline kastelo

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: saida de headphones não funciona
« Resposta #2 Online: 13 de Janeiro de 2008, 19:05 »
ja agora...

audigy2 Zs tamebm nao da!  :-\ :-\

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: saida de headphones não funciona
« Resposta #3 Online: 19 de Janeiro de 2008, 13:49 »
Tentem esse é a única coisa que faz o alsa funcionar perfeitamente nos meus kernels...

http://ubuntuforums.org/showthread.php?t=205449

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline SMPereira

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: saida de headphones não funciona
« Resposta #4 Online: 28 de Janeiro de 2008, 21:01 »
Aqui está a nova versão do driver que supostamente suporta o seu modelo de placa.

http://www.pplware.com/2007/07/01/realtek-high-definition-audio-170/

Boa sorte!

Edit: só tô apanhando para descompactar o arquivo aqui. Tá soda. Não manjo tanto de Linux a ponto de entender sem que esteja escrito passo a passo.

« Última modificação: 28 de Janeiro de 2008, 21:09 por SMPereira »