Autor Tópico: [RESOLVIDO] Kopete com problemas  (Lida 3606 vezes)

Offline usifoto

  • Usuário Ubuntu
  • *
  • Mensagens: 320
    • Ver perfil
[RESOLVIDO] Kopete com problemas
« Online: 23 de Outubro de 2007, 20:22 »
Olá, pessoal

Meu Kubuntu 7.10 está funcionando redondinho, mas o Kopete está dando erro e fechando.

Instalei em duas máquinas: Um Desktop Sempron 2.4 e um laptop Acer Aspire 5630.

Ambos estavam com o Kubuntu 7.04 e receberam o 7.10 por uma instalação limpa, após serem formatados.

O problema com o Kopete se manifestou nas duas máquinas.

Alguém mais verificou a ocorrência de bugs no Kopete com o Gutsy?

[]'s

Ronie
« Última modificação: 26 de Outubro de 2007, 12:44 por usifoto »

alarcon

  • Visitante
Re: Kopete com problemas
« Resposta #1 Online: 24 de Outubro de 2007, 15:11 »
Olá, pessoal

Meu Kubuntu 7.10 está funcionando redondinho, mas o Kopete está dando erro e fechando.

Instalei em duas máquinas: Um Desktop Sempron 2.4 e um laptop Acer Aspire 5630.

Ambos estavam com o Kubuntu 7.04 e receberam o 7.10 por uma instalação limpa, após serem formatados.

O problema com o Kopete se manifestou nas duas máquinas.

Alguém mais verificou a ocorrência de bugs no Kopete com o Gutsy?

[]'s

Ronie

Navegando via google encontrei algo que possa lhe ajudar:


Citar
kopete travando

https://bugs.launchpad.net/ubuntu/+source/kdelibs/+bug/153500

resolvido!

instale um dos pacotes de acordo com a arquitetura do seu processador

baixando…

# wget -c http://kubuntu.org/~jriddell/kdelibs4c2a_3.5.8-0ubuntu3_i386.deb
# wget -c http://kubuntu.org/~jriddell/kdelibs4c2a_3.5.8-0ubuntu2_amd64.deb

instalando…

# dpkg -i kdelibs4c2a_3.5.8-0ubuntu3_i386.deb
# dpkg -i kdelibs4c2a_3.5.8-0ubuntu2_amd64.deb

o bug continua aberto, confirmado, importância alta, correção pronta e enviada…

…dos detalhes citados, 1 bug confirmado….
fonte: http://planeta.ubuntubrasil.org/post/2492

Offline usifoto

  • Usuário Ubuntu
  • *
  • Mensagens: 320
    • Ver perfil
Re: Kopete com problemas [ RESOLVIDO ]
« Resposta #2 Online: 25 de Outubro de 2007, 20:31 »
 ;D

Valeu, Alarcon!

Li o seu post no trabalho, mas antes que eu pudesse fazer a atualização manual do pacote, o atualizador do Adept já acusou a existência de atualizações, entre elas a do pacote que você citou. Bastaram dois cliques e pronto!

Obrigado a você pela resposta e aos desenvolvedores pela rápida correção do bug!

Agora está tudo perfeito no Kubuntu!  8)

Offline rolhaes

  • Usuário Ubuntu
  • *
  • Mensagens: 25
  • Ja tive meus momentos Mon-ha, se es que me entende
    • Ver perfil
Re: [RESOLVIDO] Kopete com problemas
« Resposta #3 Online: 25 de Agosto de 2009, 21:35 »
Tenho um problema com o video do Kopete, instalei todos os drives para o Kopete para aceitar a camera, mas ao clicar em enviar o convite da camera, a pessoa do outro lado não recebe o convite e ao aceitar o convite da pessoa para ver sua web cam, não recebo a imagem da pessoa do outro lado, alguma dica? Onde estou errando, uso Kopote para acessar o Yahoo Messenger.
Ubuntu 9.10, o melhor! Eu recomendo. Seja livre, seja Linux.(??)
 Eu prefiro ser, essa metarmofose ambulante, do que ter aquela velha opiniao formada sobre tudo... (Raul Seixas)