Autor Tópico: inicio em linux com algumas duvidas  (Lida 3520 vezes)

Offline bassman

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
inicio em linux com algumas duvidas
« Online: 30 de Outubro de 2007, 22:53 »
Olá.
Entrei recentemente neste mundo através de um amigo que me apresentou o ubuntu, e após todo aquele choque inicial de que vem do Windows restam-me ainda 2 grandes duvidas em 2 programas, que me fazem ainda recorrer ao windows.
Sendo a 1ª vez que utilizo este forum penso estar no sitio certo para me podem dar alguns esclarecimentos.
O primeiro entrave é na configuração do e-mail tenho tudo bem feito (penso eu), os protocolos bem definidos no meu caso pop.netcabo.pt e smtp.netcabo.pt e o que acontece é que consigo enviar mail mas não consigo receber ja dei voltas e mais voltas e não acho o problema, e claro para um caloiro no ubuntu  é logo um ponto de frustração pois consigo por o e-mail a funcionar no Windows e nao no ubuntu ??? .Quando tento enviar mail aparece uma janela a pedir-me a senha pop (estranho a meu ver), eu coloco a minha senha que defini no meu servidor de mail e em troca recebo uma mensagem a dizer que a senha esta incorrecta, e não recebe o mail.
Alguém me pode dar umas luzes sobre o que provavelmente estarei a fazer mal.

O 2 motivo de estranheza foi ter instalado o bittorrente pelo adicionar e remover do ubuntu correu tudo direitinho como na instalação dos outros programas mas quando clico no ícone para correr o programa ele fica a moer um bocado e depois pára nem começa a arrancar já desinstalei e voltei a instalar e tudo na mesma tento inicia observo o programa a tentar iniciar o relógio (ampulheta) dá uma voltas e depois puff tudo pára. Alguém tem alguma pista sobre este problema.

Tirando estes 2 para mim grandes pormenores todo o resto está as mil maravilhas e se conseguir solucionar isto tao cedo nao volto ao Janelas hehe

Obrigado




Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #1 Online: 30 de Outubro de 2007, 23:09 »
bassman,
seja bem-vindo à liberdade!...  :D :D

Vamos ver se resolvemos seus problemas, que não parecem nada grandes... Quanto ao e-mail:
- você consegue usar o navegador sem problemas? Se sim, sua conexão com a Internetestá perfeita; se não, é aí que está o problema.
- se sim, verifique se os endereços de DNS estão corretos, etc. Você precisa nos fornecer mais dados para termos uma ídéia melhor do que acontece. Vá em Sistema>Administração>Rede e verifique se sua placa está bem instalada ( estou supondo que tem banda larga). Pelo que postou, suponho que sim; parece mais realmente um caso de senha errada. Lembre que o Linux é sensível ao uso de maiúsculas, também.

Quanto ao BitTorrent, o Ubuntu já tem um cliente instalado, e deveria funcionar ao clicar num link de Torrent. Por favor, detalhe mais os problemas, com certeza podem ser resolvidos. Boa sorte!

VB5
 
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline fabiovalinhos

  • Usuário Ubuntu
  • *
  • Mensagens: 439
  • Vire a direita..para Valinhos-SP! Arch user
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #2 Online: 30 de Outubro de 2007, 23:36 »
Vou tentar responder sua segunda questão, até aonde eu sei.

Usei o bittorrent padrão no Ubuntu por um bom tempo. Quando eu parava um torrent antes de terminar, eu recomeçava ele indo novamente no link ( pelo  browser mesmo)  aonde estava o torrent, clicava e pedia para salvar novamente.
Abria uma janela de salvamento aonde me dava várias opções de como salvar, uma delas pelo bittorret. Ele continuava a partir da aonde ele parou.

Inconveniente: tinha que guardar o link do torrent em algum lugar.

(Só falta chegar alguém me mostrando outro caminho mais fácil..ehhe).

E assim isso caminhou comigo por um bom tempo.....

Hoje, estou usando o ktorrent..olha, de todos os outros que eu testei...ele é excelente. É só clicar, ele abre, já aciona e fica no seu tray sem problemas nenhum.

Valeu.
7355
sudo dpkg no seu quadrado ...sudo dpkg no seu quadrado ...
http://www.youtube.com/watch?v=tHmrq0FtczM

Offline Eunir Augusto

  • Usuário Ubuntu
  • *
  • Mensagens: 853
  • Embaixador do Projeto Fedora Brasil
    • Ver perfil
    • Comunidade PCLinuxOS Brasil
Re: inicio em linux com algumas duvidas
« Resposta #3 Online: 01 de Novembro de 2007, 00:02 »
Bem vindo, amigo! Com relação aos emails, vc está tentando o Evolution, com Gnome, ou está no Kde? Tenta usar o Thunderbird, pois a configuração "flui mais fácil" O Thunderbird é o irmãozinho do Firefox, igual o Evolution é do Epiphany, mas por padrão o Ubuntu retira o Epiphany (e outros nativos do Gnome, como o Abiword), e coloca o Firefox (e o OpenOffice). Quanto ao Evolution, eles mantêm, mas testa aí e fala pra gente q q deu, pra que a gente possa te ajudar  ;)

Abraços, amigo
Comunidade PCLinuxOS Brasil - Assinatura modificada a pedido do grande amigo Ricardo (rjbgbo)

Offline pinduvoz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.494
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #4 Online: 01 de Novembro de 2007, 00:47 »
Só para dar outra opção ao ktorrent, que realmente é bem melhor que o "padrão" do Gnome.

Remova o "bittorrent"  ou o "gnome-btdownload" (não lembro qual é o nome do "padrão" do Gnome, mas é um dos dois) e instale o "deluge-torrent", que é feito em GTK e para o Gnome, dispensando assim as bibliotecas do KDE necessárias para rodar o ktorrent.

Achei o deluge muito parecido com utorrent, que para mim é o melhor programa para torrent que existe (pena que não tem versão Linux).

E quanto ao e-mail, presumo que tenha configurado uma conta padrão no Evolution.

Então, abra a conta para edição em (menu "Editar > Preferências", clique na conta e no botão editar) e na aba "recebendo e-mail"  clique no botão "verificar tipos com suporte"; depois clique na caixa à direita daquele botão e veja os que não estão riscados, pois eles são os suportados (no meu caso, é "senha").

Se não der certo, volte aqui.
« Última modificação: 01 de Novembro de 2007, 00:57 por pinduvoz »
:: Linux Registered User nº 439378 ::

Offline bassman

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #5 Online: 02 de Novembro de 2007, 17:39 »
Olá a todos e desde já obrigado pelas vossas opiniões. ;)

De facto o meu caminho para  a liberdade esta um pouco emperrado neste inicio de vida no ubuntu.
quanto ao e-mail.

Após ler as vossa ajudas reparei que tinha um dos dos protocolos escrito com letra maiúscula e precisamente o de entrada e corrigi de POP.NETCABO.PT para pop.netcabo.pt. verifiquei tambem os tipos de autenticação suportados e eles são APOP e Senha, já experimentei os dois.

 Quanto uso a APOP e tento receber mail depois de colocar a password  diz-me:
incapaz de se ligar ao servidor POP pop.netcabo.pt.
Erro ao enviar a senha: -ERR Protocol error.


se utilizar a senha diz:
Incapaz de se ligar ao servidor POP pop.netcabo.pt.
Erro ao enviar a senha: -ERR Logon failure: unknown user name or bad password.


resumindo não recebo mail (ainda he he).

quanto ao problema do bittorren estou `espera de ter tempo para utilizar as vossas dicas este problema do e mail é mais urgente.

alguem pode ajudar o caloiro

fiquem bem

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #6 Online: 02 de Novembro de 2007, 21:53 »
Quanto uso a APOP e tento receber mail depois de colocar a password  diz-me:
incapaz de se ligar ao servidor POP pop.netcabo.pt.
Erro ao enviar a senha: -ERR Protocol error.


se utilizar a senha diz:
Incapaz de se ligar ao servidor POP pop.netcabo.pt.
Erro ao enviar a senha: -ERR Logon failure: unknown user name or bad password.


Verifique se seu provedor não usa o protocolo POP3; se sim, tente-o. Verifique igualmente se a senha está rigorosamente igual à que registrou (maiúsculas e minúsculas, principalmente). Por fim, repito a pergunta: todos os dados do servidor estão corretos?

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Eunir Augusto

  • Usuário Ubuntu
  • *
  • Mensagens: 853
  • Embaixador do Projeto Fedora Brasil
    • Ver perfil
    • Comunidade PCLinuxOS Brasil
Re: inicio em linux com algumas duvidas
« Resposta #7 Online: 02 de Novembro de 2007, 21:55 »
Por fim, repito a pergunta: todos os dados do servidor estão corretos?

VB5

VB5, eu ia fazer exatamente esta pergunta para nosso amigo  ;) [ ]s
Comunidade PCLinuxOS Brasil - Assinatura modificada a pedido do grande amigo Ricardo (rjbgbo)

Offline bassman

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #8 Online: 05 de Novembro de 2007, 21:31 »
Olá
Mais uma vez obrigado pelas dicas.
quanto a questão de poder estar a colocar os dados do servidor incorrectos não me parece pois eu configurei o mail no windows e utilizei o protocolo pop.netcabo.pt e smtp.netcabo.pt .

Segundo o que vi pelas vossas dicas de facto o meu server requer uma ligação pop3 ( o que me é possivel escolher no windows) e eu não defini isso  nas configurações do evolution pois o tipo de servidor é uma configuração predefinida e o mais proximo que lá está é simplesmente POP.
Como é que eu defino servidor POP3

mais um agradecimento
fiquem bem

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #9 Online: 05 de Novembro de 2007, 22:16 »
bassman,
não gosto muito do Evolution, por isso instalei o Thunderbird, que já utilizava no W$; nele esta questão está bem clara. Entretanto, se o Evolution lhe dá uma opção entre APOP e POP, então o último refere-se a POP3. Tente com ele , é 99% certo que vai funcionar!...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline bassman

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: inicio em linux com algumas duvidas
« Resposta #10 Online: 07 de Novembro de 2007, 13:07 »
Olá
De facto esse promenor do servidor esta a dar agua pelas barbas, mas penso ja ter contornado o problema.
 Vou certamente exprimentar esse novo programa que aconcelha para o mail pois não tem logica nao configurar um mail nao é suposto ser assim tao dificil, mas outro modo k encontrei e visto este ser um mail partilhado por 2 pessoas é ligar directamente a cabo visao e ver por lá os mails, desde modo nao os descarrego impedindo o outro de ver depois o mail noutro pc mas isto é uma fuga para a frente vou certamente esperimentar o outro programa que aconselham.
Quanto aos torrents segui o vosso concelho tirei o ktorrent e funciona muito bem.
Sendo assim e tento por agora tudo resolvido agradeco as vossas dicas para entrar no mundo livre he he
obrigado :D

Offline Eunir Augusto

  • Usuário Ubuntu
  • *
  • Mensagens: 853
  • Embaixador do Projeto Fedora Brasil
    • Ver perfil
    • Comunidade PCLinuxOS Brasil
Re: inicio em linux com algumas duvidas
« Resposta #11 Online: 07 de Novembro de 2007, 13:33 »
Sendo assim e tento por agora tudo resolvido agradeco as vossas dicas para entrar no mundo livre he he
obrigado :D

tranquilo, irmaozinho. precisando conte com a gente  ;) abraços
Comunidade PCLinuxOS Brasil - Assinatura modificada a pedido do grande amigo Ricardo (rjbgbo)

Darcamo

  • Visitante
Re: inicio em linux com algumas duvidas
« Resposta #12 Online: 10 de Novembro de 2007, 00:15 »
Quanto ao bittorrent, testa o deluge que é um cliente de torrent muito bom.

O azureus também é muito bom, mas é feito em java = pesado.

Offline carioca

  • Usuário Ubuntu
  • *
  • Mensagens: 134
    • Ver perfil
    • Mageia do Brasil
Re: inicio em linux com algumas duvidas
« Resposta #13 Online: 10 de Novembro de 2007, 22:05 »
colega bassman,
Eu também entrei nesse mundo a pouco tempo. Só lhe digo uma coisa a pesquisa é intensa e enorme através do forums que são verdadeiras escolas linux, onde mais se aprende na prática sobre ele. Quando eu comecei há 2 semanas eu não sabia nada. agora já li 2 livros e estou indo para o terceiro. Pesquiso sempre nesse maravilhoso forum do ubuntu, no forum gdh e no forum do debian do Brasil. Os três são excelentes, fora os livros online do Mestre  Morimoto do guia do hardware em http://www.guiadohardware.net . Boa sorte e muita força de vontade e você chega lá.
Quanto ao leitor de e-mail eu uso o evolution. Você tem que baixar pelos ícones mágicos. E é fácil de configurar. Vou te ensinar as Configurações de conta do evolution:
(conta fictícia como exemplo, colocando as configurações do gmail que é minha conta)
Abra o leitor de email evolution clicando no editar/preferências/contas de correio/editar

na aba (recebendo mensagem) - tipo de servidor: pop.gmail.com
nome de usuário: fulanodetal
segurança: criptografado (ssl) ( no caso do gmail)
armazenar mensagens (x) deixar mensagens no servidor
na aba (enviando mensagem) tipo de servidor: smtp
servidor: smtp.gmail.com
segurança: criptografada (ssl)
nome do usuário: fulanodetal@gmail.com
na aba opções de recepção: (x) lembrar senha
as outras abas deixa em branco.
Só isto e esta pronto, bastanto clicar no ícone enviar/receber mensagens. Bem fácil. Eu uso evolution e gosto muito. Espero ter ajudado. Qualquer dúvida poste de novo a sua mensagem. Um abraço.


Olá.
Entrei recentemente neste mundo através de um amigo que me apresentou o ubuntu, e após todo aquele choque inicial de que vem do Windows restam-me ainda 2 grandes duvidas em 2 programas, que me fazem ainda recorrer ao windows.
Sendo a 1ª vez que utilizo este forum penso estar no sitio certo para me podem dar alguns esclarecimentos.
O primeiro entrave é na configuração do e-mail tenho tudo bem feito (penso eu), os protocolos bem definidos no meu caso pop.netcabo.pt e smtp.netcabo.pt e o que acontece é que consigo enviar mail mas não consigo receber ja dei voltas e mais voltas e não acho o problema, e claro para um caloiro no ubuntu  é logo um ponto de frustração pois consigo por o e-mail a funcionar no Windows e nao no ubuntu ??? .Quando tento enviar mail aparece uma janela a pedir-me a senha pop (estranho a meu ver), eu coloco a minha senha que defini no meu servidor de mail e em troca recebo uma mensagem a dizer que a senha esta incorrecta, e não recebe o mail.
Alguém me pode dar umas luzes sobre o que provavelmente estarei a fazer mal.

O 2 motivo de estranheza foi ter instalado o bittorrente pelo adicionar e remover do ubuntu correu tudo direitinho como na instalação dos outros programas mas quando clico no ícone para correr o programa ele fica a moer um bocado e depois pára nem começa a arrancar já desinstalei e voltei a instalar e tudo na mesma tento inicia observo o programa a tentar iniciar o relógio (ampulheta) dá uma voltas e depois puff tudo pára. Alguém tem alguma pista sobre este problema.

Tirando estes 2 para mim grandes pormenores todo o resto está as mil maravilhas e se conseguir solucionar isto tao cedo nao volto ao Janelas hehe

Obrigado




« Última modificação: 10 de Novembro de 2007, 22:16 por carioca »
fundador dos seguintes suportes oficiais no Brasil:
Mageia do Brasil em http://mageiadobrasil.com.br/forum/
siduction Br em http://portal.siduction.com.br/

alarcon

  • Visitante
Re: inicio em linux com algumas duvidas
« Resposta #14 Online: 11 de Novembro de 2007, 00:07 »
Olá.
Entrei recentemente neste mundo através de um amigo que me apresentou o ubuntu, e após todo aquele choque inicial de que vem do Windows restam-me ainda 2 grandes duvidas em 2 programas, que me fazem ainda recorrer ao windows.
Sendo a 1ª vez que utilizo este forum penso estar no sitio certo para me podem dar alguns esclarecimentos.
O primeiro entrave é na configuração do e-mail tenho tudo bem feito (penso eu), os protocolos bem definidos no meu caso pop.netcabo.pt e smtp.netcabo.pt e o que acontece é que consigo enviar mail mas não consigo receber ja dei voltas e mais voltas e não acho o problema, e claro para um caloiro no ubuntu  é logo um ponto de frustração pois consigo por o e-mail a funcionar no Windows e nao no ubuntu ??? .Quando tento enviar mail aparece uma janela a pedir-me a senha pop (estranho a meu ver), eu coloco a minha senha que defini no meu servidor de mail e em troca recebo uma mensagem a dizer que a senha esta incorrecta, e não recebe o mail.
Alguém me pode dar umas luzes sobre o que provavelmente estarei a fazer mal.

O 2 motivo de estranheza foi ter instalado o bittorrente pelo adicionar e remover do ubuntu correu tudo direitinho como na instalação dos outros programas mas quando clico no ícone para correr o programa ele fica a moer um bocado e depois pára nem começa a arrancar já desinstalei e voltei a instalar e tudo na mesma tento inicia observo o programa a tentar iniciar o relógio (ampulheta) dá uma voltas e depois puff tudo pára. Alguém tem alguma pista sobre este problema.

Tirando estes 2 para mim grandes pormenores todo o resto está as mil maravilhas e se conseguir solucionar isto tao cedo nao volto ao Janelas hehe

Obrigado





Para resolver o problema de email gostaria de saber qual é a versão do Ubuntu usada e qual o programa de email que você usa ou está tentando usar.

Veja também pelo site do seu email se é preciso habilitar lá alguma coisa para que os programas grenciadores de email possasm baixar e enviar email sem ser pelo site (webmail).

Outra coisa também é que para o nome de acesso dos servidores de envio e recebimento de email, na sua grande maioria é preciso usar o nome completo (usuario@provedor.com.br) e não só o nome antes do @.

Por fim para se usar o Evolution, nas suas configurações é preciso especificar qual é o tipo de Autenticação tanto para o pop quanto para o smtp e isso você pode testar por lá, pois tem um botão para fazer o teste e ve se o que você escolheu serve. Caso não sirva tente outro.

Aqui uso o Gmail e para o pop está como sistema de autenticação: senha. Para o smtp está como sistema de autenticação: PLAIN

Em ambos está como sistema de criptografia: SSL
« Última modificação: 11 de Novembro de 2007, 00:10 por alarcon »