Autor Tópico: "Interface Grafica nao inicia!"  (Lida 3796 vezes)

Offline superdz7

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
"Interface Grafica nao inicia!"
« Online: 06 de Novembro de 2007, 15:43 »
Olha soh o problema, eu coloco o disco live do Ubuntu 7.10 e tudo parece ir bem, escolho o idioma, blz
o cd vai sendo carregado e qndo eh pra iniciar a interface grafica, o monitor apagar e aparece a seguinte mensagem "Hz?", essa eh uma mensagem do proprio monitor, jah tentei iniciar em modo grafico seguro e nada, aparece a msm msg, alguem ai pode me ajudar!?
Note HP G6032EA
Athlon 64 + 2GB Ram + HD 120GB
Chipset nVidia

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: "Interface Grafica nao inicia!"
« Resposta #1 Online: 06 de Novembro de 2007, 15:48 »
O ideal é forneça também informações do seu hardware.

Mas de qualquer forma você conferiu o md5 do arquivo baixado? Gravou em um CD-R? Ou em um CD-RW?

Independente de qualquer coisa, eu tentaria baixar a versão AlternateCD, e posteriormente fazer a instalação por ela.

Espero ter ajudado.

[]'s

Cristiano.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline superdz7

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: "Interface Grafica nao inicia!"
« Resposta #2 Online: 06 de Novembro de 2007, 16:04 »
Cristiano, em 1o. lugar obrigado por ajudar ...
vamo lah, olha eu olhei o md5 e tah blz e também, eu baixei a iso 7.10 64bits 1o. ai aconteceu esse msm problema, entaum resolvi baixar a versaum 7.10 32 bits e acontece a msm coisa, o interessante eh q o drive de dvd naum para eh como c o sistema estivesse iniciando normalmente, soh q naum aparece nada no monitor, somente esta msg "Hz?"

minha maq eh um Athlon x2 5000+
1GB de memoria DDR2 667 em Dual x512
HD SATA 80GB
Placa-mae MSi com chipset nVidia
Note HP G6032EA
Athlon 64 + 2GB Ram + HD 120GB
Chipset nVidia

Offline superdz7

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: "Interface Grafica nao inicia!"
« Resposta #3 Online: 07 de Novembro de 2007, 18:26 »
Gnt!
descobri q o problema naum tem nada a ver com o monitor e sim com a placa de video ...
iniciei o live em outro micro com uma placa de video AGP nVidia 6200 TC e com o msm monitor, eis q acontece o milagre, o sistema funcionou normalmente ...
agora a pergunta q naum qr calar, "o q eu faço agora!?"
Note HP G6032EA
Athlon 64 + 2GB Ram + HD 120GB
Chipset nVidia

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: "Interface Grafica nao inicia!"
« Resposta #4 Online: 07 de Novembro de 2007, 18:30 »
Tente usar o AlternateCD.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!