Autor Tópico: Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR  (Lida 6829 vezes)

[cyb3rM4N]

  • Visitante
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Online: 06 de Janeiro de 2006, 00:15 »
All,

Essa versão Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR segue o mesmo padrão da versão em inglês, estava sem tempo para fazer algumas correções no mesmo, fui o mantenedor da versão 5.04 e devido alguns problemas de saúde do autor e financeiros de minha parte não pude mantê-lo em operação, mas antes de criticar e dizer que é uma versão "duvidosa" porque não ajudar a melhorar ??  

Os erros e falhas encontrados no guia e postados aqui foram corrigidos, e a medida que forem sugindo novas informações e necessidade informe-nos!!

Críticas construtivas, sugestões e dicas serão muito bem vindas!!

O propósito do guia é ajudar pessoas!

http://www.ubuntuguidebrasil.org

[]s

Emerson Soares [cyb3rM4N]
emerson DOT debian AT gmail DOT com
Mantenedor Ubuntuguide Brasil

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Resposta #1 Online: 06 de Janeiro de 2006, 00:53 »
Tá muito bom. Parabéns pela iniciativa.

Dei uma lida rápida apenas, mas já gostaria de sugerir uma mudança.

No tópico: Como instalar um DVD player?

Não ficaria melhor: Como instalar a capacidade de reproduzir DVDs?

Na primeira pergunta dá a entender que você está instalando um Hardware e não um software.

Só uma sugestão.

Vou ler tudo com mais cuidado e depois posto mais alguma coisa.

Té+
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Resposta #2 Online: 06 de Janeiro de 2006, 15:04 »
http://breezy.ubuntuguidebrasil.org/#skype
Abaixo vai uma sugestão, não leve a mal.

1. Essa dica fugiu do padrão das outras, está em meio a uma caixa e o código não está no fundo preto como nos outros. Acho interessante uma padronização.

2. Não falou qual arquivo deve baixar (Debian, Fedora, ...?). Ah, e pra facilitar a vida, já coloca o link pra página de download pra Linux: http://www.skype.com/products/skype/linux/ ou então melhor ainda, faça como nas outras dicas que você mesmo hospedou o arquivo, acho isso ótimo.

3. O comando simplesmente diz arquivo.deb, poderia ter colocado o nome completo do arquivo já que é dedicado para iniciantes e talvez os mesmos não consigam identificar qual seria o nome certo e etc. (o nome completo seria skype_1.2.0.18-1_i386.deb)

4. Baixei o pacote Debian e olha só:
Código: [Selecionar]
$ sudo dpkg -i skype_1.2.0.18-1_i386.deb
Selecionando pacote previamente não selecionado skype.
(Lendo banco de dados ... 68337 arquivos e diretórios atualmente instalados.)
Descompactando skype (de skype_1.2.0.18-1_i386.deb) ...
dpkg: problemas de dependência impedem configuração de skype:
 skype depende de libqt3c102-mt (>= 3:3.3.3.2); porém:
  Pacote libqt3c102-mt não está instalado.
dpkg: erro processando skype (--install):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 skype

Sinal de que não é só dpkg -i :(

Outro: Multimedia = Multimídia em português
Multimedia Player pode ser substituído por tocador multimídia.

Em http://breezy.ubuntuguidebrasil.org/#extrarepositories seria interessante habilitar os repositórios multiverse e universe ou então grande parte das dicas não poderão ser realizadas.

Ficam aí as sugestões de melhoria, valeu. Qualquer coisa eu volto a postar, só dei uma olhada por cima.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Resposta #3 Online: 07 de Janeiro de 2006, 09:37 »
Achei outra coisa. Dá maneira que está, o Azureus não vai ser instalado no 5.10 . Ele não está na lista de repositórios que você colocou no Guia, até mesmo a lista que o Ledstyle postou aqui no Fórum não o têm. Só se você baixar o pacote fonte do próprio site do Azureus e ensinar a compilá-lo.

http://azureus.sourceforge.net/


Legal você já ter mudado a linha do suporte a reprodução de DVDs!!!

Té+
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

[cyb3rM4N]

  • Visitante
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Resposta #4 Online: 07 de Janeiro de 2006, 14:43 »
Citação de: "LaSSarD"
http://breezy.ubuntuguidebrasil.org/#skype
Abaixo vai uma sugestão, não leve a mal.

1. Essa dica fugiu do padrão das outras, está em meio a uma caixa e o código não está no fundo preto como nos outros. Acho interessante uma padronização.

2. Não falou qual arquivo deve baixar (Debian, Fedora, ...?). Ah, e pra facilitar a vida, já coloca o link pra página de download pra Linux: http://www.skype.com/products/skype/linux/ ou então melhor ainda, faça como nas outras dicas que você mesmo hospedou o arquivo, acho isso ótimo.

O problema da hospedagem eh controle de novas versoes, nao terei mto tmp para ficar vendo qdo sai a nova versao do skype, mas a sugestao do link e informando o nome do arq correto sera' incorporada.

3. O comando simplesmente diz arquivo.deb, poderia ter colocado o nome completo do arquivo já que é dedicado para iniciantes e talvez os mesmos não consigam identificar qual seria o nome certo e etc. (o nome completo seria skype_1.2.0.18-1_i386.deb)

4. Baixei o pacote Debian e olha só:
Código: [Selecionar]
$ sudo dpkg -i skype_1.2.0.18-1_i386.deb
Selecionando pacote previamente não selecionado skype.
(Lendo banco de dados ... 68337 arquivos e diretórios atualmente instalados.)
Descompactando skype (de skype_1.2.0.18-1_i386.deb) ...
dpkg: problemas de dependência impedem configuração de skype:
 skype depende de libqt3c102-mt (>= 3:3.3.3.2); porém:
  Pacote libqt3c102-mt não está instalado.
dpkg: erro processando skype (--install):
 problemas de dependência - deixando desconfigurado
Erros foram encontrados durante processamento de:
 skype

Sinal de que não é só dpkg -i :(

Vou verificar com mais calma essa dependencia e corrigir ou tirar do guia...


Outro: Multimedia = Multimídia em português
Multimedia Player pode ser substituído por tocador multimídia.

hum...  pode ser...  

Em http://breezy.ubuntuguidebrasil.org/#extrarepositories seria interessante habilitar os repositórios multiverse e universe ou então grande parte das dicas não poderão ser realizadas.

olhe com mais calma essa sugestao.

Ficam aí as sugestões de melhoria, valeu. Qualquer coisa eu volto a postar, só dei uma olhada por cima.


Se quiser reportar diretamente para meu e-mail fique a vontade!


[]s :D

[cyb3rM4N]

  • Visitante
Guia Iniciante Não Oficial Ubuntu 5.10 em português-BR
« Resposta #5 Online: 07 de Janeiro de 2006, 14:55 »
Citação de: "galactus"
Achei outra coisa. Dá maneira que está, o Azureus não vai ser instalado no 5.10 . Ele não está na lista de repositórios que você colocou no Guia, até mesmo a lista que o Ledstyle postou aqui no Fórum não o têm. Só se você baixar o pacote fonte do próprio site do Azureus e ensinar a compilá-lo.

http://azureus.sourceforge.net/


Legal você já ter mudado a linha do suporte a reprodução de DVDs!!!

Ainda nao mudei...   mas vou corrigir esse fds. :D

Mandem mais dicas!!!


Té+