Autor Tópico: problemas com rmvb (resolvido)  (Lida 1796 vezes)

Offline Rockwave

  • Usuário Ubuntu
  • *
  • Mensagens: 223
    • Ver perfil
problemas com rmvb (resolvido)
« Online: 26 de Novembro de 2007, 19:55 »
Olá a todos, não to conseguindo assistir filmes no formato .rmvb.
Eu abro eles com qualquer player e só aparece som, e nada de imagem...
Não consigo pegar o real player, eu clico para fazer o download dele no site e aparece uma tela em branco...
por favor me ajudem, não quero precisar ir para o windows só para ver filme.

abraços a todos.






EDIT:

Baixei alguns codecs citados no link http://ubuntuforum-pt.org/index.php/topic,25857.0.html e funcionou embora não tenha conseguido pegar o real player..
« Última modificação: 27 de Novembro de 2007, 23:07 por Rockwave »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: problemas com rmvb
« Resposta #1 Online: 26 de Novembro de 2007, 20:06 »
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Nelson Quintanilha

  • Usuário Ubuntu
  • *
  • Mensagens: 522
  • "O mundo não deve ter fronteiras, mas horizontes."
    • Ver perfil
Re: problemas com rmvb
« Resposta #2 Online: 26 de Novembro de 2007, 20:35 »
Ou você pode usar o Automatix2, é mais simples, veja o correto para a sua versão do Ubuntu.

Offline Rockwave

  • Usuário Ubuntu
  • *
  • Mensagens: 223
    • Ver perfil
Re: problemas com rmvb
« Resposta #3 Online: 27 de Novembro de 2007, 14:13 »
Todo problema se resume ao fato de eu não conseguir pegar o real player no site http://www.real.com/linux

se alguem puder me mandar esse programa eu agradeceria

abraços a todos