Autor Tópico: GeForce4 MX 440 com baixa taxa de atualização no monitor  (Lida 5608 vezes)

Offline virtualhjs

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
GeForce4 MX 440 com baixa taxa de atualização no monitor
« Online: 15 de Dezembro de 2007, 16:02 »
Olá pessoal,
instalei os drivers da nVidia e consegui a aceleração 3D no sistema, porém não consigo obter taxas de atualização maiores que 65 Hz para o monitor, e o que é pior, a taxa fica melhor visível em 62 Hz que em 65 Hz. Meu monitor suportou 85 Hz com resolução a 1024 x 768 com os drivers padrão do Ubuntu.
Com a taxa dos drivers da nVidia estou tendo problemas nos olhos para visualizar o monitor depois de algum tempo.
Como resolvo?

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #1 Online: 15 de Dezembro de 2007, 23:14 »
Uma pesquisa aqui no fórum teria resolvido seu problema ;)... é  um assunto bem batido. Mas vamos lá...
Entre como root no Nautilus (ou outro editor) e vá até o /etc/X11/xorg.conf
Na seção Device, acrescente uma linha Option "DynamicTwinView" "false".
Feito...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline virtualhjs

  • Usuário Ubuntu
  • *
  • Mensagens: 39
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #2 Online: 19 de Dezembro de 2007, 14:41 »
Infelizmente a pesquisa não resolvel, por isso abri um novo tópico. Peço desculpa a comunidade por postar algo repetido por que a culpa foi da ineficiência do buscador, ou de títulos que pouco ajudam a identificar um assunto. Prefiro achar um tópico que resolve meu problema que esperar por respostas em um que abri  :)

Obrigado VB5, o procedimento resolvel o problema.

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #3 Online: 20 de Dezembro de 2007, 00:23 »
Infelizmente a pesquisa não resolvel, por isso abri um novo tópico. Peço desculpa a comunidade por postar algo repetido por que a culpa foi da ineficiência do buscador, ou de títulos que pouco ajudam a identificar um assunto. Prefiro achar um tópico que resolve meu problema que esperar por respostas em um que abri  :)

Obrigado VB5, o procedimento resolvel o problema.

Beleza...  :D  então por favor acrescente um [Resolvido] no título do primeiro post para ajudar os próximos que buscarem por esse assunto!....

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline aprendizmp

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #4 Online: 26 de Dezembro de 2007, 14:11 »
como o Sr virtualhjs
eu estou fazendo agora
peço desculpas por postar nesse topico foi porque naum soube pesquisar ou porque naum achei o topico a q eu necessitava
Bom vamos ao problema:
tenho uma NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x] plugada no mu pc
767mb ram
hd 40GB
e taranran
o pc reconhece a placa de video mas naum a usa entaum quando vou tentar jogar um jogo q necessita da placa de video, pufh é pura lentidão.
Naum sei se esta configurada ou não no pc
baixei o driver dela para linux mas da erro, naum importa o comando q eu use.
sei q o local é : /etc/X11/xorg.conf
ex:Section "Device"
   Identifier   "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
   Driver      "nv"
   BusID      "PCI:1:0:0"
EndSection

Section "Monitor"
   Identifier   "SyncMaster"
   Option      "DPMS"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "NVIDIA Corporation NV18 [GeForce4 MX 440 AGP 8x]"
   Monitor      "SyncMaster"
   DefaultDepth   24
   SubSection "Display"
      Depth      1
      Modes      "1024x768" "800x600" "640x480"
   EndSubSection
   .......
desde já agradeço a quem possa me ajudar
Obrigado
« Última modificação: 26 de Dezembro de 2007, 14:15 por aprendizmp »

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #5 Online: 26 de Dezembro de 2007, 21:53 »
Seja bem-vindo, aprendizmp!... aliás todos aqui somos eternos aprendizes...  ;)

O problema é o driver da sua placa ( está usando o 'nv'). Vá em Sistema>Administração> Gerenciador de Drivers Restritos e habilite-o. Reinicie o X ( CTRL+ALT+BKSPC) ou o computador e diga se melhorou.
Para confirmar, abra o terminal e digite

Código: [Selecionar]
sudo glxinfo | grep direct

Se a resposta for YES, os drivers 3d estão instalados.

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline aprendizmp

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #6 Online: 29 de Dezembro de 2007, 19:18 »
Obrigado pelas boas-vindas

no meu ubuntu em :Sistema>Administração>Gerenciadors de drivers restritos naum existe
ele mostra apenas :Sistema>Administração>Gerenciadors de dispositivos
pode ser q vc esteja confundindo com outra versão naum sei.

Um amigo meu achou um site q tem varios tipos de drivers
a instalação é meio "diferente" mas gostei funcionou 100%
o programa se chama envy

mais informações no site abaixo de como instalar:

http://www.guiaubuntupt.org/wiki/index.php?title=Envy

e a parte do site onde baixa para cada versão de linux:

http://www.albertomilone.com/nvidia_scripts1.html

é gratuito tanto para uso domestico quanto para uso comercial.
Se alguem se interessa por este assunto e quiser postar em outro forum ou "forumtema"
eu agradeço

Fuis
Obrigado.


Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: GeForce4 MX 440 com baixa taxa de atualização no monitor
« Resposta #7 Online: 29 de Dezembro de 2007, 20:26 »
Citar
no meu ubuntu em :Sistema>Administração>Gerenciadors de drivers restritos naum existe
ele mostra apenas :Sistema>Administração>Gerenciadors de dispositivos
pode ser q vc esteja confundindo com outra versão naum sei.

Parece que vocÊ está logado como um usuário sem privilégios... verifique se está logando com o usuário que criou ao instalar o Ubuntu, ele tem esses direitos.

Citar
Um amigo meu achou um site q tem varios tipos de drivers
a instalação é meio "diferente" mas gostei funcionou 100%
o programa se chama envy

O Envy também é muito usado, assim como o Automatix, para instalar drivers. Nunca usei, mas parece ser muito bom.

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB