Autor Tópico: knetwork manager bug no kde??? (resolvido)  (Lida 1937 vezes)

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
knetwork manager bug no kde??? (resolvido)
« Online: 29 de Dezembro de 2007, 07:12 »
Pessoal ontem atualizei toda a distribuição (apt-get dist-upgrade) em modo texto puro no kde e estou notando que sempre que dou um boot aparece uma mensagem de erro relacionada ao hal e ao network manager.

Como a mensagem atrasava o meu boot e o desligamento (pois o sistema parava por um bom tempo nelas) resolvi fazer uma reinstalação limpa e até agora não estou com problema.

A minha pergunta é a seguinte:

O pacote knetwork manager ou o hal está bugado???

Mais alguém está notando isso na hora de iniciar ou dar boot na máquina???

Estou perguntando isso, pois tenho receio de atualizar e dar problemas novamente e ter que começar tudo novamente.

Obrigado e Fiquem com Deus!!!

Hqx
« Última modificação: 30 de Dezembro de 2007, 10:54 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: knetwork manager bug no kde???
« Resposta #1 Online: 30 de Dezembro de 2007, 10:53 »
consegui resolver...

Era realmente um bug no hal e no network manager do kde sob o fs reiser...

O meu boot em reiser era muito rápido e o hal não conseguia carregar por isso enquanto o network manager sim.

Aí um ficava acusando o outro.

Foi só trocar para Ext3

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois