Autor Tópico: Plugins para Mozilla oi Firefox AMD64 bits  (Lida 2440 vezes)

Offline jrozsas

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Plugins para Mozilla oi Firefox AMD64 bits
« Online: 03 de Dezembro de 2007, 21:02 »
 ;D Pessoal,

Eu utilizava o Kurumin. Tudo funcionava bem,  abria o site do Bradesco, o teclado virtual funcionava, o Itaú Tambem.
Minha placa de TV Encore não funcionava de jeito nenhum, ÚNICO motivo de eu ainda utilizar Ruimdows.

Instalei KUBUNTU 7.10 64 bits. Meu pc é um AMD Semprom 64 2800+

Minha placa de TV funcionou de cara! não fiz nada. Instalei o TVTime e funcionou sem acertar nada. VIVA!!!
Mas...não acesso mais os sites do Bradesco ou Itau, porque aqueles teclados virtuais para inserir senhas necessitam de plugins.
Eu sou novato no linux, não sei instalar isso.

Quem vai dar ajuda para um iniciante no linux? Cuidado com as dicas hein, eu não tenho experiencia nisso.


Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Plugins para Mozilla oi Firefox AMD64 bits
« Resposta #1 Online: 03 de Dezembro de 2007, 21:40 »
Vc  instalou o Java pelo kubuntu-restricted-extras?
Não uso Kubuntu mas, aqui no meu Ubuntu (Synaptic) eu vejo o kubuntu-restricted-extras.
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Saulo_pgtu

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Plugins para Mozilla oi Firefox AMD64 bits
« Resposta #2 Online: 09 de Dezembro de 2007, 13:05 »
Blz Cara!

Eu também tenho um AMD 64 bits, e uso o ubuntu 7.10. Você consegui resolver o seu problema com os teclados virtuais? Me dá uma força ai?

Offline Angeli

  • Usuário Ubuntu
  • *
  • Mensagens: 75
    • Ver perfil
    • Angeli Informática
Re: Plugins para Mozilla oi Firefox AMD64 bits
« Resposta #3 Online: 02 de Janeiro de 2008, 20:21 »
o problema do teclado virtual deve ser o Java  .... vai no adicionar e remover programas   manda buscar java e clica no icone de internet  e marque sun java 5.0 plugin  e sun java 5.0 runtime  e depois aplicar mudanças
Angeli Informática
http://www.angelinfo.com.br