Autor Tópico: [Resolvido] Nvidia - mato ou morro  (Lida 6209 vezes)

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #15 Online: 13 de Janeiro de 2008, 08:12 »
Obrigado k7br. É sempre bom poder contar com a comunidade. O que sempre faz a diferença são as pessoas, não as coisas.

                                                         
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline prct

  • Usuário Ubuntu
  • *
  • Mensagens: 84
  • Ubuntu 8.04 LTS
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #16 Online: 13 de Janeiro de 2008, 09:51 »
Verifica isto na BIOS do pc. Normalmente existe uma opção na escolha dos slots agp, assim podes determinar a velocidade e também existe algumas boards que emulam as agp para pci normais.

"Em teoria, todas as placas mãe deveriam suportar pelo menos o uso da opção NvAGP "2", onde é usado o agpgart. Mas, na prática, um número relativamente grande de placas (sobretudo as com alguns chipsets da SiS) só funcionam em conjunto com a NvAGP "0". Se o driver travar durante a abertura do X, adicione a linha e teste novamente.

Em muitos casos, você pode resolver problemas de estabilidade causados por problemas da placa mãe reduzindo a freqüência do barramento AGP no setup. Usar "AGP 2x" ou mesmo "AGP 1x" ao invés de "AGP 4x" reduz os problemas em muitos casos e não tem um impacto tão grande no desempenho quanto usar a opção NvAGP "0".

Em alguns casos, os travamentos nos jogos podem também ser causados por problemas com os drivers da placa de som ou do modem, já que não é incomum que ao travar o driver leve junto todo o sistema.

Outras possíveis causas de instabilidade são superaquecimento da placa de vídeo (neste caso experimente comprar um slot cooler, ou instalar um exaustor próximo à placa de vídeo, melhorando a ventilação) ou problemas com a fonte de alimentação do micro (muitas fontes de baixa qualidade não são capazes de fornecer energia suficiente para a placa de vídeo).

Algumas placas mãe da PC-Chips utilizam capacitores baratos, que fazem com que o slot AGP não consiga fornecer energia suficiente para a placa 3D. Como estas placas são freqüentemente usadas em conjunto com fontes de baixa qualidade (uma economia leva à outra), acabam sendo uma fonte freqüente de problemas.

Mais uma coisa que deve ser levada em consideração é que existem placas de vários fabricantes com chipsets nVidia. Mesmo placas com o mesmo chipset muitas vezes possuem diferenças na temporização da memória, ou mesmo na freqüência do chipset (alguns fabricantes vendem placas overclocadas para diferenciar seus produtos dos concorrentes) e assim por diante. Cada fabricante tenta fazer suas placas serem mais rápidas ou mais baratas que as dos concorrentes, com resultados variados. Estas diferenças podem levar a incompatibilidades diversas com alguns modelos de placas-mãe. "
Asus T3 Intel 2Duo Core Quad 2.4, 2Gb Ram, 2x 160Gb HDD SataII, Asus EAH2600PRO 512Mb Ram

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #17 Online: 16 de Janeiro de 2008, 02:36 »
Salve!
edjen ,continua por aí ?
Então.. estava passando os olhos no Guia Foca e encontrei um comando que parece ser interessante :
Código: [Selecionar]
cat /proc/interrupts
Fonte : Conflitos de hardware

 

« Última modificação: 16 de Janeiro de 2008, 02:52 por k7br »

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #18 Online: 18 de Janeiro de 2008, 23:02 »
E ai beleza k7br !

Cara, demorei pra responder porque tava estudando e tentando, mas não consegui nada. Quanto mais eu estudo mais eu acho que o problema é rede, porque se eu deixo o modem desligado, sem atividade na ethernet, não trava. Fiz várias tentativas e acho que até resolver isto:

correta

Tabela de Roteamento IP do Kernel
Destino              Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
BrT-L10-cslce70 *               255.255.255.255         UH    0           0        0 ppp0
192.168.254.0     *               255.255.255.0            U       0           0        0 eth0
link-local            *                255.255.0.0               U       1000      0        0 eth0
default               *                0.0.0.0                      U        0           0        0 ppp0


xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


errada

Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
201.15.188.254   *               255.255.255.255 UH            0      0        0 ppp0
192.168.254.0     *               255.255.255.0       U            0      0        0 eth0
link-local            *                255.255.0.0           U          1000   0        0 eth0
default               *                0.0.0.0                  U             0      0        0 ppp0

Porque na verdade eu consigo a conexão, mas não navega. Parece uma questão de nomes, tá  vendo, pelo que eu entendi o PC teria que entender "BrT-L10-cslce70", CSLCE70 é o concentrador de acesso, mas eu não sei aonde verificar isso. Se tu ou mais alguém souber qualquer coisa.... Segunda acho que vou trocar essa placa de video, ela é bem fraca.

                                                                  Abraço ! 
« Última modificação: 18 de Janeiro de 2008, 23:07 por edjen »
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #19 Online: 19 de Janeiro de 2008, 15:00 »
Oi pessoal !

Eu tava olhando aqui, eu tenho o 64 também instalado, e o caso acima também acontece e deu pra ver que está relacionado com o dhcp. Se eu NÃO habilito dhcp no firestarter não acontece a navegação, mas o ip é obtido. Então quando eu instalo os drivers parece que o dhcp é afetado. Mais um motivo para achar que é a configuração de rede.

                                                obrigado !
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #20 Online: 19 de Janeiro de 2008, 15:09 »
tenta desativar o firestarter e ver se a rede e o driver funcionam!!!

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #21 Online: 19 de Janeiro de 2008, 21:13 »
Oi  !

Eu tentei varias vezes, com instalação limpa, sem instalar o Firestarter, se eu verificasse as

prioridades ou tempos de inicialização e desse uma prioridade maior pra para os drivers de rede em

relação aos drivers de video. Porque eu notei que a rede parece ser a ultima a ser iniciada. Tem

como eu saber a sequência de inicialização e de prioridades ?

                                                                Uma  abraço !
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #22 Online: 20 de Janeiro de 2008, 10:29 »
Está no rc mas nem convém mexer nisso... Esse negócio de vc usar um e dar problema no outro é que é estranho...

Hqx
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #23 Online: 21 de Janeiro de 2008, 13:38 »
Para o meu NVidia funcionar apenas o ativei em Sistemas -> Administração -> Drives Restritos, automaticamente baixou o arquivo de configuração da minha placa e reiniciei o micro.
Experimente desinstalar pelo synaptic tudo sobre Nvidia e ativar pelo Drives Restritos.

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: Nvidia - mato ou morro
« Resposta #24 Online: 21 de Janeiro de 2008, 17:54 »
Salve Versuri !

É que tu disse num tópico que tinha instalado o Ubuntu em algumas maquinas e deu travamentos. O problema era configuração de rede. Os drivers não são o problema, mas instalados impedem a conexão. Eu quero saber o que tu fez na rede das que tu instalou para parem de travar. Capicce !

                                                        Obrigado !

                                                   
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline edjen

  • Usuário Ubuntu
  • *
  • Mensagens: 183
  • Toda mudança gera resistência.
    • Ver perfil
Re: [Resolvido] Nvidia - mato ou morro
« Resposta #25 Online: 26 de Janeiro de 2008, 09:08 »
Quem diria!

O problema estava no "glx". Habilitei o "xgl" através do "xserver-xgl" no synaptic e pronto.

São 24 horas sem travar. Até então não tinha ficado tanto tempo, talvez 2 horas.

                                                 
Obrigado aos que ajudaram. Espero que assim possa ajudar a resolver os problemas que outros tenham. Tenho visto muitos problemas parecidos com placas PCI-E.

                                                     Um abraço !
GNULinux = Asus P5K-E = Intel Q9450 = Quadro 400 = 3 Hd 80Gb Samsung + Hd 500Gb Seagate = 8Gb RAM DDR2 OCZ 1066 mhz

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: [Resolvido] Nvidia - mato ou morro
« Resposta #26 Online: 26 de Janeiro de 2008, 09:52 »
edjen ,que bom !
Fico feliz por ter resolvido  .

Valeu pelo retorno  ;)

Abraços