Autor Tópico: RESOLVIDO Placa de rede Broadcom 590x não funciona no Ubuntu 7.10  (Lida 3095 vezes)

Offline _sic_

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
RESOLVIDO Placa de rede Broadcom 590x não funciona no Ubuntu 7.10
« Online: 19 de Janeiro de 2008, 16:01 »
Fala pessoal, blz?

Instalei o Ubuntu 7.10 no meu notebook, Lenovo 300 N200, mas o wifi nem a rede cabeada estão funcionando. Já vi que para o wifi funcionar tem que fazer algumas coisas, mas tentei fazer a rede cabeada funcionar e não deu certo.

Bom, o que acontece é que depois que conecto o cabo de rede a opção rede com fio fica habilitada, minha rede tem o DHCP habilitado, mas quando executo um ifconfig nenhum ip é atribuido a eth0. Será que é problema de driver ou é alguma configuração que devo fazer? Não estou conseguindo achar uma solução.

Se alguém tiver alguma dica eu agradeço.

[]'s
« Última modificação: 26 de Janeiro de 2008, 18:53 por _sic_ »

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Placa de rede Broadcom 590x 10/100 Ethernet não funciona no Ubuntu 7.10
« Resposta #1 Online: 19 de Janeiro de 2008, 16:37 »
vai numa janela terminal de console e digite:

sudo lshw -C network <enter>  e mostre o resultado aqui.

sudo lspci -nn  <enter> e mostre o resultado aqui.

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline _sic_

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Placa de rede Broadcom 590x 10/100 Ethernet não funciona no Ubuntu 7.10
« Resposta #2 Online: 26 de Janeiro de 2008, 15:24 »
Olá csat,

obrigado por responder.

Agora está tudo OK, era uma configuração no meu roteador que estava errada :S!

[]'s

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Placa de rede Broadcom 590x 10/100 Ethernet não funciona no Ubuntu 7.10
« Resposta #3 Online: 26 de Janeiro de 2008, 16:00 »
Olá csat,

obrigado por responder.

Agora está tudo OK, era uma configuração no meu roteador que estava errada :S!

[]'s

Funcionou?  Ótimo.  Favor colocar no título de sua mensagem a palavra RESOLVIDO.
Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline _sic_

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Placa de rede Broadcom 590x 10/100 Ethernet não funciona no Ubuntu 7.10
« Resposta #4 Online: 26 de Janeiro de 2008, 18:52 »
Ops, é verdade, esqueci, valeu por lembrar!