Autor Tópico: "kwifimanager" (RESOLVIDO)  (Lida 3109 vezes)

Offline joaomello

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
"kwifimanager" (RESOLVIDO)
« Online: 10 de Fevereiro de 2008, 01:36 »
Olá?!
Fui tentar instalar o kwifimanager no ubuntu... porém não deu =/

fiz o seguinte comando
sudo apt-get install kwifimanager
ele retornou
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kwifimanager: Depends: kdelibs4c2a (>= 4:3.5.3-1) but it is not going to be installed
                Depends: libarts1c2a (>= 1.5.0-1) but it is not installable
E: Broken package


Tem como resolver o problema? =/

abraćo (o siidilha não vem no note =/)
« Última modificação: 10 de Fevereiro de 2008, 20:25 por joaomello »

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: "kwifimanager"
« Resposta #1 Online: 10 de Fevereiro de 2008, 13:16 »
Olá?!
Fui tentar instalar o kwifimanager no ubuntu... porém não deu =/


The following packages have unmet dependencies:
  kwifimanager: Depends: kdelibs4c2a (>= 4:3.5.3-1) but it is not going to be installed
                Depends: libarts1c2a (>= 1.5.0-1) but it is not installable
E: Broken package[/color]

Tem como resolver o problema? =/


A mensagem acima fala sobre pendências de bibliotecas do kde.  Veja:  "libs" é o simplificado de library.  A mensagem é uma informação básica do que está faltando.  Portanto, nesse caso, é copiar a palavra "kdelibs4c2a" e colocar na pesquisa do gerenciador de pacotes para ver se ela está disponível para ser instalada e proceder assim até não dar mais erro nenhum.

Caso não encontre no gerenciador de pacotes para instalar, então, o jeito é procurar no Google com as palavras "ubuntu" e "kdelibs4c2a" para ver outras experiências de pessoas com o mesmo problemas e uma eventual solução.

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline Versuri

  • Usuário Ubuntu
  • *
  • Mensagens: 912
  • Linux#436528 ● Ubuntu#9933 MacBook Pro SL 10.6.7
    • Ver perfil
Re: "kwifimanager"
« Resposta #2 Online: 10 de Fevereiro de 2008, 13:42 »
Experimente o comando sudo apt-get install -f para corrigir dependências quebradas.
Reporte aqui o resultado

Abraços
Versuri

Offline joaomello

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: "kwifimanager"
« Resposta #3 Online: 10 de Fevereiro de 2008, 15:11 »
continua dando erro... como se os pacotes não fossem compatíveis com a minha versão... ou estariam em "beta" =/
eu só queria um programa aonde eu pudesse localizar redes wireless ;p

desde ja agradeço a atencao

abracao

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: "kwifimanager"
« Resposta #4 Online: 10 de Fevereiro de 2008, 16:53 »
continua dando erro... como se os pacotes não fossem compatíveis com a minha versão... ou estariam em "beta" =/
eu só queria um programa aonde eu pudesse localizar redes wireless ;p

abracao

Ver =>aqui<= que tem o produto wicd que modifica o tipo de gerenciamento de rede local do seu portátil.  ATENÇÃO:  esse produto remove o gerenciador antigo e só deve ser instalado usando o cabo de rede físico e não o wireless.
Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: "kwifimanager"
« Resposta #5 Online: 10 de Fevereiro de 2008, 17:11 »
Vc não está atualizando o seu gutsy não é???

Olha só o meu...

apt-cache policy kdelibs4c2a
kdelibs4c2a:
  Instalado: 4:3.5.8-0ubuntu3.2
  Candidato: 4:3.5.8-0ubuntu3.2
  Tabela de versão:
 *** 4:3.5.8-0ubuntu3.2 0
        500 http://br.archive.ubuntu.com gutsy-updates/main Packages
        100 /var/lib/dpkg/status
     4:3.5.8-0ubuntu2 0
        500 http://br.archive.ubuntu.com gutsy/main Packages

apt-cache policy libarts1c2a
libarts1c2a:
  Instalado: 1.5.8-0ubuntu1
  Candidato: 1.5.8-0ubuntu1
  Tabela de versão:
 *** 1.5.8-0ubuntu1 0
        500 http://br.archive.ubuntu.com gutsy/main Packages
        100 /var/lib/dpkg/status

Esta são as últimas disponíveis e estão instaladas aqui...

Mas nunca vai achar se vc não usar o apt-get update para atualizar a lista dos repositórios...

Então...

sudo apt-get update
sudo apt-get install kwifimanager

De vez em quando dar uma atualizada no sistema corrige bugs vc sabia???

Obrigado e fiquem com Deus

OFF: Ou será que vc usa o 7.04 aí ferrou!!!

Hqx
« Última modificação: 10 de Fevereiro de 2008, 17:15 por Hqxriven »
Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois

Offline joaomello

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Re: "kwifimanager"
« Resposta #6 Online: 10 de Fevereiro de 2008, 19:17 »
Vc não está atualizando o seu gutsy não é???

Olha só o meu...

apt-cache policy kdelibs4c2a
kdelibs4c2a:
  Instalado: 4:3.5.8-0ubuntu3.2
  Candidato: 4:3.5.8-0ubuntu3.2
  Tabela de versão:
 *** 4:3.5.8-0ubuntu3.2 0
        500 http://br.archive.ubuntu.com gutsy-updates/main Packages
        100 /var/lib/dpkg/status
     4:3.5.8-0ubuntu2 0
        500 http://br.archive.ubuntu.com gutsy/main Packages

apt-cache policy libarts1c2a
libarts1c2a:
  Instalado: 1.5.8-0ubuntu1
  Candidato: 1.5.8-0ubuntu1
  Tabela de versão:
 *** 1.5.8-0ubuntu1 0
        500 http://br.archive.ubuntu.com gutsy/main Packages
        100 /var/lib/dpkg/status

Esta são as últimas disponíveis e estão instaladas aqui...

Mas nunca vai achar se vc não usar o apt-get update para atualizar a lista dos repositórios...

Então...

sudo apt-get update
sudo apt-get install kwifimanager

De vez em quando dar uma atualizada no sistema corrige bugs vc sabia???

Obrigado e fiquem com Deus

OFF: Ou será que vc usa o 7.04 aí ferrou!!!

Hqx


Fiz a verificacão igaul vc fez, e eu só não tinha a primeira livraria... intão instalei x)
ai funcionou blz .õ/
bom meu é o Ubuntu 6.10 - the Edgy Eft - released in October 2006.

mas oq tem se for o 7.0? o.Õ

e... muito obrigado a todos. espero um  dia poder retribuir.

Abracao
eu tava até pensando em atualizar ;p

Offline Hqxriven

  • Usuário Ubuntu
  • *
  • Mensagens: 1.456
    • Ver perfil
Re: "kwifimanager" (RESOLVIDO)
« Resposta #7 Online: 10 de Fevereiro de 2008, 20:40 »
Citar
Fiz a verificacão igaul vc fez, e eu só não tinha a primeira livraria... intão instalei x)
ai funcionou blz .õ/
bom meu é o Ubuntu 6.10 - the Edgy Eft - released in October 2006.

mas oq tem se for o 7.0? o.Õ

e... muito obrigado a todos. espero um  dia poder retribuir.

Abracao
eu tava até pensando em atualizar ;p

É que a biblioteca podia não estar nos repositórios ou então só ter uma versão mais antiga...

Mais o 6.10 é muito bom, pode continuar com ele!!!

Espera o versão LTS chegar e amadurecer que vai ser muito bom!!!

Sem distro Linux fixa - Kernel Omnislash
Meu objetivo nesse fórum é ajudar. Sou um mero humano mas desejo sempre aprender e melhorar em tudo o que faço em minha vida. Então, por favor, quando eu postar me notifique depois