Autor Tópico: Ajuda para instalar o plugin mozilla-mplayer.  (Lida 7461 vezes)

Offline Usuario_Leigo

  • Usuário Ubuntu
  • *
  • Mensagens: 111
  • Não sei de nada, tô aqui pra aprender.
    • Ver perfil
Ajuda para instalar o plugin mozilla-mplayer.
« Online: 23 de Fevereiro de 2008, 11:33 »
Já tentei pelo synaptic e apareceu:
Citar
mozilla-mplayer:
  Depende: libc6 (>=2.7-1) mas 2.6.1-1ubuntu10 será instalado

Pelo Adicionar/remover programas apareceu:
Citar
Não foi possível instalar 'mozilla-mplayer'

Esta aplicação conflita com outro software previamente instalado. Para instalar 'mozilla-mplayer' o software conflitante deve ser removido antes.
Mude para o gerenciador de pacotes 'synaptic' para solucionar este conflito


Quando eu escrevo "sudo apt-get install mozilla-mplayer" aparece:
Citar
Lendo lista de pacotes... Pronto
Construindo árvore de dependências       
Reading state information... Pronto
Alguns pacotes não puderam ser instalados. Isso pode significar que
você solicitou uma situação impossível ou se você está usando a
distribuição instável, que alguns pacotes requeridos não foram
criados ainda ou foram tirados do Incoming.

Já que você solicitou uma única operação é bem provável que o pacote
esteja simplesmente não instalável e um relato de erro sobre esse
pacotes deve ser enviado.
A informação a seguir pode ajudar a resolver a situação:

Os pacotes a seguir têm dependências desencontradas:
  mozilla-mplayer: Depende: libc6 (>= 2.7-1) mas 2.6.1-1ubuntu10 está para ser instalado
E: Pacotes quebrados



« Última modificação: 23 de Fevereiro de 2008, 11:42 por Usuario_Leigo »
Um dia, eu acabo aprendendo... ou será que não?

Offline Jhonny Roger

  • Usuário Ubuntu
  • *
  • Mensagens: 294
  • Jhonny Roger
    • Ver perfil
Re: Ajuda para instalar o plugin mozilla-mplayer.
« Resposta #1 Online: 10 de Agosto de 2008, 11:50 »
Digita assim no google: ubuntu perfeito 7.10 hamacker e todos seus problemas serão resolvidos!!!!
Boa sorte!!!!

Ou ubuntu perfeito 8.04 dos dois modos ele te darão opções para resolver todo problema no seu ubuntu!!!

Offline Jhonny Roger

  • Usuário Ubuntu
  • *
  • Mensagens: 294
  • Jhonny Roger
    • Ver perfil
Re: Ajuda para instalar o plugin mozilla-mplayer.
« Resposta #2 Online: 10 de Agosto de 2008, 11:53 »
16.12) Escolha do backend que será usado ao tocar formatos multimédia via browser (firefox) :

Primeiro remova o backend que voce estava usando, como não sei qual era, então desinstalo todos que conheço :

sudo apt-get -y remove totem-mozilla mozilla-mplayer xine-plugin gxineplugin mozilla-plugin-vlc

Após isso, instalo uma das opções :

Totem (padrao, falha muitas vezes, globo.com nem pensar) :

    sudo apt-get -y install totem-mozilla

MPlayer (meu preferido, toca audio/video sob streamming como o globo.com) :

    sudo apt-get -y install mozilla-mplayer

Xine :

    sudo apt-get -y install xine-plugin gxineplugin

VLC :

    sudo apt-get -y install mozilla-plugin-vlc

Alerta : Não tente instalar todos acima, pois não funcionará.

Offline Jhonny Roger

  • Usuário Ubuntu
  • *
  • Mensagens: 294
  • Jhonny Roger
    • Ver perfil
Re: Ajuda para instalar o plugin mozilla-mplayer.
« Resposta #3 Online: 10 de Agosto de 2008, 11:54 »
A dica acima é cópia fiel do que tá no hamacker, não é de minha autoria.