Autor Tópico: sensors-applet  (Lida 2955 vezes)

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
sensors-applet
« Online: 24 de Fevereiro de 2008, 15:16 »
galera instalei o sensors-applet porem la ele mostra 3 indice de temperatura...

porem eu nao sei oq e processador, hd ou memoria...

alguem pode me da uma explicacao

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
Re: sensors-applet
« Resposta #1 Online: 26 de Fevereiro de 2008, 18:36 »
???

Offline DouglasCaixeta

  • Usuário Ubuntu
  • *
  • Mensagens: 316
    • Ver perfil
Re: sensors-applet
« Resposta #2 Online: 26 de Fevereiro de 2008, 21:40 »
Olá setokaiba,

Clique na temperatura e vá em Preferências. Veja na aba Sensors. Lá tem a especificação do que cada sensor mostra.

No meu caso tem acpi (que mostra a temperatura do processador) e hddtemp (que mostra a temperatura do HD).
Se você tiver 3, provavelmente o outro é a temperatura do chipset.
The Ubuntu Counter Project - user number #14600

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
Re: sensors-applet
« Resposta #3 Online: 28 de Fevereiro de 2008, 23:53 »
bom no meu caso é tudo igual, so muda o numero

core0 temp
core0 temp
core1 temp
core2 temp

Offline DouglasCaixeta

  • Usuário Ubuntu
  • *
  • Mensagens: 316
    • Ver perfil
Re: sensors-applet
« Resposta #4 Online: 29 de Fevereiro de 2008, 13:27 »
E qual é o ícone que aparece? De HD, de processador ou o que?

No site do sensors-applet eu não consegui encontrar nenhuma manual.

http://sensors-applet.sourceforge.net

Mas lá você pode ver alguns screenshots que mostra os ícones, dá pra ter uma idéia do que significa cada um.

Eu esqueci que a temperatura do HD só é fornecida se você instalar o hddtemp.

Código: [Selecionar]
sudo apt-get install hddtemp
E a temperatura desses core são todas diferentes uma da outra?
The Ubuntu Counter Project - user number #14600

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
Re: sensors-applet
« Resposta #5 Online: 29 de Fevereiro de 2008, 17:41 »
os icones são todos de processador e a temperatura dele são todas diferentes.

ja instalei o hddtemp e não mudo nada no applet...

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
Re: sensors-applet
« Resposta #6 Online: 06 de MAR?O de 2008, 15:54 »
ressuscitando pra ver se tem algum solução!!

gricwb

  • Visitante
Re: sensors-applet
« Resposta #7 Online: 06 de MAR?O de 2008, 16:09 »
ressuscitando pra ver se tem algum solução!!

Tenho mais ou menos o mesmo probçema aqui. As temperaturas que aparecem do lm-sensors são apenas Core0 Temp e Core1 Temp e mais nada. Descobri que isso acontece por falta de suporte do lm-sensors ao chipset da minha placa mãe. Acredito que seje esse seu caso.

Offline setokaiba

  • Usuário Ubuntu
  • *
  • Mensagens: 60
    • Ver perfil
Re: sensors-applet
« Resposta #8 Online: 06 de MAR?O de 2008, 16:20 »
sabes como resolver??