Autor Tópico: Problema com Som no 8.04  (Lida 22391 vezes)

Offline bcysne

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #30 Online: 02 de Maio de 2008, 16:08 »
Olá, sou novato aqui no fórum e também tô tendo problemas com o som no Ubuntu 8.04, mas no meu caso eu consigo ouvir sons pelas caixas do notebook, o que não consigo é ouvir com o fone de ouvido. No 7.10 tive que alterar o /etc/modprobe.d/alsa-base e resolveu o problema, só que na 8.04 não funcionou. Alguém teve o mesmo problema e/ou sabe como resolver?

Abraço.

Offline RGBguima

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #31 Online: 03 de Maio de 2008, 02:43 »
Resolvi meu problema....


Voltei a versão 7.10 e pronto... esta tudo funcionando que eh uma beleza!  ;D ;D

Offline mtupa

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #32 Online: 08 de Maio de 2008, 05:07 »
é comigo aqui também sem chance, ja pesquisei no google achei varios tutos mas nenhum funcionou, se aqui na comunidade ninguem consegue dar uma luz então ñ sei como vamos fazer .....tem que ter alguem aqui que tenha conseguido instalar o som ......sera que vou ter que trocar de distro??/ vamos ai pessoal ajuda a gente?


abs

Offline aCqua

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #33 Online: 08 de Maio de 2008, 15:41 »
Eu também tenho um problema com o som no 8.04.

Embora eu consiga tocar mp3 com o "reprodutor de filmes", não consigo escutar nenhum som do sistema (iniciar ubuntu, clicar, abrir janela, etc.). Já configurei os sons .wav na janela de áudio, mas não adianta.
o que devo fazer?

Também não consigo fazer o Ubuntu reconhecer meu microfone, o que me atrapalha no uso de instant messengers.

Tenho uma placa Genius 5.1, 128 bits, reconhecido pelo Ubuntu como C-media PCI DAC/ADC. 

desde já, agradeço.

Eu estava com o mesmo problema ai eu, finalmente consegui fazer o som funcionar, a unica coisa que fiz foi o habilitar o SORROUND no VOLUME CONTROL em EDIT/PREFERENCES e tirar ele do mute. Tenta fazer isso pra ver se resolve...
Att aCqua
Att. aCqua (Ubuntu Training)

Offline bcysne

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #34 Online: 08 de Maio de 2008, 21:04 »
UHUUUUUU!! Maravilha... por incrível que pareça foi só habilitar o SURROUND no Controle de Volume que o bicho funcionou!!! Acreditem, é ridículo mas funcionou, exatamente como nosso amigo aCqua escreveu. Valeu grande... já somos dois, quem sabe funciona com mais alguém.

Abraços

Offline mtupa

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problema com Som no 8.04
« Resposta #35 Online: 09 de Maio de 2008, 02:47 »
é amigos por aqui isto ñ funcionou, todas as opções referentes a som estão habilitados ou seja ñ esta em mute, cansei de tentar procurar uma solução, já instalei 3 vezes a distro para tentar subir o som.....vou instalar outra distro, talves o suse e depois qdo sair a outra versão do ubuntu baixo e instalo.......o unico detalhe que na minha opinião é lamentavel são os usuarios mais experientes que ñ se manifestam com relação a este problema......deve ter alguém aqui neste forum a nivel de moderador que tem algum contato com pessoas que possam estar ajudando...bom de qualquer forma quero dizer que esta distro ubuntu apesar deste detalhe do som é uma das melhores que ja usei...

abraço a todos