Autor Tópico: Na instalação, problemas na placa de rede.  (Lida 9958 vezes)

Offline schmidt59

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Na instalação, problemas na placa de rede.
« Online: 05 de Abril de 2005, 07:51 »
Bom dia, a todos.
Entrei no mundo do Ubuntu, ontem lá pelas 22:30; quando terminei a instalação do CD da Linux Magazine. Tirando o problema acima, tudo correu bem.
O problema foi o seguinte...ele reconheceu a placa Eth0, mas não conseguiu configurar a internet, por defeito nela ou o cabo não conectado ou mal conectado. Deixei a configuração pra depois. Só por desconhecimento não estou conseguindo descobrir aonde que configuro a internet...me ajudem...sou novo no pedaço.

Desde já agradeço.
Marcos.

holokaustu

  • Visitante
Na instalação, problemas na placa de rede.
« Resposta #1 Online: 05 de Abril de 2005, 09:01 »
Olá,

Para configurar a net precisas apenas do comando:

#ifconfig

Por exemplo:

#ifconfig eth0 netmask 255.255.255.0 broadcast 192.168.1.255 192.168.1.X

onde o X é o host.

Se estás a funcionar com um router como me parece que é o caso. Terá ainda que digitar o seguinte comando para adicionares uma rota a tabela de routeamento:

#route add default gw 192.168.1.Y (onde Y é o router).

Cumprimentos

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
usa
« Resposta #2 Online: 05 de Abril de 2005, 12:51 »
qual Net vc usa ?
via telefone, cabo, rádio - indique
está como router, bridge
ou ainda se é conexão discada....etc
se por acaso ainda não conseguiu coloque mais detalhes da sua configuração pra tentarmos te ajudar
abraços

Offline schmidt59

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Na instalação, problemas na placa de rede.
« Resposta #3 Online: 05 de Abril de 2005, 14:17 »
Oi, pessoal.

Meu computador é pessoal (1 Durom 1200 e 256 de ram)
MInha Net, é a DirectNet (Rádio).
Bem, desculpe a ignorância, qual a diferença entre router e bridge??  
Vou mexer na configuração somente a noite....se não der certo continuarei em contato.  Desde já agradeço a atenção.


Marcos.

holokaustu

  • Visitante
Na instalação, problemas na placa de rede.
« Resposta #4 Online: 05 de Abril de 2005, 14:24 »
Olá,

Sem entrar em mtos pormenores, a principal diferença está na forma como cada um receber e retransmite as tramas (pacotes).

Ainda não percebi qual é a tua ligação à internet...

Cumprimentos

Offline allan_nogueira

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Na instalação, problemas na placa de rede.
« Resposta #5 Online: 05 de Abril de 2005, 16:19 »
Citação de: "schmidt59"
Oi, pessoal.

Meu computador é pessoal (1 Durom 1200 e 256 de ram)
MInha Net, é a DirectNet (Rádio).
Bem, desculpe a ignorância, qual a diferença entre router e bridge??  
Vou mexer na configuração somente a noite....se não der certo continuarei em contato.  Desde já agradeço a atenção.


Marcos.


Não sei se é o seu caso aí, mas aqui quando eu tinha NET a CABO... (VIRTUA)
Só era disponibilizado como bridge.. Se o usuário quisesse ele até podia mudar (dependendo do moden, colocar cmo router, etc etc).. Mas em "default" era BRIDGE...
O UBUNTU conseguiu identificar sua placa de rede numa boa?
Aqui reconheceu tudo numa boa.
Atenciosamente,
Allan Nogueira
(allan.nogueira@gmail.com)

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
olá
« Resposta #6 Online: 05 de Abril de 2005, 22:30 »
instale o bind e não dependa mais de dns de provedor
 
 #sudo apt-get install bind
 
 no /etc/resolv.conf coloque apenas
 
 nameserver 127.0.0.1

------------------------------------------------------------------------------------------------------

dica do Fripp_King do fórum oficial do Kurumin Linux

http://www.kuruminlinux.com.br/comunidade/viewtopic.php?t=43579

Offline schmidt59

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Na instalação, problemas na placa de rede.
« Resposta #7 Online: 06 de Abril de 2005, 09:39 »
Bom dia, pessoal.
Agradeço a todos; valeram as dicas.....está funcionando blz.

Marcos.

holokaustu

  • Visitante
Na instalação, problemas na placa de rede.
« Resposta #8 Online: 06 de Abril de 2005, 09:43 »
Estamos sempre ai...

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
olá
« Resposta #9 Online: 06 de Abril de 2005, 12:47 »
schmidt59
diga que dica funcionou
abraços

Offline schmidt59

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Na instalação, problemas na placa de rede.
« Resposta #10 Online: 07 de Abril de 2005, 08:18 »
Bom dia.

Consegui conectar a Net, por uma função do sistema(gráficamente), não cheguei a fazer #ifconfig como o holokaustu havia sugerido. Mas testei e funcionou a dica do Bind, só achei a navegação um pouco lenta, não sei se foi impressão minha.

Marcos

Offline KubLin

  • Usuário Ubuntu
  • *
  • Mensagens: 428
    • Ver perfil
olá
« Resposta #11 Online: 07 de Abril de 2005, 23:27 »
é sempre bom dizer como conseguiu resolver o problema pra que outras pessoas que estiveram em situação igual ou parecida possam resolvê-la
abraços

Offline schmidt59

  • Usuário Ubuntu
  • *
  • Mensagens: 34
    • Ver perfil
Blz na Instalação do 5.04
« Resposta #12 Online: 09 de Abril de 2005, 12:19 »
Alô Ubundistas!!

Instalei neste sábado a versão 5.04, voi de boa.....sem nenhum problema...
em placas de rede.

Marcos.