Autor Tópico: Sem som no Ubuntu 8.04  (Lida 9726 vezes)

Offline tmd

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Sem som no Ubuntu 8.04
« Online: 07 de Julho de 2008, 23:45 »
Galera, meu Ubuntu esta sem som, quando eu logo ele executa a musica de inicialização, quando assisto vídeos pela net ele também executa o som normalmente, mas, quando tento escutar as minhas músicas ou ver meus vídeos ele da o seguinte erro: Failed to connect stream: Invalid argument. Por favor se alguem poder me ajudar!grato pela atenção!

Offline eskilo

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #1 Online: 08 de Julho de 2008, 13:25 »
Atualizei para 8.04 e deu pau no som também, aí dei uma fuçada e me falaram pra instalar o pacote do pulse-audio ... reiniciei e funcionou . Tenta aí .
abrç.

Offline tmd

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #2 Online: 08 de Julho de 2008, 23:30 »
Kra ja fiz isso!valeu pelo toq mas agora o problema é o seguinte: a musica é executada mas o som não sai, e é apenas quando quero escutar minhas musicas ou ver videos no restante tudo normal!valeu

Offline haldeny

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #3 Online: 16 de Julho de 2008, 16:55 »
Olá, coloquei o ubuntu a poucas semanas mas o som não funciona, alguém sabe como resolver isso....

Offline bl4z3

  • Usuário Ubuntu
  • *
  • Mensagens: 46
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #4 Online: 16 de Julho de 2008, 16:57 »
Galera, meu Ubuntu esta sem som, quando eu logo ele executa a musica de inicialização, quando assisto vídeos pela net ele também executa o som normalmente, mas, quando tento escutar as minhas músicas ou ver meus vídeos ele da o seguinte erro: Failed to connect stream: Invalid argument. Por favor se alguem poder me ajudar!grato pela atenção!

Ja tentou atualizar(ou instalar) codecs de video?
"Dê livremente todo o conhecimento que recebestes gratuitamente"

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #5 Online: 16 de Julho de 2008, 19:32 »
Já tentou essa dica:
http://ubuntuforum-br.org/index.php/topic,34887.msg207567.html#msg207567

Se não tentou, primeiro leia bem e veja o que poderá lhe ajudar.

Offline koboata

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Sem som no Ubuntu 8.04
« Resposta #6 Online: 15 de Setembro de 2008, 21:39 »
Em notebooks Acer 5920, o som é surround. Para ter som no Ubuntu 8.04 tem que selecionar a opção surround.


Veja se o seu audio está marcado em Surround, em Controle de Volume (botão direito do mouse em cima do ícone do som na bandeja).


Assim resolvi o meu problema!

Offline PaZ

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Sem som no Ubuntu 8.04
« Resposta #7 Online: 14 de Outubro de 2008, 11:49 »
Boa tarde.
eu instalei o Ubuntu no meu pc (HP Pavilion dv9000z) e cheguei a instalar todos os drivers necessários... esses dias meu som deu pau... n sei pq... tah rolando uns estalos, ruidos...... ao invés de ele emitir o som normal... jah vi q o problema n está no hardwere, pq no XP o som funciona normalmente...

alguem pode me dar um help aih???

muito obrigado desde já!

abraço!