Autor Tópico: Erro de Entrada/Saída de dados  (Lida 7010 vezes)

Offline ramitos

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Erro de Entrada/Saída de dados
« Online: 10 de Junho de 2008, 12:53 »
Sem querer desconectei o meu disco externo sem o desmontar. Agora surge-me a seguinte mensagem no volume que ficou por desmontar:

Citar
Incapaz de apresentar "/media/Novo volume".
Erro: Erro ao verificar o ficheiro '/media/Novo volume': Erro de Entrada/Saída de dados
Seleccione outro visualizador e tente novamente.

Como é q elimino este volume?
hi5  |  myspace  |  imeem  |  ramitosfr@gmail.com  |  box  |  olhares

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.567
  • Liga dos Dinos
    • Ver perfil
Re: Erro de Entrada/Saída de dados
« Resposta #1 Online: 10 de Junho de 2008, 20:19 »
No terminal, dê o comando:

Código: [Selecionar]
sudo fdisk -l


e poste o resultado.  Poste também o conteúdo do seu arquivo /etc/fstab, e veremos. Verifique igualmente se existe o diretório /media/Novo volume.

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline John Locke

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Erro de Entrada/Saída de dados
« Resposta #2 Online: 28 de Fevereiro de 2010, 20:44 »
Olá a todos,

Estou precisamente com o mesmo problema de ramitos. Ao executar sudo fdisk -l obtenho isto:

Disk /dev/sda: 100.0 GB, 100030242816 bytes
255 heads, 63 sectors/track, 12161 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xe911e911

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        4118    33077803+   c  W95 FAT32 (LBA)
/dev/sda2            4119       12010    63392490   83  Linux
/dev/sda3           12011       12161     1212907+   f  W95 Ext'd (LBA)
/dev/sda5           12011       12161     1212876   82  Linux swap / Solaris

Sendo que é o meu disco interno que possui duas partições, uma para Windows XP e outra para o Ubuntu 9.10. O meu disco externo é da Iomega e possui 1TB de capacidade.

A informação do etc/fstab é:

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda2
UUID=dfa22159-d919-4348-909d-2cdaa6efd112 /               ext3    defaults,errors=remount-ro,relatime 0       1
# /dev/sda5
UUID=78ffdb34-ed00-424d-8121-5da79302bfb4 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec 0       0
## usbfs is the USB group in fstab file: none /proc/bus/usb usbfs devgid=127,devmode=664 0 0

Quando acedo ao conteúdo do meu disco externo através do Nautilus vejo as pastas tal e qual as tinha antes de ocorrer o problema, mas ao abri-las não vejo qualquer ficheiro lá dentro.

Agradeço imenso qualquer ajuda que me possam facultar. Obrigado desde já!