Autor Tópico: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS  (Lida 20941 vezes)

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #15 Online: 09 de Agosto de 2008, 18:24 »
Eu agora estou com o seguinte desafio:

Tenho uma rede caseira onde conecto o notebook. Se ao ligar o notebook conectando apenas o modem ONDA, acesso a internet pelo ONDA. Ok. Entretanto, se conecto logo depois o cabo da rede (com o modem ainda conectado), o acesso a internet passa a ser pela rede LAN, e não mais pelo modem. Até aí, bem entendido.

O fato é que no meu cliente pretendo usar o notebook conectado a internet pelo modem ONDA, e a LAN do cliente pelo cabo de rede normal. Assim, eu deveria acessar normalmente os diretórios de rede via conexão cabeada, como servidores, Outlook, etc, e desejaria acessar a internet pelo modem ONDA, não precisando mais utilizar o proxy do cliente para isto.

Mas pelas experiências que fiz hoje aqui em casa, me parece que, uma vez conectado a internet via modem ONDA, assim que conecto o cabo da LAN, o Linux passa a acessar a internet pelo cabo, e a atividade pelo modem morre.

A dúvida é:
como faço para ter ambos, modem e cabo de rede, conectados mas navegar na internet pelo modem, e acessar a rede interna (diretórios, etc) via cabo?

Não sei se fui claro... mas eu mesmo me confundo um pouco nestes conceitos de rede, que saco muito pouco.

Obrigado!

(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #16 Online: 09 de Agosto de 2008, 19:21 »
Vamos ver se consigo te ajudar AquaMan.

1 - Como você está tentando fazer a conexão? Cross-ver (É o que me parece), Roteador, Moden roteável ou Switch?
2 - Onde está o computador cliente? Está perto ou remoto?
3 - Se for Cross-Over, o cabo está Crimpado corretamente?
4 - O outro computador está conectado a Internet também?

Qualquer coisa, tire/"limpe" todas as configurações de Proxy, IPs e DNSs na rede do Ubuntu e do outro computador. (Cuidado! Tire screenshots e faça anotações para não fazer kaka e poder voltar atrás!) Agora conecte o Cross-Over, conecte o Modem ONDA, configure os IPs e DNSs na Rede do Ubuntu e no outro computador, agora teste se a rede local funciona, ela tem que funcionar mesmo sem Internet, você tem que enxergar o outro computador e vice-versa. Agora conecte a Internet com o ONDA e veja se a Internet é compartilhada com o outro computador e se deu tudo certo, enxergando também arquivos etc.

Não me responsabilizo pela dica, use por sua conta e risco.
« Última modificação: 09 de Agosto de 2008, 19:36 por kernel_script »

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #17 Online: 09 de Agosto de 2008, 19:54 »
kernel_script,
o lance é o seguinte, aqui em casa não tem nem tanto problema. Posso preferir conectar a internet via ONDA ou via cabo pela rede caseira que tenho aqui. E tanto uma quanto outra conexão a internet (via modem ONDA ou via LAN) funcionam normalmente, porém apenas um de cada vez, as duas formas de conexão ao mesmo tempo faz com que a conexão via cabo sequestre para si a conexão à internet. Ok, tudo bem.

Detalhe: aqui em casa, na rede caseira, se eu conecto primeiro a LAN e depois o ONDA, a internet continua sendo apenas acessada via cabo; o ONDA até conecta, mas o fluxo dos dados para a internet não passa por ele nem a pau.

O desafio é no escritório do cliente que eu atendo diariamente.

Lá, quando chego, normalmente conecto meu notebook à rede dele, plugando o cabo no note e pronto. Uma vez na rede, via cabo, eu preciso definir um proxy nas minhas configurações de rede do Ubuntu para poder acessar a internet. De qualquer forma, uma vez plugado, acesso os diretórios de rede, servidores, o Outlook recebe mensagens, etc. (isso tudo eu faço via máquina virtual Windows pelo VirtualBox, no Ubuntu geralmente eu apenas navego na internet, atrás do proxy que o cliente utiliza). Mesmo que eu não defina o proxy de rede para a internet, eu consigo entrar na rede do cliente e acessar os servidores.

Como nos testes que fiz aqui em casa hoje eu percebi que, depois de conectar o modem ONDA com sucesso, acessando a internet, ao plugar o cabo da rede caseira esta conexão via cabo parece sequestrar a conexão da internet (e o ONDA fica conectado, mas não recebe nem envia mais o tráfego da internet), eu fiquei bolado de na segunda-feira, quando eu chegar no cliente, acontecer a mesma coisa lá. Ou seja, o modem não iria me servir de nada, e eu ainda ficaria preso ao acesso à internet via o proxy do cliente.

A minha intenção no cliente é conectar o ONDA para navegar na internet (o proxy deles é severo e vários sites técnicos que preciso consultar ficam bloqueados) e, ao mesmo tempo, estar conectado na LAN deles (via cabo) para acessar o que não é internet, ou seja, diretórios de rede, servidores, SQL Server, etc. E continuar a fazer isso como sempre fiz lá: acesso a internet via Ubuntu e a rede interna via Windows virtualizado no VirtuaBox.

Como não entendo nada do assunto, é como se eu quisesse que o modem ONDA servisse apenas para conectar a internet, e o cabo plugado a LAN do cliente servisse apenas conectar a todo o resto que não é internet.

Quanto às peguntas que você me fez, infelizmente não sei responder, como por exemplo o detalhe sobre o cabo, se é cross-over ou não. Só sei que plugo no note e tenho acesso a ambos, rede interna e internet via proxy. No cliente não tenho como solicitar mudanças de configuração do servidor deles, ou seja, espero poder resolver este meu problema apenas manejando configurações no meu Ubuntu do note. Essa é a idéia.

Espero ter podido esclarecer um pouco mais da situação, mesmo não tendo tanto conhecimento assim sobre redes e tal.

Obrigado!

(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #18 Online: 10 de Agosto de 2008, 01:26 »
Esclareceu sim AquaMan, acho que entendi, mas não sei se posso ajudar, também não tenho muito experiência com Redes. Vou tentar:

Você precisa de dois pontos simultâneos de Internet correto? Sua Internet com o ONDA, a do Cliente com o Proxy e a rede Interna. O Problema, é que é difícil diagnosticar sem saber que configurações eles utilizam, que equipamentos.

Mas vamos tentar resolver "o lado ONDA" da questão.

Faça o seguinte, conecte utilizando o wvdial, e mantenha o Terminal aberto, plugue a Internet deles, e veja o que acontece no Terminal, e tente averiguar o que acontece.

Tente também, utlizar o DNS deles nas configs de DNS do ONDA, não o da Claro. Se não der, tente utilizar um Open DNS pra ver se surte algum efeito.

Não sei como ajudar mais, desculpe :(

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #19 Online: 10 de Agosto de 2008, 08:42 »
kernel_script,
não precisa se desculpar, meu caro! Estamos todos aqui aprendendo, em última instância. Só o fato de você ter se interessado pela causa e ter seguido até aqui é, de fato, uma grande ajuda.
 :)

Na verdade, apenas uma correção no entendimento: minha intenção é acessar a internet apenas pelo modem ONDA, e na conexão cabeada no cliente acessar apenas a LAN dele. Ou seja: WAN pelo ONDA, LAN pelo cabo.

Bem, amanhã devo pescar alguns outputs quanto ao comportamento do ambiente do Linux antes de conectar o ONDA, após conectar o ONDA, após conectar a internet, etc, o passo-a-passo de uma maneira geral.

Mais uma vez agradeço sua atenção!
Aquele abraço!

(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #20 Online: 10 de Agosto de 2008, 14:17 »
Beleza AquaMan, agora sim entendi.

WAN ONDA, LAN Cross-Over, saquei ;)

Tente também analizar os Logs do PPPD, etc.

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #21 Online: 11 de Agosto de 2008, 08:47 »
Segue o passo-a-passo do que pude apurar. Toda a sequência abaixo foi realizada com o proxy de rede desligado, ou seja, acesso direto via internet. Os comandos abaixo foram sugeridos por um amigo.

Obrigado pela ajuda!

Citar
1. Antes de conectar qualquer coisa:
$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:90:f5:5d:66:f8 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:220 Endereço de E/S:0x2000

eth0:avahi Link encap:Ethernet  Endereço de HW 00:90:f5:5d:66:f8 
          inet end.: 169.254.10.2  Bcast:169.254.255.255  Masc:255.255.0.0
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          IRQ:220 Endereço de E/S:0x2000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:1546 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1546 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:78344 (76.5 KB) TX bytes:78344 (76.5 KB)

$ route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
0.0.0.0         0.0.0.0         0.0.0.0         U     1000   0        0 eth0

2. Após plugar modem 3G e conectar a internet:
$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:90:f5:5d:66:f8 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:220 Endereço de E/S:0x2000

eth0:avahi Link encap:Ethernet  Endereço de HW 00:90:f5:5d:66:f8 
          inet end.: 169.254.10.2  Bcast:169.254.255.255  Masc:255.255.0.0
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          IRQ:220 Endereço de E/S:0x2000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:1592 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1592 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:82656 (80.7 KB) TX bytes:82656 (80.7 KB)

ppp0      Link encap:Protocolo Ponto-a-Ponto 
          inet end.: 189.67.15.128  P-a-P:10.64.64.64  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Métrica:1
          pacotes RX:7 erros:1 descartados:0 excesso:0 quadro:0
          Pacotes TX:12 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:94 (94.0 B) TX bytes:350 (350.0 B)

$ route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
10.64.64.64     0.0.0.0         255.255.255.255 UH    0      0        0 ppp0
169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 eth0
0.0.0.0         0.0.0.0         0.0.0.0         U     0      0        0 ppp0
0.0.0.0         0.0.0.0         0.0.0.0         U     1000   0        0 eth0

$ tail -f /var/log/messages
Aug 11 08:06:26 CM-NOTE kernel: [  560.648002] PPP generic driver version 2.4.2
Aug 11 08:06:26 CM-NOTE pppd[23533]: pppd 2.4.4 started by claudio, uid 1000
Aug 11 08:06:26 CM-NOTE pppd[23533]: Using interface ppp0
Aug 11 08:06:26 CM-NOTE pppd[23533]: Connect: ppp0 <--> /dev/ttyUSB0
Aug 11 08:06:26 CM-NOTE pppd[23533]: CHAP authentication succeeded
Aug 11 08:06:26 CM-NOTE pppd[23533]: CHAP authentication succeeded
Aug 11 08:06:26 CM-NOTE kernel: [  560.863600] PPP BSD Compression module registered
Aug 11 08:06:26 CM-NOTE kernel: [  560.922717] PPP Deflate Compression module registered
Aug 11 08:06:28 CM-NOTE pppd[23533]: Could not determine remote IP address: defaulting to 10.64.64.64
Aug 11 08:06:28 CM-NOTE pppd[23533]: local  IP address 189.67.15.128
Aug 11 08:06:28 CM-NOTE pppd[23533]: remote IP address 10.64.64.64

3. Após conectar cabo LAN (com modem conectado e operando WAN):
$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:90:f5:5d:66:f8 
          inet end.: 10.3.68.71  Bcast:10.3.68.255  Masc:255.255.255.0
          endereço inet6: fe80::290:f5ff:fe5d:66f8/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:29 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:55 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:3364 (3.2 KB) TX bytes:9015 (8.8 KB)
          IRQ:220 Endereço de E/S:0x2000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:1595 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1595 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:82973 (81.0 KB) TX bytes:82973 (81.0 KB)

ppp0      Link encap:Protocolo Ponto-a-Ponto 
          inet end.: 189.67.15.128  P-a-P:10.64.64.64  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Métrica:1
          pacotes RX:665 erros:3 descartados:0 excesso:0 quadro:0
          Pacotes TX:803 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:549939 (537.0 KB) TX bytes:98989 (96.6 KB)

$ route -n
Tabela de Roteamento IP do Kernel
Destino         Roteador        MáscaraGen.    Opções Métrica Ref   Uso Iface
10.64.64.64     0.0.0.0         255.255.255.255 UH    0      0        0 ppp0
10.3.68.0       0.0.0.0         255.255.255.0   U     0      0        0 eth0
0.0.0.0         10.3.68.254     0.0.0.0         UG    0      0        0 eth0
0.0.0.0         0.0.0.0         0.0.0.0         U     0      0        0 ppp0

$ tail -f /var/log/messages
Aug 11 08:10:00 CM-NOTE kernel: [  775.059026] r8169: eth0: link up
Aug 11 08:10:00 CM-NOTE kernel: [  775.063388] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready

== Diagnóstico deste momento:
A conexão a internet parou de funcionar, ou seja, ao solicitar qualquer site via Firefox, a página não é preenchida. O proxy da empresa não estava acionado na configuração de rede do Ubuntu: no aplicativo "Preferências do Proxy da Rede" a configuração que estava acionada era "Conexão direta à internet".

Constatado isto, acionei o proxy do cliente e passou a acessar a internet normalmente.

O modem continuou conectado, porém sem receber ou enviar fluxo de dados para WAN.


(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #22 Online: 11 de Agosto de 2008, 12:24 »
AquaMan, pela pouca experiência que tenho em Redes, e vendo seu Log acima, pude verificar que:

 - Na Redes do Ubuntu, você configurou os dois tipos de conexão distintivamente? Conexão por Fios e Conexão Ponto-a-Ponto?
 - Ao conectar o seu ONDA, ele consegue autotização para se logar na rede Claro, mas não consegue pegar o IP remoto, atribuindo/criando um padronizado em vez disso. Veja se você tem as duas autorizações configuradas corretamente no seu CHAP, a da Claro e a da Rede da seu cliente.
 - Ao conectar o cabo de rede, a conexão ONDA morre para dar lugar a conexão Local. Parece ter conflito, verifique se tem como deixar as duas conexões bem separadas e configuradas à parte, para não dar conflito e uma não derrubar a outra.


Isso é o que eu penso ter entendido, posso estar completamente errado :P
« Última modificação: 11 de Agosto de 2008, 12:26 por kernel_script »

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #23 Online: 11 de Agosto de 2008, 12:36 »
kernel_script,
não, você não está completamente errado, acho que o caminho é esse mesmo. A idéia é ter dois canais distintos de comunicação de rede: um via ONDA para a internet, e outro via cabo para rede local.

Consultando o meu aplicativo "Rede" vi que não há nada configurado nele, pois utilizo o WiCD (deixei de usar o Network Manager por conta da minha conexão wireless não estar enxergando corretamente os hotspots, mas isto é um outro assunto...).

Hoje, consigo esse ambiente todo que venho descrevendo aqui sem fazer nenhuma configuração na configuração "Rede". Como entendo muito pouco de redes e tal, o que você sugere que eu configure no "Rede"? Sim, eu compreendi que você sugeriu isto no seu último post, mas não ficou muito claro para mim o que realmente eu devo fazer no "Rede".

O fato é que eu andei fuçando esta parte da configuração na sexta passada e vi que não tenho como definir no configurador de "Rede" todos os dados da conexão com o modem, como por exemplo, número a ligar (da TIM). Estou usando o KPPP para isto, e ele me pareceu muito bom, pois traz também relatório de uso da linha, tempo de conexão, etc.

Como então, no "Rede", eu devo fazer? Aparecem duas opções lá: "Conexão por fios" e "Conexão ponto a ponto", este último com o ícone de um telefone+modem.

Obrigado pela ajuda!
Abraços

(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #24 Online: 11 de Agosto de 2008, 16:04 »
AquaMan, acho que estamos indo no caminho certo, vou tentar ajudar mais:

Eu também sou usuário de Internet móvel (vivo Zap), tenho um Modem da SUNGIL Telecon, e minha conexão é parecida com a sua, eu posso conectar tanto pelo KPPP, como GNOME PPP, mas prefiro mesmo é o bom, velho e funcional wvdial. Minha Internet nunca funcionou na Redes do Ubuntu... digo isso, pois é lá geralmente onde se encontra as configurações de redes em geral que estão conectadas ao Ubuntu (Não tenho certeza, mas acredito que seja assim).

Se entendi bem, você utiliza outro aplicativo para gerenciar redes no seu Ubuntu correto? o WiCD.
Não conheço este aplicativo, então você deve saber que tem que configurar as duas formas de conexão separadamente (A Redes do Ubutnu disca sim, assim como o KPPP, só que pra mim nunca funcionou...).

Tente não utilizar o WiCD por enquanto, desconfigure ele, deixe zerado, mas faça Backup das configurações antes.

Agora, tente configurar a rede a cabo do seu cliente pelo Redes do Ubuntu em Conexão por Fios.

Se conectar a rede dele beleza, continue e conecte a seu ONDA pelo wvdial.

Veja se dá certo. E tenha em mente as autorizações distintas das duas conexões em CHAP em /etc/ppp, e também outros arquivos de configuração neste local.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #25 Online: 11 de Agosto de 2008, 21:24 »

Citar
Constatado isto, acionei o proxy do cliente e passou a acessar a internet normalmente.

O modem continuou conectado, porém sem receber ou enviar fluxo de dados para WAN.
tenta usar o dns da sua conexão de internet com poxy

Offline AquaMan

  • Usuário Ubuntu
  • *
  • Mensagens: 138
  • <Ubunteiro desde jul/07> Hardy Haron
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #26 Online: 12 de Agosto de 2008, 09:06 »
Acabei conseguindo solucionar o problema de conflito por outro caminho. Conversando com um amigo que trabalha com redes, ele sugeriu um passo-a-passo que funcionou. Transcrevo aqui para que outros colegas do fórum possam utilizar, se necessário:

(obs: recomendo o comando tail -f /var/log/messages em uma instância de terminal para visualizar os fatos à medida que vão acontecendo)

  • conectar modem na USB
  • aguardar troca de estado de unidade de armazenamento para modem
  • acionar KPPP (ou qualquer outro aplicativo com o mesmo fim) e aguardar conectar à Internet
  • conectar cabo rede local e aguardar conexão ethernet ficar ativa
  • no console, digitar: sudo route del default (vai matar a rota que conecta a internet via ethernet)
  • console: sudo route add -net 10.0.0.0 netmask 255.0.0.0 gw 10.3.68.254 (vai estabelecer conexão com a LAN para acesso dos diretórios de rede, etc)

Não foi preciso desinstalar o WiCD (ou Network Manager, que seria o equivalente na função) e também não fiz alteração via aplicativo "Rede". Agora seria bacana transformar os últimos dois comandos em script, criar um lançador, e correr pro abraço!
 :)

A título de informação, estou usando a rede 3G da TIM, no centro da cidade no Rio de Janeiro. O sinal aqui é bom, atende a uma navegação sem tosses, tanto que acabei de baixar um update automático do Ubuntu de 6.9Mb sem muitos problemas, navegando em paralelo. A velocidade máxima que consegui alcançar foi de 64kb/s.

Bem, não tenho gabarito para me oferecer como consultor neste assunto, pois muito pouco entendo sobre ele. Mas fica aqui minha colaboração e disposição de ajudar no que puder.

Agradeço aos amigos do fórum interessados, em especial ao kernel_script. Valeu rapaz!

Abraços!


(AMD Athlon 64 3.5Ghz/1Gb RAM/80Gb+250Gb/Geforce FX 6200 128Mb/Palm T5)

kErNeL_sCrIpT

  • Visitante
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #27 Online: 12 de Agosto de 2008, 10:58 »
De nada AquaMan :) No pouco que sei tentei ajudar no que pude. Mas nada melhor que um amigo que realmente manja de Redes hehehe.
Fico feliz que tenha conseguido resolver o seu problema :)

Este tópico vai para os meus favoritos, vou guardar as dicas suas/do seu amigo, que são muito úteis :)
« Última modificação: 12 de Agosto de 2008, 11:04 por kernel_script »

Offline dtomadon

  • Usuário Ubuntu
  • *
  • Mensagens: 591
  • Fatec SCS,Segurança da Informação, BackTrack5
    • Ver perfil
    • Computação Forense e suas Leis
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #28 Online: 02 de Outubro de 2008, 09:30 »
O modem funciona normalmente para mim agora (Ubuntu 8.04 amd64). O meu erro era o teste que eu estava fazendo: o IP do PPP (da outra ponta) nao 'e real. Ele nao responde ao ping! Cuidado ao testar pois perdi algumas horas nisso. O outro ponto, j'a levantado 'e que o firefox pode entrar em modo off-line.

No ubuntu, o padrao 'e n~ao mostrar as ultimas linhas do wvdial mostradas no tutorial (com o DNS). Para ver, 'e preciso especificar o modo verbose no arquivo de configuracao.

Outro ponto 'e que 'e poss'ivel usar o programa da vodafone, que permite mandar SMS, ver nivel de sinal e outras coisas legais.

Qualquer d'uvida avise e desculpe pela acentuac~ao prec'aria (n~ao estou no meu computador :-().

caro winckler , baixei o programa da vodafone, instalei mas não consigo usar o mesmo se puder montar um tutorial sobre o mesmo e postá-lo aqui ,acredito que muitos além de mim ficariam gratos, valeu.!! :D :D
BacKTrack5 64 bits com Vídeo SIS

kernel omnislash 1.4.4 64 bits , Que venha o 5º Semestre !!!

Offline mcassella

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: TIM Web no Kubuntu 8.04 com o modem ONDA MSA501HS
« Resposta #29 Online: 02 de Outubro de 2008, 15:11 »
Olá Winckler,

Qual o programa da Vodafone que você utiliza ? Tentei achar na página deles e não encontrei. Tenho também o Tim Web o gostaria de poder mandar SMS no meu Ubuntu.

Obrigado,


O modem funciona normalmente para mim agora (Ubuntu 8.04 amd64). O meu erro era o teste que eu estava fazendo: o IP do PPP (da outra ponta) nao 'e real. Ele nao responde ao ping! Cuidado ao testar pois perdi algumas horas nisso. O outro ponto, j'a levantado 'e que o firefox pode entrar em modo off-line.

No ubuntu, o padrao 'e n~ao mostrar as ultimas linhas do wvdial mostradas no tutorial (com o DNS). Para ver, 'e preciso especificar o modo verbose no arquivo de configuracao.

Outro ponto 'e que 'e poss'ivel usar o programa da vodafone, que permite mandar SMS, ver nivel de sinal e outras coisas legais.

Qualquer d'uvida avise e desculpe pela acentuac~ao prec'aria (n~ao estou no meu computador :-().