Autor Tópico: Nvidia fx5200 ja tentei de tudo !  (Lida 17517 vezes)

Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Nvidia fx5200 ja tentei de tudo !
« Online: 10 de Julho de 2008, 20:49 »
Estou com o seguinte problema, instalei o ubuntu 8.04 e não consigo instalar a placa Nvidia GeForce fx5200. Já li muitos tópicos aqui no fórum e nenhum funcionou. Tentando instalar com o driver NVIDIA-Linux-x86-173.14.09-pkg1.run não obtive sucesso recebendo sempre a msg Unable to build NVIDIA kernel module, e com o Envy recebi o seguinte erro Exception: EnvyNG ERROR: NVIDIA card not found.

Espero que alguem possa me ajudar, ja estou quase desistindo.
Obrigado.
« Última modificação: 11 de Julho de 2008, 01:29 por Kurosaki »

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #1 Online: 10 de Julho de 2008, 21:56 »
Tenho várias máquinas usando essa placa e até superiores; basta colocá-la e ativar os "drivers restritos" - e a não ser para vídeo / jogos, eles nem são indispensáveis...

VB5



Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #2 Online: 10 de Julho de 2008, 22:27 »
mas toda vez que entro em sistema > administraçao > drivers de hardware ele está vazio !
ja li e tentei muitos tutoriais que eu encontrei, mas nenhum da certo.  :(

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #3 Online: 10 de Julho de 2008, 22:42 »
mas toda vez que entro em sistema > administraçao > drivers de hardware ele está vazio !
ja li e tentei muitos tutoriais que eu encontrei, mas nenhum da certo.  :(

Se você está usando a máquina, a placa de vídeo está instalada e funcionando... e se não há drivers de vídeo recomendados, é porque já estão instalados. Qual é problema que você encontra, exatamente?

VB5

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #4 Online: 10 de Julho de 2008, 23:08 »
A resoluçao não ultrapassa 800x600, o unico driver que consigo usar é o VESA. E como disse anteriormente, quando tento instalar o driver da Nvidia baixado do site não funciona.

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #5 Online: 10 de Julho de 2008, 23:55 »
Kuroaski,

esta dica é mais para taxas de refresh muito baixas, mas pode funcionar:

- Entre como root no Nautilus (ou outro editor) e vá até o /etc/X11/xorg.conf
- Na seção Device, acrescente uma linha Option "DynamicTwinView" "False".

Avise se funcionar...

VB5

Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #6 Online: 11 de Julho de 2008, 01:03 »
VB5,
a dica não funcionou, valeu a tentativa ! ;)

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #7 Online: 11 de Julho de 2008, 09:54 »
Salve!
Kurosaki-san, se você já tentou de tudo ,então acho que seja um caso perdido .
Agora se você tiver tempo,paciência e interesse ,talvez podemos ajudar.
E se você descrever o que tentou fazer até agora, facilita a nossa vida  ;)

editado:como este é o seu primeiro tópico.  Seja bem vindo!  :)
Abraços
« Última modificação: 11 de Julho de 2008, 09:56 por k7br »

Offline MarcosSoares

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #8 Online: 11 de Julho de 2008, 11:17 »
Vai no synaptic (Administração -> Synaptic), localize o nvidia-glx-new (CRTL+F), marque para instalação.

Após ter instalado, vá no terminal e digite:
$ sudo nvidia-xconfig

Agora feche todos os aplicativos e dê o seguinte atalho: CRTL+ALT+BACKSPACE ou reinicie o computador

Tenho a mesma placa de vídeo, sempre fiz isto e este procedimento nunca me deixou na mão.

Abraços.

Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #9 Online: 11 de Julho de 2008, 13:49 »
Salve!
Kurosaki-san, se você já tentou de tudo ,então acho que seja um caso perdido .
Agora se você tiver tempo,paciência e interesse ,talvez podemos ajudar.
E se você descrever o que tentou fazer até agora, facilita a nossa vida  ;)

editado:como este é o seu primeiro tópico.  Seja bem vindo!  :)
Abraços
Salve k7br !
Até o momento ja tentei instalar o driver das seguintes formas:
Baixando o driver do site da nvidia, entrando em modo texto CTRL+ALT+F1, parando o modo grafico /etc/init.d/gdm stop e digitando os seguintes comandos chmod+x NVIDIA-Linux-x86-173.14.09-pkg1.run e depois sh NVIDIA-Linux-x86-173.14.09-pkg1.run, recebendo o seguinte erro no final da instalaçao Unable to build NVIDIA kernel module.
Instalando o driver através do EnvyNG, executando o programa através de  aplicaçoes > ferramentas do sistema > EnvyNG e selecionando -Instalar o driver NVIDIA (Detecçao Automatica de Hardware) e recebo o erro Exception: EnvyNG ERROR: NVIDIA card not found.
Tambem ja tentei com os drivers nvidia-glx, nvidia-glx-new e não funcionou. Obrigado :)


Vai no synaptic (Administração -> Synaptic), localize o nvidia-glx-new (CRTL+F), marque para instalação.

Após ter instalado, vá no terminal e digite:
$ sudo nvidia-xconfig

Agora feche todos os aplicativos e dê o seguinte atalho: CRTL+ALT+BACKSPACE ou reinicie o computador

Tenho a mesma placa de vídeo, sempre fiz isto e este procedimento nunca me deixou na mão.

Abraços.
MarcosSoares, segui a sua dica, mas logo ao reiniciar o computador, apareceu uma janela dizendo que o sistema estava sendo executado em baixa qualidade grafica. E ainda continuo com resoluçao maxima de 800x600. mas mesmo assim obrigado por tentar ajudar.
Abraços !

« Última modificação: 11 de Julho de 2008, 14:00 por Kurosaki »

Offline gean gustavo

  • Usuário Ubuntu
  • *
  • Mensagens: 311
  • Usuário Ubuntu 8.04.1
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #10 Online: 11 de Julho de 2008, 14:47 »
olá Ichigo Kurosaki, eu também tenho uma placa dessa e funciona perfeitamente.

então tente com o nvidia-settings

Código: [Selecionar]
sudo apt-get install nvidia-settings
e abra-o via terminal

Código: [Selecionar]
sudo nvidia-settings
assim todas mudanças feita com o nvidia-settings será salva no xorg.
HardWare: INTEL P4 2.4 | ASUS P4V8X-X | NVIDIA FX 5200 | HD SATA2 SEAGATE 200GB | HD IDE MAXTOR 80GB | 1,5 GB RAM


Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #11 Online: 11 de Julho de 2008, 15:03 »
Olá gean gustavo, fiz como voce sugeriu mas quando digito sudo nvidia-settings aparece a seguinte mensagem (You do not appear to be using the NVIDIA X Driver. Please edit your X configuration file (just run 'nvidia-xconfig' as root), and restart X server. Como devo proceder ?
Obrigado !  :)

Offline gean gustavo

  • Usuário Ubuntu
  • *
  • Mensagens: 311
  • Usuário Ubuntu 8.04.1
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #12 Online: 11 de Julho de 2008, 15:07 »
Olá gean gustavo, fiz como voce sugeriu mas quando digito sudo nvidia-settings aparece a seguinte mensagem (You do not appear to be using the NVIDIA X Driver. Please edit your X configuration file (just run 'nvidia-xconfig' as root), and restart X server. Como devo proceder ?
Obrigado !  :)

pelo que entendi tente reiniciar o pc.
HardWare: INTEL P4 2.4 | ASUS P4V8X-X | NVIDIA FX 5200 | HD SATA2 SEAGATE 200GB | HD IDE MAXTOR 80GB | 1,5 GB RAM


Offline Kurosaki

  • Usuário Ubuntu
  • *
  • Mensagens: 15
  • Ubuntu 8.04
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #13 Online: 11 de Julho de 2008, 15:36 »
Olá gean gustavo, fiz como voce sugeriu mas quando digito sudo nvidia-settings aparece a seguinte mensagem (You do not appear to be using the NVIDIA X Driver. Please edit your X configuration file (just run 'nvidia-xconfig' as root), and restart X server. Como devo proceder ?
Obrigado !  :)

pelo que entendi tente reiniciar o pc.
gean gustavo
não funcionou, mesmo assim obrigado !

Offline Joseph

  • Usuário Ubuntu
  • *
  • Mensagens: 793
    • Ver perfil
Re: Nvidia fx5200 ja tentei de tudo !
« Resposta #14 Online: 11 de Julho de 2008, 16:52 »
amigo, pelo jeito o problema nao tem a ver com os drivers, recomendo remover a placa, limpar os contatos e coloca-la novamente, em caso negativo, sua placa pode estar com problemas, consiga outra emprestada, ou a teste noutro micro.