Autor Tópico: [NÃO SOLUCIONADO] Problemas com montagem das partições  (Lida 3522 vezes)

Offline [_Ulver_]

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
[NÃO SOLUCIONADO] Problemas com montagem das partições
« Online: 01 de Agosto de 2008, 09:25 »
Saudações parceiros.

Bom, estou aqui pra pedir uma dica em relação a uma configuração que fiz que tem me transtornado um pouco.
Vamos as dados iniciais:
Tenho 2 HDDs no meu PC e atualmente estou usando o Hardy Heron.

Lembro-me que no Gutsy Gibbon havia um aplicativo muito bom para montar as demais partições que meu HD possuísse em um clique: o ntfs-config. No HH há um outro aplicativo chamado ntsf-3g. Por não conhecer este aplicativo, eu optei por instalar o ntfs-config, mas o resultado dessa configuração tem me transtornado. São estes os problemas:
Tenho a ferramenta Tracker habilitada, mas todas as vezes que eu reinicio a máquina, a indexação recomeça do zero;
Se ouço uma música em algum player que crie um banco de dados musical, eis que antes de abrir o programa eu tenho que montar com apenas um clique a partição onde estão os mp3s;
Não consigo renomear o rótulo de uma partição, por exemplo, a mesma onde ficam armazenados meus mp3s/oggs/flacs;

Vocês poderia me ajudar na escolha da melhor ferramenta pra manter montadas, com permissão de leitura e escrita as minhas partições?
Qual a diferença entre o aplicativo ntfs-3g e o ntfs-config?
Comandos para corrigir essa bagunça que eu fiz também são bem-vindos :P

Minhas partições: http://i125.photobucket.com/albums/p61/avsantos/Ubuntu/Tabeladeparties.png

Fico realmente grato com qualquer tipo de ajuda!
« Última modificação: 26 de Agosto de 2008, 20:16 por [_Ulver_] »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Problemas com montagem das partições
« Resposta #1 Online: 01 de Agosto de 2008, 23:15 »
Ntfs-3g já vem habilitado no 8.04.
Para montar as suas NTFS automaticamente instale o ntfs-config e depois vá em :
Aplicações > Ferramentas do Sistema > Ferramenta de configuração NTFS.
Para montar sua Fat 32 do outro HD :
Crie o ponto de montagem :
Código: [Selecionar]
sudo mkdir /media/sdb1Edite o Fstab :
Código: [Selecionar]
sudo gedit /etc/fstabInclua a linha :
/dev/dbb1       /media/sdb1      vfat    defaults,utf8,umask=007,gid=46 0       1


O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline [_Ulver_]

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Problemas com montagem das partições
« Resposta #2 Online: 02 de Agosto de 2008, 08:52 »
Muito obrigado pela dica, pintinho.
Acontece que quando estava habilitando o ntfs-config nos dois dispositivos descritos lá (/dev/sda5 e /dev/sda1) a partição /dev/sda1 (Janelas( é descrita com a sugestão de que eu crie um ponto de montagem.
Como devo criar um ponto de montagem pra o Windows?
Sem essa criação eu não posso montar o Windows.

Obs.: Não tive o sdb montado automaticamente. Continua com aquele esquema do 1 clique para montar.

Link com imagem: http://i125.photobucket.com/albums/p61/avsantos/Ubuntu/ntfs-config-1.png

« Última modificação: 02 de Agosto de 2008, 09:13 por [_Ulver_] »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Problemas com montagem das partições
« Resposta #3 Online: 02 de Agosto de 2008, 11:36 »
Faça o seguinte :

Marque as 2 opções (quadradinhos da sua imagem) e, clique com o mouse onde vc tem que digitar.
O que vc digitar será o ponto de montagem.
Eu digito XP para o hda1 (ou sda1) e automaticamente a partição é montada em /media/XP.
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline [_Ulver_]

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Problemas com montagem das partições
« Resposta #4 Online: 02 de Agosto de 2008, 13:22 »
Até essa parte das checkboxes tá ótimo. Acontece que quando eu vou marcar a checkbox do XP ele desabilita pedindo um ponto de montagem. Eu tentei colocar /media/sda1 e não foi. Bom, pus apenas XP como você fez e ele aceitou. Automaticamente modificou para /media/XP.

Obrigado. Até aí a partição do XP está montada por padrão no meu sistema assim que eu o reinicializo.
Ainda vejo problemas na montagem do outro hd (o de músicas) como também eu não consigo renomear o rótulo da partição do XP (esse um problema menor que não é tão relevante).
« Última modificação: 02 de Agosto de 2008, 13:31 por [_Ulver_] »