Autor Tópico: Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB  (Lida 3742 vezes)

Offline neyrcruz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB
« Online: 07 de Agosto de 2008, 20:28 »
Instalei o Ubuntu 8.04 sem problemas com essa config:

    MB PCCHIPS P25G
    CELERON D 310 2.13Ghz
    1 GB DDR 400
    250 GB SATA
    TUDO ON BOARD

    Quando instalei uma GeForce FX5200 128MB, o ambiente gráfico não subiu mais!!! O teclado não fica travado (NumLock ON NumLock OFF). Depois de algum tempo preciono o Power do gabinete o sistema entra em shutdown e desliga o computador (mostra no monitor o processo de desligar).

    Se tiro a placa e volto pra on board, o funcionamento se normaliza.

    Já atualizei o kernel e outras atualizações, mas ainda nada. Não consegui instalar o drive da nvidia, que baixei do site.

    Preciso de ajuda!

    Desde já agradeço a todos.

    Ney Ribeiro da Cruz

Offline csat

  • Usuário Ubuntu
  • *
  • Mensagens: 1.647
    • Ver perfil
Re: Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB
« Resposta #1 Online: 07 de Agosto de 2008, 21:35 »
Instalei o Ubuntu 8.04 sem problemas com essa config:

    MB PCCHIPS P25G
    CELERON D 310 2.13Ghz
    1 GB DDR 400
    250 GB SATA
    TUDO ON BOARD

    Quando instalei uma GeForce FX5200 128MB, o ambiente gráfico não subiu mais!!! O teclado não fica travado (NumLock ON NumLock OFF). Depois de algum tempo preciono o Power do gabinete o sistema entra em shutdown e desliga o computador (mostra no monitor o processo de desligar).

    Se tiro a placa e volto pra on board, o funcionamento se normaliza.

    Já atualizei o kernel e outras atualizações, mas ainda nada. Não consegui instalar o drive da nvidia, que baixei do site.

    Preciso de ajuda!

    Desde já agradeço a todos.

    Ney Ribeiro da Cruz

Verifique a possibilidade de usar as recomendações contidas =>neste<= site pois tem bastante informação sobre problemas gráficos.  Em Ingles.

Csat (Ubuntu 8.04)

Linux User #205394 ** Ubuntu User #19086

Offline neyrcruz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB
« Resposta #2 Online: 08 de Agosto de 2008, 17:26 »
Sou um apaixonado pelo Linux e a filosofia GNU à um bom tempo, já apanhei em outras épocas com Red Hat, sempre acompanhei, por revistas e internet, o desenvolvimento do sistema e das comunidades, sempre apoiando e incentivando os adeptos e simpatizantes do pinguim, e por conveniência, comodidade (eu assumo) e falta de conhecimento (ignorância) shell Linux, continuei com DOS/Windows. Ainda estou sem prática, sou leigo no assunto, ainda.

Estou perdendo muitas horas de sono, vou continuar perdendo só que estou precisando de ajuda!
Se fosse fácil não precisava ter postado.

Formatei o PC, instalei o Ubuntu 8.04 e quando adicionei a fx5200 tive um problema... mas vou continuar procurando...

csat, obrigado pela ajuda.

Se alguém ainda puder me ajudar, eu quero fazer isso funcionar.

Offline neyrcruz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB
« Resposta #3 Online: 09 de Agosto de 2008, 22:03 »
Graças à Deus funcionou!!!!


Depois posto os passos que segui.



Offline neyrcruz

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Ubuntu 8.04 não sobe ambiente gráfico com FX5200 128MB
« Resposta #4 Online: 09 de Agosto de 2008, 22:40 »
E pra deixar em 1024x768 foi só substituir essas linhas do xorg.conf

      SubSection "Display"
      Modes      "nvidia-auto-select"
   EndSubSection

Por estas:

        SubSection     "Display"
        Depth       24
        Modes      "1024x768" "800x600" "640x480"
   EndSubSection

Foi só reiniciar e iniciou em 1024x768.