Autor Tópico: Acesso Internet, inicialmente lento  (Lida 3269 vezes)

cpimentel

  • Visitante
Acesso Internet, inicialmente lento
« Online: 22 de Janeiro de 2006, 22:40 »
Ola Pessoal.
Sou iniciante no Ubuntu, um amigo meu me sugeriu ele, e instalei ele no lugar do SuSE (particularmente, também acho bom).

Bem, como comentei, estava usando o SuSE, e tudo ok com minha internet, eu tenho um Virtua de 2MB.

O que esta ocorrendo é que, todo o request que eu faço a internet, ele leva aproxidamente uns 5 a 10 segundos para "conectar", acredito que ele esteja tentando resolver algo, não consegue, e depois deste tempo ele consegue.

Tenho 2 placas de rede, uma espetada no Virtua e outra na minha rede interna, também já configurei o DHCP e o IPTABLE, e tudo esta ok.

Alguem tem uma sugestão? Também reparei que quando desativo a placa interna, este intervalo some, ou seja, aparentemente ele tenta se conectar pela placa interna, não consegue, e depois tenta pela de Internet e tudo corre bem.

Abraços,
Cristiano

Offline ccelio

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Acesso Internet, inicialmente lento
« Resposta #1 Online: 23 de Janeiro de 2006, 00:18 »
A descricao do seu problema foi muito superficial... mas vamos lá:

verifique as configuracoes do dns, em /etc/resolv.conf, faça um teste com outro servidor de
dns. Voce pode tambem medir o tempo de resposta do servidor de dns com o comando:

$ time host www.dominio.com.br

Assim pode pode checar se o problema esta na resolucao de nomes.

Atenciosamente

ccelio

cpimentel

  • Visitante
Acesso Internet, inicialmente lento
« Resposta #2 Online: 23 de Janeiro de 2006, 01:18 »
Ola ccelio,
Infelizmente, a descrição é esta que dei acima, foi o que consegui levantar.
Funciona assim, quando eu chamo uma página no FireFox, por exemplo, ele leva de 5 a 10 segundos para começar a carregar a página, mas quando eu usada o SuSE, era de imediato praticamente.

Acredito que deve estar ocorrendo alguma coisa de cache... mas não identifiquei ainda, ou, a interface tentar conectar pela placa eth1 (rede interna) e depois tenta pela eth0 (internet).

O resultado do comando que você passou:
cristiano@freemind:~$ time host www.orkut.com
www.orkut.com has address 64.233.171.86
www.orkut.com has address 64.233.171.85

real    0m6.179s
user    0m0.001s
sys     0m0.006s

Agradeço a ajuda.
Abraços,
Cris

Offline zmangabeira

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Acesso Internet, inicialmente lento
« Resposta #3 Online: 19 de Fevereiro de 2006, 18:59 »
Eu estava com o mesmo problema. O nosso amigo CCELIO matou a pau

entrei no abusar.org e peguei os dns abaixo.

mangabeira@ubuntu:~$ cat /etc/resolv.conf
nameserver 201.10.120.4
nameserver 201.10.128.2

tá veloz como um raio.

um abraço
 :lol:

Offline zmangabeira

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Acesso Internet, inicialmente lento
« Resposta #4 Online: 19 de Fevereiro de 2006, 19:01 »
ops..corrigindo, os DNSs utilizados foram:

primário: 200.199.252.72

secundário: 200.199.252.68

até