Autor Tópico: [Tutorial] - Instalando Placa de TV (saa713x)  (Lida 41292 vezes)

Offline erasmojpo

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #15 Online: 03 de Outubro de 2009, 22:19 »
Entendido essa parte só que no TV time quando mudo para composite ele identifica a entrada rosqueada que deveria ser television e vice-versa. Acho q por isso também tá dando erro no audio.

Offline erasmojpo

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #16 Online: 03 de Outubro de 2009, 23:03 »
Atualizando ...

acessei o link q vc me passou refiz a instalação para a placa BMK MPEX No Tuner. Problema da troca do composite1 por television resolvido. audio do composite1 funcionando perfeito.
agora no television não consigo configurar nada.

Tenho uma atenha parabóloca conectada em um receptor analógico e desse receptor é q sai o cabo q vai na entrada television da placa. No Ruindous funfa direitinho colocando no canal 3 e pronto.
Já no Jaunty a coisa tá complicada nada de conseguir configurar o canal.

Alguma idéia de como resolver isso agora?????... a parte do composite funcionando já é muita coisa já que posso ligar o receptor na entrada composite também, mas meu objetivo é deixar a placa funfando corretamente.

Offline RickMura

  • Usuário Ubuntu
  • *
  • Mensagens: 226
  • ping -f localhost
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #17 Online: 04 de Outubro de 2009, 14:02 »
Não entendi muito bem, no Composite ta funcionando, entao blz.
No Television você deve mudar de canal no tvtime normalmente e a recepção de sinal é feita através de antena ou TV a cabo, não da pra usar o Television e mudar de canal no aparelho da parabólica, ou você usa o Composite e muda de canal com o controle da parabólica ou usa o Television e muda de canal no computador mesmo, mas os sinais são diferente, talves por isso o seu Television não esteja funcionando.

Offline erasmojpo

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #18 Online: 05 de Outubro de 2009, 09:30 »
É acho q vou ficar usando o composite mesmo... vou só testar pra ver se a s-vídeo tá funfando mesmo ai posso ligar outros aparelhos por ela. Fica a dica então para os que adquirirem a placa Gotec 3800 com chip Phillips 7130 pra usar o card 18 no tuner... pelo menos no kernel 2.6.28.

Quando tiver mais paciencia vou teimar novamente com a entrada television.

Offline brunojcm

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #19 Online: 07 de Outubro de 2010, 02:25 »
Fala, galera!

Graças a esse post peguei uma placa de captura velha que achei aqui em casa e to quase botando pra funcionar! Mas como vi alguem reclamar aí que não tinha som no modo TV (estou com o mesmo problema), resolvi postar aqui. Alguém conseguiu fazer o som funcionar?? Precisa mesmo de cabo? Como achei a placa jogada por aqui, não tenho o cabo e não faço a minima ideia de que cabo seja. Se alguém puder me ajudar...


Sites que dizem ser preciso o cabo:
http://blog.prashanthellina.com/2008/03/23/watching-television-on-linux-setting-up-a-tv-tuner-card/
http://mstr.ueuo.com/saa/instalar.php?id=saa7134&c=148&i=a

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #20 Online: 07 de Outubro de 2010, 07:14 »
Ola brunojcm,

Geralmente é um cabo P2, ligado da saída de som da placa de tv na entrada de som da sua placa de som

Imagens => http://www.google.com.br/images?q=cabo%20p2&oe=utf-8&rls=org.mozilla:pt-BR:official&client=firefox-a&um=1&ie=UTF-8&source=og&sa=N&hl=pt-br&tab=wi&biw=1280&bih=587

Veja qual o conector desta placa de tv, se forem dois, um grande branco e outro vermelho é "RCA" neste caso um cabo RCA para P2 resolve.

[]'s

Offline ddjrenato

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #21 Online: 27 de Novembro de 2010, 11:27 »

Galera segui este tutorial e ainda não consegui:

fotofacilja@fotofacilja-desktop:~$ dmesg | grep saa
[   18.769850] saa7130/34: v4l2 driver version 0.2.15 loaded
[   18.769961] saa7134 0000:00:0a.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[   18.769973] saa7130[0]: found at 0000:00:0a.0, rev: 1, irq: 18, latency: 32, mmio: 0xeb001000
[   18.769982] saa7130[0]: subsystem: 1131:0000, board: Encore ENLTV-FM v5.3 [card=148,insmod option]
[   18.770027] saa7130[0]: board init: gpio is 60c000
[   18.770445] input: saa7134 IR (Encore ENLTV-FM v5. as /devices/pci0000:00/0000:00:0a.0/input/input6
[   18.770818] IRQ 18/saa7130[0]: IRQF_DISABLED is not guaranteed on shared IRQs
[   18.873938] saa7130[0]: Huh, no eeprom present (err=-5)?
[   18.909232] saa7130[0]: i2c scan: found device @ 0xc0  [tuner (analog)]
[   19.096260] tuner 1-0060: chip found @ 0xc0 (saa7130[0])
[   19.284268] saa7130[0]: registered device video1 [v4l2]
[   19.284343] saa7130[0]: registered device vbi0
[   19.284422] saa7130[0]: registered device radio0
[   19.357862] saa7134 ALSA driver for DMA sound loaded
[   19.357871] saa7130[0]/alsa: Encore ENLTV-FM v5.3 doesn't support digital audio
[  191.894159] saa7130[0]/irq[10,-27027]: r=0x20 s=0x00 PE
[  191.894168] saa7130[0]/irq: looping -- clearing PE (parity error!) enable bit
fotofacilja@fotofacilja-desktop:~$

fotofacilja@fotofacilja-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. P4M266 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:09.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
00:0a.0 Multimedia controller: Philips Semiconductors SAA7130 Video Broadcast Decoder (rev 01)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: nVidia Corporation NV44A [GeForce 6200] (rev a1)


o que pode estar errado ???


Offline ddjrenato

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #22 Online: 27 de Novembro de 2010, 12:04 »

Digitei os seguintes comandos e veja o que me retornou...

fotofacilja@fotofacilja-desktop:~$ lspci -vnn | grep Multimedia
00:0a.0 Multimedia controller [0480]: Philips Semiconductors SAA7130 Video Broadcast Decoder [1131:7130] (rev 01)
00:11.5 Multimedia audio controller [0401]: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller [1106:3059] (rev 50)
fotofacilja@fotofacilja-desktop:~$
fotofacilja@fotofacilja-desktop:~$
fotofacilja@fotofacilja-desktop:~$
fotofacilja@fotofacilja-desktop:~$ lspci -vnn | grep Multimedia
00:0a.0 Multimedia controller [0480]: Philips Semiconductors SAA7130 Video Broadcast Decoder [1131:7130] (rev 01)
00:11.5 Multimedia audio controller [0401]: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller [1106:3059] (rev 50)
fotofacilja@fotofacilja-desktop:~$ lspci -vnd 1131:
00:0a.0 0480: 1131:7130 (rev 01)
   Subsystem: 1131:0000
   Flags: bus master, medium devsel, latency 32, IRQ 18
   Memory at eb001000 (32-bit, non-prefetchable) [size=1K]
   Capabilities: <access denied>
   Kernel driver in use: saa7134
   Kernel modules: saa7134

fotofacilja@fotofacilja-desktop:~$
fotofacilja@fotofacilja-desktop:~$
fotofacilja@fotofacilja-desktop:~$ lspci -vnd 1106:
00:00.0 0600: 1106:3148
   Subsystem: 1019:1b42
   Flags: bus master, 66MHz, medium devsel, latency 8
   Memory at e0000000 (32-bit, prefetchable) [size=128M]
   Capabilities: <access denied>
   Kernel driver in use: agpgart-via
   Kernel modules: via-agp

00:01.0 0604: 1106:b091
   Flags: bus master, 66MHz, medium devsel, latency 0
   Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
   Memory behind bridge: e8000000-eaffffff
   Prefetchable memory behind bridge: d0000000-dfffffff
   Capabilities: <access denied>
   Kernel modules: shpchp

00:09.0 0c00: 1106:3044 (rev 80) (prog-if 10)
   Subsystem: 1106:3044
   Flags: bus master, medium devsel, latency 32, IRQ 17
   Memory at eb000000 (32-bit, non-prefetchable) [size=2K]
   I/O ports at d000 [size=128]
   Capabilities: <access denied>
   Kernel driver in use: ohci1394
   Kernel modules: firewire-ohci, ohci1394

00:10.0 0c03: 1106:3038 (rev 80)
   Subsystem: 1019:1b42
   Flags: bus master, medium devsel, latency 32, IRQ 21
   I/O ports at d400 [size=32]
   Capabilities: <access denied>
   Kernel driver in use: uhci_hcd

00:10.1 0c03: 1106:3038 (rev 80)
   Subsystem: 1019:1b42
   Flags: bus master, medium devsel, latency 32, IRQ 21
   I/O ports at d800 [size=32]
   Capabilities: <access denied>
   Kernel driver in use: uhci_hcd

00:10.2 0c03: 1106:3038 (rev 80)
   Subsystem: 1019:1b42
   Flags: bus master, medium devsel, latency 32, IRQ 21
   I/O ports at dc00 [size=32]
   Capabilities: <access denied>
   Kernel driver in use: uhci_hcd

00:10.3 0c03: 1106:3104 (rev 82) (prog-if 20)
   Subsystem: 1019:1b42
   Flags: bus master, medium devsel, latency 32, IRQ 21
   Memory at eb002000 (32-bit, non-prefetchable) [size=256]
   Capabilities: <access denied>
   Kernel driver in use: ehci_hcd

00:11.0 0601: 1106:3177
   Subsystem: 1019:1b42
   Flags: bus master, stepping, medium devsel, latency 0
   Capabilities: <access denied>
   Kernel modules: i2c-viapro, via-ircc

00:11.1 0101: 1106:0571 (rev 06) (prog-if 8a [Master SecP PriP])
   Subsystem: 1019:1b42
   Flags: bus master, medium devsel, latency 32, IRQ 20
   [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [size=8]
   [virtual] Memory at 000003f0 (type 3, non-prefetchable)
   [virtual] Memory at 00000170 (32-bit, non-prefetchable) [size=8]
   [virtual] Memory at 00000370 (type 3, non-prefetchable)
   I/O ports at e000 [size=16]
   Capabilities: <access denied>
   Kernel driver in use: pata_via
   Kernel modules: pata_via

00:11.5 0401: 1106:3059 (rev 50)
   Subsystem: 1019:1b42
   Flags: medium devsel, IRQ 22
   I/O ports at e400 [size=256]
   Capabilities: <access denied>
   Kernel driver in use: VIA 82xx Audio
   Kernel modules: snd-via82xx

00:12.0 0200: 1106:3065 (rev 74)
   Subsystem: 1106:0102
   Flags: bus master, medium devsel, latency 32, IRQ 23
   I/O ports at e800 [size=256]
   Memory at eb003000 (32-bit, non-prefetchable) [size=256]
   Capabilities: <access denied>
   Kernel driver in use: via-rhine
   Kernel modules: via-rhine

fotofacilja@fotofacilja-desktop:~$


onde acho meu card e tuner ???

renato

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #23 Online: 27 de Novembro de 2010, 14:08 »

onde acho meu card e tuner ???

renato

Ola

Seu card
Citar
[   18.769982] saa7130[0]: subsystem: 1131:0000, board: Encore ENLTV-FM v5.3 [card=148,insmod option]


Cardlist => http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.saa7134


Tuner tem que acertar "na mão"

Veja meu topico sobre o assunto=> http://ubuntuforum-br.org/index.php/topic,23572.msg131489.html#msg131489


[]'s

Offline ddjrenato

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #24 Online: 27 de Novembro de 2010, 14:41 »

onde acho meu card e tuner ???

renato

Ola

Seu card
Citar
[   18.769982] saa7130[0]: subsystem: 1131:0000, board: Encore ENLTV-FM v5.3 [card=148,insmod option]


Cardlist => http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.saa7134


Tuner tem que acertar "na mão"

Veja meu topico sobre o assunto=> http://ubuntuforum-br.org/index.php/topic,23572.msg131489.html#msg131489


[]'s


Quanto vc diz acertar na mão é ficar trocando o número tipo 1, 2, 3, 4,... etc ???

to lendo seu tópico...

me diga uma coisa... o card meu é 148, e tuner ainda não sei... mas não entendi bem como achar o tuner, olhei nesta página http://www.mjmwired.net/kernel/Documentation/video4linux/CARDLIST.tuner e marquei todas opções que tem a palavra Philips, e peguei seu número correspondente, é assim que devo fazer ????

Abraços

Abraços
« Última modificação: 27 de Novembro de 2010, 15:38 por ddjrenato »

Offline alxsduarte

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: [Tutorial] - Instalando Placa de TV (saa713x)
« Resposta #25 Online: 13 de Dezembro de 2010, 23:47 »
Cara, olha que eu procurei algo que funcionasse.
Agora sim. Muito obrigado!!!