Autor Tópico: problemas com videos no totem do ubuntu 8.04  (Lida 4143 vezes)

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
problemas com videos no totem do ubuntu 8.04
« Online: 19 de Agosto de 2008, 01:20 »
Boa noite
Estou tendo vários problemas com vídeos no ubuntu, alguns aparecem com a imagem completamente borrada, com cores bizarras e a maioria não é reproduzida até o fim pq o player tranca. Isso está acontecendo com vários formatos de vídeo, wmv, mpg e avi. Alguém tem uma dica pra resolver toda essa instabilidade? Acredito q seja problema com codecs. Obrigado.

Offline marcosalvesps

  • Usuário Ubuntu
  • *
  • Mensagens: 362
  • Seja Livre, use Linux!
    • Ver perfil
    • Teoria Nerd
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #1 Online: 19 de Agosto de 2008, 01:51 »
Não sei se estou falando besteira, mais acho que se fosse problema com codecs eles nem tocariam.

Será que não é sua placa de vídeo? Instalou o driver dela corretamente?
Marcos Silva - http://www.teorianerd.com.br
Ubuntu 17.10 - 64 bits no Notebook Dell Inspiron 14 5000

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #2 Online: 19 de Agosto de 2008, 03:18 »
Não sei se estou falando besteira, mais acho que se fosse problema com codecs eles nem tocariam.

Será que não é sua placa de vídeo? Instalou o driver dela corretamente?
Sei lá se está instalado corretamente hehehe, só sei que o ubuntu detectou todo meu hardware exceto o modem discado que eu consegui instalar. Acredito que não seja problema na placa pq o problema acontece só com certos vídeos, a maioria é verdade mas não todos. Estive testando outros player aqui e também está dando problema, sei lá o que é.

alarcon

  • Visitante
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #3 Online: 19 de Agosto de 2008, 09:40 »
Não sei se estou falando besteira, mais acho que se fosse problema com codecs eles nem tocariam.

Será que não é sua placa de vídeo? Instalou o driver dela corretamente?
Sei lá se está instalado corretamente hehehe, só sei que o ubuntu detectou todo meu hardware exceto o modem discado que eu consegui instalar. Acredito que não seja problema na placa pq o problema acontece só com certos vídeos, a maioria é verdade mas não todos. Estive testando outros player aqui e também está dando problema, sei lá o que é.

O Ubuntu por padrão não vem com todos os codecs multimídia e portanto depois da instalação do mesmo todos os usuários tem de passar pelo tópico (Tutorial Multimédia para o Ubuntu 8.04 Hardy Heron):

http://ubuntuforum-br.org/index.php/topic,34887.0.html

para complementar a instalação padrão do Ubuntu, então pergunto você já fez isso e o problema continua?

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #4 Online: 19 de Agosto de 2008, 17:48 »
Não sei se estou falando besteira, mais acho que se fosse problema com codecs eles nem tocariam.

Será que não é sua placa de vídeo? Instalou o driver dela corretamente?
Sei lá se está instalado corretamente hehehe, só sei que o ubuntu detectou todo meu hardware exceto o modem discado que eu consegui instalar. Acredito que não seja problema na placa pq o problema acontece só com certos vídeos, a maioria é verdade mas não todos. Estive testando outros player aqui e também está dando problema, sei lá o que é.

O Ubuntu por padrão não vem com todos os codecs multimídia e portanto depois da instalação do mesmo todos os usuários tem de passar pelo tópico (Tutorial Multimédia para o Ubuntu 8.04 Hardy Heron):

http://ubuntuforum-br.org/index.php/topic,34887.0.html

para complementar a instalação padrão do Ubuntu, então pergunto você já fez isso e o problema continua?

Segui os procedimentos mas RMVB continua trancando e alguns estão com as cores bizarras. Os vídeos problemáticos rodam normalmente no ruwindows.

Offline Flatac

  • Usuário Ubuntu
  • *
  • Mensagens: 169
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #5 Online: 20 de Agosto de 2008, 11:35 »
Olá,

Você já tentou usar o Totem com Xine? Remova o Totem com Gstreamer.

Aqui no meu micro o Totem funciona direitinho usando o Xine.

Abraço

Flavio

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #6 Online: 20 de Agosto de 2008, 18:35 »
Olá,

Você já tentou usar o Totem com Xine? Remova o Totem com Gstreamer.

Aqui no meu micro o Totem funciona direitinho usando o Xine.

Abraço

Flavio
Olá
Estou usando justamente o Totem com o Xine mas o problema persiste.

Offline p.vitoria

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #7 Online: 31 de Agosto de 2008, 10:48 »
Apesar de estar com o Totem-xine e a LIBDVDCSS2 instalada, continuo sem conseguir ver DVD.   Veja a mensagem que aparece na tela ao tentar rodar o DVD: "A fonte parece estar criptografada e não pode ser lida. Você está tentando reproduzir um DVD criptografado sem a libdvdcss?"
Existe diferença entre a LIBDVDCSS e a LIBDVDCSS2? Caso afirmativo, onde encontrar a LIBDVDCSS?
No 7.10 tudo funcionava Ok.

Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: problemas com videos no totem do ubuntu 8.04
« Resposta #8 Online: 31 de Agosto de 2008, 13:17 »
Tive também esse problema com o kernel 2.6.24-16, mas agora tudo funciona bem. Não sei se é o caso, mas se estão a usar a versão 64 bit, o Totem não lê correctamente os videos rmvb.
O problema pode ser resolvido utilizando o Mplayer com  a opção gl2 nas preferencias do video.


http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/