Autor Tópico: Totem nao roda quicktime  (Lida 3977 vezes)

Yuran

  • Visitante
Totem nao roda quicktime
« Online: 02 de Fevereiro de 2006, 00:54 »
Help, havia instalado o mplayer, mas nao gostei dele, tava dando muito pau e nao consegui ativar o formato xv pra ele, desinstalei-o e passei a uitlizar somente o totem, como fazia antes, roda tudo perfeito, somente os clipes da web que sao exibidos externamente, no entanto o videos do formato quicktime (.qt e .mov) nao rodam nem da web nem diretamente de arquivos do hd, ja reinstalei e registrei todos os pluguins e tambem o totem e as blibliotecas, mais nada, nao sei como fazer, se alguem puder ajudar, me da um alo.

Valeu e obrigado pela atenção!

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Totem nao roda quicktime
« Resposta #1 Online: 02 de Fevereiro de 2006, 02:18 »
Instalou o totem-xine também?
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline LedStyle

  • Usuário Ubuntu
  • *
  • Mensagens: 1.345
    • Ver perfil
    • http://www.tuxresources.org
Totem nao roda quicktime
« Resposta #2 Online: 02 de Fevereiro de 2006, 02:59 »
Eu recomendo instalar o mozilla-mplayer

Esse Mplayer que da pau é o Gmplayer, a interface pra GTk. Estou tento realmente problemas, mas se você usar o MPlayer puro (pela linha de comandos) ele funciona perfeito. Ao instalar o mozilla-mplayer você instalará um plugin dentro do firefox que abre os filmes direto do browser com base no MPlayer. Pode testar que é batata!!! Eu uso direto aqui pra ver os trailers do site da apple.

Não se esqueça de instalar o quicktime tbm né.

[]s

Yuran

  • Visitante
Totem nao roda quicktime
« Resposta #3 Online: 02 de Fevereiro de 2006, 12:03 »
O quicktime e o totem xine ja estao instalados, consigo ver qualquer tipo de video e streming no totem menos os de quicktime, antes de eu instalar o mplayer eu conseguia ver perfeitamente esse tipo de video, so que fora do navegador com a ajuda do mediaplayerconectivity do firefox.

Tipo o pluguin pode estar com endereço diferente por causa do mplayer? o totem acusa nao ter esse pluguin mas rodava no mplayer sem problemas.

Obrigado pela ajuda!!

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Totem nao roda quicktime
« Resposta #4 Online: 26 de Fevereiro de 2006, 16:34 »
Yuran, criaram uma dica que parece ser excelente faz pouco tempo no fórum gringo, veja se ajuda:
http://ubuntuforums.org/showthread.php?t=135364
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Yuran

  • Visitante
Totem nao roda quicktime
« Resposta #5 Online: 28 de Fevereiro de 2006, 01:53 »
Blza, vou dar uma olhada, mas no momento to vendo os trailers pelo mplayer, desinstalei o totem (fiquei com raiva) e to usando o helix player, converti todas as musicas para ogg, e os video to passando ainda pra theora, depois vou postar ensinando como fazer direitinho, Soh to tendo problema com as musicas em ogg, mesmo convertendo de arquivos wav no hd para ogg, o som as vezes fica muito grave e/ou metalizado, Se soubere de algo me passa.



Abraços!!