Autor Tópico: Tutorial XGL ( Dapper, Gnome e Nvidia )  (Lida 59263 vezes)

Offline felipe3

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Resolvendo problemas com teclado:
« Resposta #60 Online: 12 de Junho de 2006, 06:38 »
« Última modificação: 01 de Julho de 2006, 18:36 por KubLin »

Offline fabiodsp

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • http://www.flickr.com/photos/fabio_dsp
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #61 Online: 18 de Junho de 2006, 14:37 »
Incrivel, o xgl e show de bola, muito bacana mesmo... nao percebi esse consumo anormal de memoria e processador, tudo bastante aceitavel.

O q me impressiou e q ele funcionou fluidamente em minha maquina, um athlonxp 2000, 768MB e uma geforce2 integrada a minha asus a7n266vm... imaginei q com essas especificaçoes nao ia dar certo... mas deu, rapido e fluido.

So tou com o problema do teclado... a tentar resolver... mas e isso ai, beta...

Offline felipe3

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #62 Online: 18 de Junho de 2006, 16:36 »
Citação de: "fabiodsp"
Incrivel, o xgl e show de bola, muito bacana mesmo... nao percebi esse consumo anormal de memoria e processador, tudo bastante aceitavel.

O q me impressiou e q ele funcionou fluidamente em minha maquina, um athlonxp 2000, 768MB e uma geforce2 integrada a minha asus a7n266vm... imaginei q com essas especificaçoes nao ia dar certo... mas deu, rapido e fluido.

So tou com o problema do teclado... a tentar resolver... mas e isso ai, beta...


Segue o link que eu postei, aqui resolvi completamente o problema com o teclado.

Offline fabiodsp

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • http://www.flickr.com/photos/fabio_dsp
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #63 Online: 18 de Junho de 2006, 16:46 »
Citação de: "felipe3"
Segue o link que eu postei, aqui resolvi completamente o problema com o teclado.


Kd o link?

Offline felipe3

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #64 Online: 18 de Junho de 2006, 19:53 »
Citação de: fabiodsp
Kd o link?

Eu tava falando do link que postei mais acima no tópico :), mas tá aqui ele denovo:
http://ubuntuforum-pt.org/index.php?topic=7116
« Última modificação: 01 de Julho de 2006, 18:37 por KubLin »

Offline fabiodsp

  • Usuário Ubuntu
  • *
  • Mensagens: 61
    • Ver perfil
    • http://www.flickr.com/photos/fabio_dsp
Background Animado e Objetos 3D no desktop
« Resposta #65 Online: 19 de Junho de 2006, 13:59 »
Pessoal,

Como eu faço para ter background animado e objetos 3D no desktop???

Vi um vídeo no youtube com o código do filme matrix caindo na tela o tempo todo enquando vc trabalha usando o xgl... é muito louco, e também tem outras coisas como baleias e golfinhos nadando na sua área de trabalho, uahuahau...

Quem souber dá a dica ai, a comunidade agradece :)

Offline Learjet

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #66 Online: 19 de Junho de 2006, 14:19 »

Offline Fagner Patricio

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
    • http://fagnerpatricio.blogspot.com/
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #67 Online: 20 de Junho de 2006, 22:55 »
Citar
ve isto:
http://www.ubuntuforums.org/showthread.php?t=162897

é isto q queres, neh?


Learjet você tentou fazer o que diz ai? tentei mais não deu certo, o efeito fica por cima de todas as minha janelas, inclusive do próprio desktop, alguém conseguiu?
Viva o mundo Livre!!!

Offline Lex Luthor

  • Usuário Ubuntu
  • *
  • Mensagens: 628
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #68 Online: 21 de Junho de 2006, 08:13 »
Eu consegui, fica legal, mas muito lento... também minha máquina não ajuda.
Só para demonstração mesmo, a não ser que tenha máquina super veloz...
Abraços...
Analista de Redes- Segurança da Informação
Bacharel em Ciências da Computação - UnB
Ubuntu Forever - Compiz Fusion -

Offline sassa_mutema2002

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Problemas com xine e mplayer
« Resposta #69 Online: 21 de Junho de 2006, 08:43 »
Oi,
Seguindo as dicas do pessoal, consegui instalar o xgl / compiz sem problemas. Tudo funcionou perfeitamente, incluindo o teclado. Dá pra fazer tudo que o aparece nos filmes de demonstração.
Só tive dois problemas, que para mim são fatais, já que gosto de ver filmes no micro:
O xine, além de não montar corretamente o painel de controles, fica gago. A imagem trava o tempo todo.
O mplayer não entra em full screen. A tela até que fica em full screen, mas o retângulo da imagem permanece pegueno.
Se alguem já teve esse tipo de problemas e conseguiu resolver, agradeceria algumas dicas.
Um abraço,
Sassa.

Offline felipe3

  • Usuário Ubuntu
  • *
  • Mensagens: 24
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #70 Online: 21 de Junho de 2006, 13:12 »
Na sorte eu encontrei um atalho que nao tá citado na dica, Ctrl + Alt + <seta para baixo>, é uma outra forma de alternar entre os desktops, o cubo se "desmancha" fazendo com que fique todos os desktops lado a lado.

Offline Fagner Patricio

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
    • http://fagnerpatricio.blogspot.com/
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #71 Online: 21 de Junho de 2006, 20:17 »
Citar
Eu consegui, fica legal, mas muito lento... também minha máquina não ajuda.
Só para demonstração mesmo, a não ser que tenha máquina super veloz...
Abraços...


Lex Luthor, você fez igual ao tutorial citado pelo Learjet?

Citar
Oi,
Seguindo as dicas do pessoal, consegui instalar o xgl / compiz sem problemas. Tudo funcionou perfeitamente, incluindo o teclado. Dá pra fazer tudo que o aparece nos filmes de demonstração.
Só tive dois problemas, que para mim são fatais, já que gosto de ver filmes no micro:
O xine, além de não montar corretamente o painel de controles, fica gago. A imagem trava o tempo todo.
O mplayer não entra em full screen. A tela até que fica em full screen, mas o retângulo da imagem permanece pegueno.
Se alguem já teve esse tipo de problemas e conseguiu resolver, agradeceria algumas dicas.
Um abraço,
Sassa.


sassa_mutema2002 você já tentou usar o gxine ou mesmo o totem com o xine, ou VLC?

Citar
Na sorte eu encontrei um atalho que nao tá citado na dica, Ctrl + Alt + <seta para baixo>, é uma outra forma de alternar entre os desktops, o cubo se "desmancha" fazendo com que fique todos os desktops lado a lado.


Aqui o efeito não acontecei, aqui ele apenos girou o cubo para baixo...
Viva o mundo Livre!!!

Offline sassa_mutema2002

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #72 Online: 21 de Junho de 2006, 20:36 »
Oi Fagner Patricio,
Ainda não testei o totem-xine. Vou fazer isso agora.
Quanto ao VLC, as legendas srt, que são as que normalmente uso, não funcionam corretamente, mesmo sem usar o XGL.
Elas aparecem somente em alguns trechos do filme. Talvez seja algum problema de fonte ou devido ao fato de eu utilizar tudo
em inglês e as legendas serem em português. Já procurei informações em outros lugares mas não achei nada.
Como no xine tudo funciona bem, seria ótimo que ele funcionasse com o XLG. Vou testar e informo.
Um abraço,
Sassa.

Offline sassa_mutema2002

  • Usuário Ubuntu
  • *
  • Mensagens: 35
    • Ver perfil
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #73 Online: 21 de Junho de 2006, 22:19 »
Oi Fagner Patricio,
Consegui fazer o VLC funcionar corretamente. Foi só trocar a fonte para ISO-8859-1.
O totem-xine funcionou bem, com a imagem perfeita, mas não consegui alterar o tamanho dos caracteres da legenda. Não adiantou nada trocar o tamanho nas preferência. O tamanho permanecia inalterado, sempre muito pequeno.
Com o gxine, a imagem também ficou excelente, mas as legendas não apareceram. Tentei de tudo e nada delas aparecerem.
Mas pelo menos agora já dá pra ver um filme usando o VLC.
Um abraço,
Sassa.

Offline Fagner Patricio

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
    • http://fagnerpatricio.blogspot.com/
Tutorial XGL ( Dapper, Gnome e Nvidia )
« Resposta #74 Online: 21 de Junho de 2006, 22:32 »
Citar
Oi Fagner Patricio,
Consegui fazer o VLC funcionar corretamente. Foi só trocar a fonte para ISO-8859-1.
O totem-xine funcionou bem, com a imagem perfeita, mas não consegui alterar o tamanho dos caracteres da legenda. Não adiantou nada trocar o tamanho nas preferência. O tamanho permanecia inalterado, sempre muito pequeno.
Com o gxine, a imagem também ficou excelente, mas as legendas não apareceram. Tentei de tudo e nada delas aparecerem.
Mas pelo menos agora já dá pra ver um filme usando o VLC.
Um abraço,
Sassa.


Ótimo...

Pelo o que agente ver ainda existem muitos bugs com o XGL, em cada computador ele se comporta de um jeito diferente :)
Viva o mundo Livre!!!