Autor Tópico: [Resolvido]Partição não está aparecendo  (Lida 4451 vezes)

Offline Manolo

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
[Resolvido]Partição não está aparecendo
« Online: 09 de Outubro de 2008, 18:58 »
Estou apenas com o Kubuntu instalado em meu pc. Eu tenho um HD de 320GB e em 50GB está instalado meu linux e também estão meus documentos. O resto do HD esta dividido em 2 partições vazias, então eu queria colocar minhas coisas lá nas outras 2 partições vazias. Mas acontece que não está aparecendo as duas partições, pelo fato de ser partições sem extensão.

Então eu queria saber:
Qual formato deve ficar essas 2 partições para aparecer no Linux ? (NTFS, FAT etc ???)
Como posso formatar essas 2 partições para extensão que eu quiser ?

Na verdade eu já formatei e escolhi NTFS com um CD que eu tenho aqui, só que mesmo formatando e colocando a extensão não aparece no Linux =/

Então eu pensei em usar um Particionador, como o GParted ou QTParted, só que não consegui executar nenhum dos 2 o.O eu instalei e deu pau aki.
O que eu posso fazer agora ?
« Última modificação: 10 de Outubro de 2008, 13:39 por Manolo »

Offline CGaldino

  • Usuário Ubuntu
  • *
  • Mensagens: 193
  • O conhecimento liberta.
    • Ver perfil
    • Infosucata
Re: Partição não está aparecendo
« Resposta #1 Online: 09 de Outubro de 2008, 19:15 »
Manolo,

Vá ao terminal digite com permissão de super usuário (root) fdisk -l  ou sudo fdisk -l
e poste por favor aqui o resultado do comando.
@conradopreto Linux user #440560 / Ubuntu user #11411 /

Offline Manolo

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Partição não está aparecendo
« Resposta #2 Online: 09 de Outubro de 2008, 19:37 »
omitting empty partition (5)

Disk /dev/sda: 320.0 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xf237f237

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        6720    53978368+  83  Linux
/dev/sda2            6721       31987   202957177+   f  W95 Ext'd (LBA)
/dev/sda3           31988       38913    55633095   83  Linux
/dev/sda5            6721        7012     2345427   82  Linux swap / Solaris
/dev/sda6            7013       31987   200611656   83  Linux


Só pra avisa, eu tentei agora poco, e coloquei as partições como: Native Linux
voltei ao Linux, e msm assim não aparece

Offline ErickSantos

  • Usuário Ubuntu
  • *
  • Mensagens: 209
    • Ver perfil
Re: Partição não está aparecendo
« Resposta #3 Online: 10 de Outubro de 2008, 10:39 »
vc deve montar a particao manualmente usando

mount -t [tipo da particao] /dev/sdaX /local/de/montagem


por exemplo

mount -t ext3 /dev/sda6 /media/sextaparticao

ou caso vc queira usar outro tipo sistema de arquivos, mount -t ntfs ou mount -t fat32

se tiver duvidas, use o comando man mount pra ver o manual

se quiser que elas sejam montadas automaticamente, procure como editar o fstab :D

Offline Manolo

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Partição não está aparecendo
« Resposta #4 Online: 10 de Outubro de 2008, 13:38 »
Aew vlw, era bem isso msm ;D

Vlw

Offline fabio_g_l

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: [Resolvido]Partição não está aparecendo
« Resposta #5 Online: 23 de Outubro de 2008, 17:09 »
Olá

Meu caso é parecido só que não quero perder meus arquivos.

Estou levantando um ubuntu server 8.04 + iptables + squid q era windows 2003 server (até dar pau  :'()
E agora queria aproveitar no ubuntu o hd (part em NTFS) de dados com os arquivos sem ter q formatar. é possível?