Autor Tópico: Mudar resolução no Intrepid  (Lida 2336 vezes)

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Mudar resolução no Intrepid
« Online: 11 de Novembro de 2008, 10:27 »
Atualizei o Ubuntu 8.04, que funcionava perfeitamente, para o 8.10 e agora simplesmente não reconhece a minha placa de video.

01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 Pro Ultra TF

Por conta disso não consigo alterar a resolução de tela, que fica no maximo em 800 x 600 e tão pouco usar o compiz.
No 8.04 funcionava direito.
Cheguei até a instalar o Intrepid do zero, pensando ser algum problema na atualização mas mesmo assim o problema persiste.
Instalei o Catalyst mas não rodou porque disse que não tem nenhuma placa ATI. Gostaria de fazer funcioná-la no Intrepid senão terei que voltar p/ o Hardy.
Alguem conhece alguma solução para o problema?

Abraço.

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
Re: Mudar resolução no Intrepid
« Resposta #1 Online: 12 de Novembro de 2008, 00:10 »
Tenho o mesmo problema com a minha GeForce 6200 256 Mb. Minha resolução é de 1440x900 (19 polegadas). No 8.08 funcionava bem, agora se instalo o driver, quando reinicia aparece a mensagem, resolução não suportada e a tela fica escura. Para conseguir usar na resolução, tenho que desabilitar o driver.

Offline Manoboy

  • Usuário Ubuntu
  • *
  • Mensagens: 412
    • Ver perfil
Re: Mudar resolução no Intrepid
« Resposta #2 Online: 29 de Abril de 2009, 13:12 »
Pessoal,

Acabei de instalar o Ubuntu 9.04 e o problema persiste.
Alguem ja achou a solução?

Offline MadOrL

  • Usuário Ubuntu
  • *
  • Mensagens: 146
  • Vc Sabia que Amanha hoje vira Ontem?
    • Ver perfil
    • Twitter
Re: Mudar resolução no Intrepid
« Resposta #3 Online: 01 de Maio de 2009, 22:01 »
Pra quem tem placa nvidia tente mudar a resolução com o NVIDIA X SERVER Settings, no meu computador só funcionou assim. Ele até reconhece o monitor pra por a resolução correta.
Kubuntu 15.04, amd64 e sempre atualizando
http://twitter.com/madorlando