Autor Tópico: Tenho internet normal e passado uns minutos fico sem internet sem razao aparente  (Lida 1364 vezes)

Offline _Seven_

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
Ola pessoal.

Estou a usando o Ubuntu 8.10 e quando ligo o pc tudo corre bem e tenho internet normalmente, mas passado uns minutos fico sem internet. Continuo ligado mas sem net. Se reiniciar o pc o processo se repete. Estou me ligando por cabo de rede a um router e o router esta ligado a uma rede de universidade.

Fiz o seguinte teste. Enquanto tinha net executei numa consola sudo ifconfig e tive este resultado:
eth0      Link encap:Ethernet  HWaddr 00:19:99:47:5d:04 
          inet addr:10.231.1.103  Bcast:10.231.255.255  Mask:255.255.0.0
          inet6 addr: fe80::219:99ff:fe47:5d04/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:8988 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7484 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:6042005 (6.0 MB)  TX bytes:1294726 (1.2 MB)
          Memory:d0020000-d0040000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:331 errors:0 dropped:0 overruns:0 frame:0
          TX packets:331 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:17881 (17.8 KB)  TX bytes:17881 (17.8 KB)

Depois de ficar sem net fica assim:
eth0      Link encap:Ethernet  HWaddr 00:19:99:47:5d:04 
          inet addr:192.168.1.66  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::219:99ff:fe47:5d04/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:25651 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17066 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100
          RX bytes:11747711 (11.7 MB)  TX bytes:2212033 (2.2 MB)
          Memory:d0020000-d0040000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:478 errors:0 dropped:0 overruns:0 frame:0
          TX packets:478 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:27308 (27.3 KB)  TX bytes:27308 (27.3 KB)

o IP muda, a MASK e o Bcast. Porque??? Ha solução?

Obrigado pessoal
By Seven

Offline 666porcondissaum

  • Usuário Ubuntu
  • *
  • Mensagens: 49
    • Ver perfil
Re: Tenho internet normal e passado uns minutos fico sem internet sem razao aparente
« Resposta #1 Online: 17 de Novembro de 2008, 11:48 »
Olá desculpe me por não saber ajda-lo, inclusive o problema é comum a mim também... consigo o seguinte ao digitar lspci:

00:00.0 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.1 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.2 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.3 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.4 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:00.5 PIC: VIA Technologies, Inc. P4M900 I/O APIC Interrupt Controller
00:00.6 Host bridge: VIA Technologies, Inc. P4M900 Security Device
00:00.7 Host bridge: VIA Technologies, Inc. P4M900 Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237 PCI Bridge
00:02.0 PCI bridge: VIA Technologies, Inc. P4M900 PCI to PCI Bridge Controller (rev 80)
00:03.0 PCI bridge: VIA Technologies, Inc. P4M900 PCI to PCI Bridge Controller (rev 80)
00:0f.0 IDE interface: VIA Technologies, Inc. VT8237A SATA 2-Port Controller (rev 80)
00:0f.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 07)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev a0)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237A PCI to ISA Bridge
00:11.7 Host bridge: VIA Technologies, Inc. VT8251 Ultra VLINK Controller
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 7c)
00:13.0 PCI bridge: VIA Technologies, Inc. VT8237A Host Bridge
00:13.1 PCI bridge: VIA Technologies, Inc. VT8237A PCI to PCI Bridge
01:00.0 VGA compatible controller: VIA Technologies, Inc. Chrome9 HC IGP (rev 01)
06:01.0 Audio device: VIA Technologies, Inc. VIA High Definition Audio Controller (rev 10)
07:04.0 FLASH memory: ENE Technology Inc ENE PCI Memory Stick Card Reader Controller
07:04.1 SD Host controller: ENE Technology Inc ENE PCI SmartMedia / xD Card Reader Controller
07:04.3 FLASH memory: ENE Technology Inc ENE PCI Secure Digital / MMC Card Reader Controller

e ao digitar lsusb:

Bus 005 Device 003: ID 0bda:8187 Realtek Semiconductor Corp.
Bus 005 Device 002: ID 0402:5602 ALi Corp. Video Camera Controller
Bus 005 Device 001: ID 0000:0000 
Bus 004 Device 001: ID 0000:0000 
Bus 003 Device 001: ID 0000:0000 
Bus 002 Device 001: ID 0000:0000 
Bus 001 Device 001: ID 0000:0000 

Valeu. Ajudas?!?!