Autor Tópico: Problema com floppy e modem  (Lida 9939 vezes)

alarcon

  • Visitante
Problema com floppy e modem
« Resposta #15 Online: 25 de MAR?O de 2006, 16:31 »
Citação de: "gisele"
Bom, Alarcon segui o seu tutorial fiz tudo e instalei o GNOME PPP, pois minha internet é discada... ai eu configurei (no jeito que eu achei que estaria certo), mas quando eu vou conectar atravez do ig acontece o seguinte no Conection Log:

--> WvDial: Internet dialer version 1.54.0
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATM1L3DT011,33550102
--> Waiting for carrier.
ATM1L3DT011,33550102
--> Timed out while dialing.  Trying again.
--> Maximum Attempts Exceeded..Aborting!!
--> Disconnecting at Sat Mar 25 15:10:32 2006


Bom abra um terminal e digite:

Citar
gedit .wvdial.conf


que vc irá abrir o arquivo de configuração do gnome-ppp e não precisa ser como root e este arquivo se encontra oculto  dentro de /home/seu_nome_de_usuaria/

OBS: antes do nome wvdial.conf tem um sinal de ponto "." e deve ser digitado. Ele indica que o arquivo de configuração é um arquivo oculto dentro da pasta /home/gisele/ (isto se for esse seu nome de usuário corrente, no caso usuária :-)).

Deixe ele exatamente desta forma alterando somente o que está em verde para suas opções pessoais;

Citar

[Dialer Defaults]
Modem = /dev/ttySL0
ISDN = off
Modem Type = Analog Modem
Baud = 115200
Init = ATZ
Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Init3 =
Init4 =
Init5 =
Init6 =
Init7 =
Init8 =
Init9 =
Phone = Numero do telefone
Phone1 =
Phone2 =
Phone3 =
Phone4 =
Dial Prefix =
Dial Attempts = 1
Dial Command = ATM1L1DT (se for tom) ou ATM1L1DP (se for pulso)
Ask Password = off
Password = Senha
Username = Nome de usuário
Auto Reconnect = off
Abort on Busy = on
Carrier Check = on
Check Def Route = on
Abort on No Dialtone = on
Stupid Mode = on
Idle Seconds = 0
Auto DNS = on
;Minimize = off
;Dock = on
;Do NOT edit this file by hand!


Bom isso deve funcionar se o modem estiver realmente instalado corretamente.

veja o seguinte também, ainda no terminal digite:

Citar
ps -aux | grep slmodemd


e veja se sai algo semelhante a isso;

Citar

Warning: bad ps syntax, perhaps a bogus '-'? See http://procps.sf.net/faq.html
root      7191  5.5  1.3   3004  3004 ?        SL   13:25  10:00 slmodemd --country=BRAZIL --perm=0666 /dev/slamr0
alarcon  12667  0.0  0.3   3072   764 pts/2    S+   16:26   0:00 grep slmodemd


se aparecer algo com slmodemd --country=BRAZIL --perm=0666 /dev/slamr0 então o driver para o modem foi carregado corretamente durante o boot do sistema e pode ser somente questão de configuração do gnome-ppp para o seu caso.

Eu uso o Ibest e funciona sem problemas, mas os números do ig (pelo menos aqui) são : 15002000 15002800 e 15002808 sem nenhum código da região

Offline gisele

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Problema com floppy e modem
« Resposta #16 Online: 25 de MAR?O de 2006, 22:12 »
Citação de: "alarcon"
se aparecer algo com slmodemd --country=BRAZIL --perm=0666 /dev/slamr0 então o driver para o modem foi carregado corretamente durante o boot do sistema e pode ser somente questão de configuração do gnome-ppp para o seu caso.

Eu uso o Ibest e funciona sem problemas, mas os números do ig (pelo menos aqui) são : 15002000 15002800 e 15002808 sem nenhum código da região



Aeeeeeee!!! Eu tinha feito tudo certo só era a configuração mesmo! Ate que enfim estou conectada pelo ubuntu!!! Valeu pela ajuda se não fosse a sua ajuda atravez do tutorial eu não conseguiria porque tem que fazer muita coisa! Mas eu aprendo... Valeu!

alarcon

  • Visitante
Problema com floppy e modem
« Resposta #17 Online: 25 de MAR?O de 2006, 22:29 »
Citação de: "gisele"
Aeeeeeee!!! Eu tinha feito tudo certo só era a configuração mesmo! Ate que enfim estou conectada pelo ubuntu!!! Valeu pela ajuda se não fosse a sua ajuda atravez do tutorial eu não conseguiria porque tem que fazer muita coisa! Mas eu aprendo... Valeu!


Que bom fico feliz por vc, agora queria que vc postasse lá no meu tópico que deu certo e os detalhes sobre o seu tipo de modem para eu fazer uma avaliação dos tipos que estão funcionando com este tutorial ok.

Parabéns.

temp.

  • Visitante
Problema com floppy e modem
« Resposta #18 Online: 26 de MAR?O de 2006, 00:09 »
Uma mulher no fórum. uhuuu

Offline kinho18

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Problema com floppy e modem
« Resposta #19 Online: 25 de Setembro de 2006, 21:02 »
mano eu tambem estou com um problema no fax
modem da marca  neto dragon