Autor Tópico: (Resolvido) Icones magicos desconfigurou ubuntu  (Lida 4938 vezes)

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
(Resolvido) Icones magicos desconfigurou ubuntu
« Online: 09 de Janeiro de 2009, 09:43 »
Bom dia, fui testar o tal dos icones magicos no ubuntu pra ver como era, e ate foi bem.

Mas depois notei que o sistema estava com o nome de KuruminNG, e nao mais ubuntu.
Depois notei que o Canais de software nao abria mais tambem, entao resolvi desinstalar, mas nao limpou a configuracao e o nome continua kurumimNG.

Ainda por cima, teve uma atualizacao a pouco, mudando kernel, que quando reiniciei a resolucao ja era, mesmo instalando novamente os drivers proprietarios, a resolucao nao volta ao normal, fora meu teclado que desconfigurou, dando pra notar na falta de acentos hehehe.

Onde que eu arrumo essa bagunca toda, o sistema crashou, funciona tudo, mas desconfigurado, e o nome do sistema, como voltar ao normal?

Desculpe encomodar, mas ja tou com esse problema dos canais de software e nome do sistema a algum tempo, como nao encomodou deixei quieto, mas agora o video resolveu encomodar, agora tou sem tempo algum mesmo pra pesquisar a fundo, trabalhando em 2 lugares, durmo, acordo, trabalho, trabalho, durmo de novo, tou assim hehehe.

Peco a compreencao de todos que possam ajudar nesse assunto, porque nao eh preguica e sim falta de tempo agora.

Abraco
« Última modificação: 15 de Janeiro de 2009, 04:20 por PRSC »
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline Ain Soph

  • Usuário Ubuntu
  • *
  • Mensagens: 105
    • Ver perfil
    • Blog de Humor
Re: Icones magicos desconfigurou ubuntu
« Resposta #1 Online: 09 de Janeiro de 2009, 10:49 »
Cara instalar esses icones mágicos eh problema... eu instalei aki e acabei tendo que formatar meu ubuntu...

esse lance do nome do sistema, fica nesses arquivos:
/etc/lsb-release , o meu ta assim:
Código: [Selecionar]
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04.1"

Da uma olhada e vê se você acha esse arquivo:
/etc/lsb-release.orig
Eu acredito que seja alguma coisa que os ícones mágicos instala que cria o "/etc/lsb-release.orig".

eu acredito que alteramdo eles deva resolver o problema do nome do sustema; mas não sei se pode simplemente altera-los, pois eu quando desinstalei o pacote "base-files-kurumin" ele deu erro nesses 2 arquivos e ferro com meu sistema...

O que te aconselho é ver se tem instalado o "base-files-kurumin" se tiver formata o PC, foi o que fiz aqui, pois quando desisntelei o "base-files-kurumin" é que ferro geral meu sistema...

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #2 Online: 10 de Janeiro de 2009, 01:23 »
Ain Soph

Vou dar uma olhada hoje pela manhã, mas quero tentar resolver sem formatar, se bem que nesse ponto estou tranquilo, porque fiz um liveDVD antes de instalar os icones mágicos, rapidinho o sistema tá inteiro de novo.

Pior que não estou achando a solução, ja achei um com um problema parecido, mas sem respostas.

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline sylvester

  • Usuário Ubuntu
  • *
  • Mensagens: 545
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #3 Online: 10 de Janeiro de 2009, 04:39 »
Sinceramente acho que só vais encontrar resposta no fórum do kurumin.
O teu sistema no momento é mais kurumin que Ubuntu.

http://opensourceformac.blogspot.com/                                      http://easyubuntulinux.blogspot.com/

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #4 Online: 10 de Janeiro de 2009, 06:16 »
Sinceramente acho que só vais encontrar resposta no fórum do kurumin.
O teu sistema no momento é mais kurumin que Ubuntu.

Já tou por lá também, mas vc pode indicar os arquivos que ficam essas configurações, pra que eu possa dar uma espiada.

Daqui a pouco saio do trabalho e já dou uma checada geral lá pra ver se não ficou pacote do kurumin perdido, que eu lembre o synaptic ainda abre, não testei depois que até o video desconfigurou.

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #5 Online: 10 de Janeiro de 2009, 07:28 »
Meu release ta assim

Citar
DISTRIB_ID="Kurumin NG"
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Kurumin NG"

Ou seja, como o Sylvester falou, Kurumin puro  :D

Vou dar algumas checadas aqui, depois complemento a bagunca.

Abraco
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #6 Online: 10 de Janeiro de 2009, 08:54 »
Nao sei se melhorou ou piorou, ja nao eh mais kurumin, agora virou Debian lenny.

Coloquei pra reinstalar o linux-image, linux-headers, linux-modules-ubuntu, pra ver se arrumava, virou debian de vez.

Eu achei instalado do kurumin os seguintes pacotes

Base-files-kurumin e kurumin-ng-keyring, sendo que existe tambem o ubuntu-keyring.

E o arquivo /etc/lsb-release, que antes estava como postei, agora esta vazio.

O driver de video removi, a resolucao cai pra 640x480, fica horrivel, instalei novamente, mas nao sai de 800x600.

Alguem tem alguma ideia onde mudar isso ???

Abraco.

Edit.

Esqueci de dizer que fazendo um apt-get update, me retorna o seguinte erro

Citar
W: Erro GPG: http://packages.medibuntu.org hardy Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível: NO_PUBKEY 2EBC26B60C5A2783
W: Você terá que executar apt-get update para corrigir esses problemas

Sendo que faco novamente o update e nao adianta, e o canais de software continua sem abrir.

Minha sources.list, pra ver se acham alguma coisa de errada.

Citar
# deb cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423)]/ hardy main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://br.archive.ubuntu.com/ubuntu/ hardy main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://br.archive.ubuntu.com/ubuntu/ hardy-updates main restricted
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy universe
deb http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://br.archive.ubuntu.com/ubuntu/ hardy multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy multiverse
deb http://br.archive.ubuntu.com/ubuntu/ hardy-updates multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://br.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse
deb-src http://br.archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu hardy partner
deb-src http://archive.canonical.com/ubuntu hardy partner

deb http://security.ubuntu.com/ubuntu hardy-security main restricted
deb-src http://security.ubuntu.com/ubuntu hardy-security main restricted
deb http://security.ubuntu.com/ubuntu hardy-security universe
deb-src http://security.ubuntu.com/ubuntu hardy-security universe
deb http://security.ubuntu.com/ubuntu hardy-security multiverse
deb-src http://security.ubuntu.com/ubuntu hardy-security multiverse
# deb http://www.remastersys.klikit-linux.com/repository remastersys/
deb http://ppa.launchpad.net/team-xbmc-hardy/ubuntu hardy main
deb http://ppa.launchpad.net/compiz/ubuntu hardy main

Abraco
« Última modificação: 10 de Janeiro de 2009, 09:33 por PRSC »
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline Ain Soph

  • Usuário Ubuntu
  • *
  • Mensagens: 105
    • Ver perfil
    • Blog de Humor
Re: Icones magicos desconfigurou ubuntu
« Resposta #7 Online: 11 de Janeiro de 2009, 17:22 »
Bem vamos por partes.

1º o erro do apt-get

Código: [Selecionar]
W: Erro GPG: http://packages.medibuntu.org hardy Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível: NO_PUBKEY 2EBC26B60C5A2783
W: Você terá que executar apt-get update para corrigir esses problemas

isso acontece pois você está sem a chave pública

executa isso no teminal:
Código: [Selecionar]
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update

Quanto a você voltar a ter o ubuntu acredito que descobri uma maneira

1º Procura o pacote "kurumin-desktop" e desisntala
Código: [Selecionar]
sudo aptitude purge kurumin-desktop
2º Procure o Pacote "ubuntu-desktop", veja se está instalado, se não estiver instale. Se estiver instalado atualiza ou reinstala.
Código: [Selecionar]
sudo aptitude install ubuntu-desktop
Então você atualiza seu Ubuntu pra versão 8.10.

Se o "canais de Software" estiver abrindo: Vai na aba "Atualizações" procura "Atualização de Lançamento" "Exibir lançamento da nova distribuição" e seleciona "Versões Normais"

Então executa o "Gerenciador de Atualizações" e ele vai informar que existe uma nova versão do ubuntu deisponível.

Se o "canais de Software" não estiver abrindo:
digita no terminal, com TODOS os programas FECHADOS!!! Só o terminal aberto
Código: [Selecionar]
sudo apt-get dist-upgrade
Bem acredito que isso resolva.

Depois posta se resolveu ou não  :)

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #8 Online: 12 de Janeiro de 2009, 02:16 »
Ain Soph

Vou dar uma olhada no ubuntu-desktop, pra ver se tá, e na parte da chave plublica.

No arquivo release, que o meu agora não tem nada, esse seu ai é o ultimo, mais atualizado, porque posso copiar ele

Citar
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=8.04
DISTRIB_CODENAME=hardy
DISTRIB_DESCRIPTION="Ubuntu 8.04.1"

O utlimo é 8.04.1 ou 8.04.2?

Na parte de fazer update pro 8.10, essa vou pular, ja testei ele e não gostei por umas particularidades minhas, que não funcionaram como deveriam, por isso me mantenho com o 8.04

Valeu pelas dicas, depois que eu testar falo no que deu.

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #9 Online: 12 de Janeiro de 2009, 09:16 »
Ain Soph

Copiei o teu arquivo release, removi o kernel 22 e reinstalei o 23, o nome do sistema voltou a ubuntu ;D

A chave publica tambem funcionou, canais de software a ativa de novo.

Ja nao tinha mais nada de kurumin nele, so achei um arquivo debian-keyring, que removi.

Mas o video ta feio, fora o teclado tambem.
Desinstalei o driver de video, instalei, coloquei pra desinstalar e instalar pelo envy e nada, tem algum arquivo de configuracao escondido mandando informacao errada, falta achar esse bicho, ou sei la como configurar.

Pelo sistema, se instalo os drivers de video a resolucao fica 800x600, e no boot pede pra escolher a placa de video, que nao adianta de nada.

Pelo envy, nao pede pra escolher placa alguma, mas a resolucao fica 640x480.

So falta isso, vou de noite fussar um pouco na net, senao vou ter que escrever orkutes :D

Abrasso ;D
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline Ain Soph

  • Usuário Ubuntu
  • *
  • Mensagens: 105
    • Ver perfil
    • Blog de Humor
Re: Icones magicos desconfigurou ubuntu
« Resposta #10 Online: 14 de Janeiro de 2009, 12:16 »
quanto a esses arquivos de configurações, tenta remover o drive com "purge" "sudo aptitude purge" ou "sudo apt-get purge".

O purge remove os arquivos de configurações e o .deb também, então é bom fazer uma cópia do .deb antes de dar purge, pois você vai usar o .deb pra reinstalar o pacote.

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #11 Online: 14 de Janeiro de 2009, 14:48 »
Se eu te falar que o problema com o video eh mais serio.

Reinstalei o ubuntu com o live dvd, tudo funcionando, foi colocar pra instalar o drive da nvidia deu zica de novo, agora fiquei confuso.

Consegui fazer o ubuntu voltar com a historia do kurumin, mas o video como sempre eh algo complicado e tah cheio de topico com problemas de video, agora vi o porque, simplesmente o meu mesmo reinstalando deu problema, tou partindo pra segunda reinstalacao e depois falo no que deu.

Abraco.
« Última modificação: 15 de Janeiro de 2009, 04:21 por PRSC »
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Icones magicos desconfigurou ubuntu
« Resposta #12 Online: 15 de Janeiro de 2009, 04:19 »
Então, o problema com o video era do envy, tava dando conflito, e no live dvd ele está instalado, então ja entrava fazendo rolo.

Reinstalei o ubuntu e desinstalei o envy, pra ir pelo adicionar e remover e colocar o driver da nvidia, mas não ativei a aceleração 3D ainda, e nem recebi a atualização que deu a bangunça antes, mas creio que era conflito do kernel do envy e do sistema.

Resolvido, Valeu pela atenção e ajuda.

Abraço.
« Última modificação: 15 de Janeiro de 2009, 04:24 por PRSC »
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511