Autor Tópico: sites que transmitem video picotando imagem  (Lida 9799 vezes)

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #15 Online: 10 de Julho de 2009, 00:33 »
desisto, como eu faço pra renomear?
olha o que acontece quando eu tento:
Bareword "libflashplayer" not allowed while "strict subs" in use at (eval 1) line 1.
Bareword "so" not allowed while "strict subs" in use at (eval 1) line 1.
polidori@polidori-laptop:/usr/lib/adobe-flashplugin$ sudo rename lib*.so lib*.so.bak

:aaaaaaaa :o
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline GuidjeLeGamba

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Não há fatos eternos ou verdades absolutas
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #16 Online: 10 de Julho de 2009, 00:45 »
polidori,

Boa noite. Tu podes executar o Nautilus como root para renomear o arquivo. Somente tome cuidado para não fazer qualquer alteração em pastas de sistema que isso pode comprometer a estabilidade.

Para executar o Nautilus como root, basta abrir o terminal e rodar o comando: sudo nautilus

Insira a senha e voilà!

Abraço!!


Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #17 Online: 10 de Julho de 2009, 00:54 »
Valeu!!
Tentarei amanhã...
Amanhã eu continuo tentando renomear... Não pode ser tão difícil... Eu só quero renomear o arquivo que tá no meu HD!!!
polidori@polidori-laptop:~$ cd /
polidori@polidori-laptop:/$ cd usr/lib/adobe-flashplugin/
polidori@polidori-laptop:/usr/lib/adobe-flashplugin$ dir
libflashplayer.so
polidori@polidori-laptop:/usr/lib/adobe-flashplugin$ rename 's/\so/so.bak' *.so
Substitution replacement not terminated at (eval 1) line 1.
polidori@polidori-laptop:/usr/lib/adobe-flashplugin$ dir
libflashplayer.so
polidori@polidori-laptop:/usr/lib/adobe-flashplugin$

Passou da minha hora, amanhã a luta continua
Isso é só pro pessoal se divertir as custas do novato aqui hehehehe
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline GuidjeLeGamba

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Não há fatos eternos ou verdades absolutas
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #18 Online: 10 de Julho de 2009, 04:44 »
polidori,

Boa noite. Buenas, se quiseres fazer por linha de comando, faça o seguinte:

mv libflashplayer.so libflashplayer.so.bak

O comando "mv" serve para mover e renomear.

Abraço!!


Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #19 Online: 13 de Julho de 2009, 00:16 »
com essa tua dica ai de abrir o nautilus como root foi muuuuito, mais muito facil renomear... entendi a manha do negocio.
Agora estou baixando o flash player e ja dou retorno se vai funcionar.
So valeu hein!! muito massa
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #20 Online: 13 de Julho de 2009, 00:24 »
so uma duvida, eu coloco o arquivo libflashplayer.so onde esta o que eu renomeei para *.so.bak ou deixo a pasta que foi extraida mesmo como ta?
Para esclarecer: pedisse pra mim extrair os arquivos na pasta /adobe-flashplugin (onde tava o arquivo .so). Eu fiz isso e foi extraida uma pasta chamada install flash player 10 linux. Dentro dela tem um arquivo flahplayer installer e um novo libflashplayer.so
Faço o que com eles?
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline GuidjeLeGamba

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Não há fatos eternos ou verdades absolutas
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #21 Online: 13 de Julho de 2009, 16:37 »
polidori,

Boa tarde. Na verdade, tu deves sobre-escrever o arquivo "libflashplayer.so" antigo pelo novo - o que tu baixaste. Aquela história toda de renomear o arquivo para "libflashplayer.so.bak" é apenas uma medida de precaução, um backup do arquivo, caso dê algum problema com o arquivo novo.

Em resumo: substitua o arquivo "libflashplayer.so" original pelo que está dentro da pasta que "install flash player 10 linux". O arquivo "flashplayer_installer", como o nome sugere, é um script de instalação do Flash, mas nesse caso ele não será utilizado e deverá ser excluído.

Abraço!!
« Última modificação: 13 de Julho de 2009, 16:40 por GuidjeLeGamba »


Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #22 Online: 14 de Julho de 2009, 22:52 »

Não funcionou.
Quando entro em alguns sites como o Xpock por exemplo, o vídeo não abre. Fica piscando e é impossível clicar em play.
O shockwave permanece mostrando versao 9 em complementos, mas eu já coloquei o novo arquivo no devido lugar...
Devo desinstalar o shockwave primeiro, devo instalar o novo pelo .deb, o que fazer?
Agradeço pela paciência, estou tentando fazer tudo certinho, pena que tenho pouco tempo à noite pra fazer isso... Mas tenho fé de que vai darcerto uma hora!
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline GuidjeLeGamba

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Não há fatos eternos ou verdades absolutas
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #23 Online: 15 de Julho de 2009, 00:50 »
polidori,

Boa noite. Chegaste a seguir estas instruções?

(...)Acesse o "Gerenciador de Pacotes Synaptic" e clique no botão "Procurar". Digite "flash". O primeiro item listado deverá ser "adobe-flashplugin". Note que a versão mostrada deverá ser "9.x.xx.xx-x". Clique na caixinha verde, à esquerda, e selecione "Marcar para remoção completa". Após isso, clique em "Aplicar". A versão 9 do Flash será removida.

Agora, abra o Firefox e, dentro do menu "Ferramentas/Complementos", aba "Plugins", verifique se há um item com nome de "Shockwave Flash". Se sim, desinstale-o.

Feito isso, baixe a versão 10 do Flash Player, disponível no site da Adobe (pode ser o pacote DEB), e prossiga com a instalação normalmente.(...)

Um abraço!!


Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #24 Online: 15 de Julho de 2009, 23:00 »
Vou tentar aproveitar pra esclarecer o negócio...
Quando fui no synaptic, como orientado, apareceu o flashplugin, mas a versão 10. Cliquei e tinha a opção reinstalar. Desativei a versão 9 do firefox, e reinstalei a versao 10.
Eu já instalei o .deb ontem...
Vou tentar uma coisa nova hoje, vou instalar o firefox 3.5, já que estou com o 3.0...
Espero que dê certo...
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #25 Online: 16 de Julho de 2009, 19:34 »
Já estou com o firefox 3.5 e nada de os vídeos funcionarem. Recapitulando, o youtube funciona, o que não funciona são outros sites como o xpock
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #26 Online: 16 de Julho de 2009, 20:33 »
não sei se ajuda, vi pedirem em outros tópicos de ajuda:
Processador    Processador Intel® Core™2 Duo T5670 (1.80 GHz, 2 MB L2 Cache, 800 MHz FSB) - BRH1307



Memória    Memória DDR2 667MHz de 2GB, 2 DIMM



Placa de Vídeo    Placa Gráfica Nvidia GeForce® 8400M GS de 128MB (64 Bit)
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #27 Online: 16 de Julho de 2009, 21:04 »
LeGamba!!
Não sei o que fiz mas deu certo!
Por acaso o Ubuntu demora a perceber que tu fez uma mudança?
Porque eu nem reiniciei o firefox e funcionou! A última coisa que fiz foi digitar um comando grande que copiei de um outro tópico.
Vi que tem como ver um log das últimas coisas feitas, como faço pra vê-lo? Quero postar aqui porque talvez ajude outros com problema similar!
Valeu, espero que eu continue conseguindo ver os videos...
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #28 Online: 16 de Julho de 2009, 21:11 »
nao sei se ajuda:

Log em /var/log messages

Jul 16 19:02:47 polidori-laptop kernel: [ 2806.772465] PM: Syncing filesystems ... done.
Jul 16 19:02:47 polidori-laptop kernel: [ 2806.779493] Freezing user space processes ... (elapsed 0.00 seconds) done.
Jul 16 19:02:47 polidori-laptop kernel: [ 2806.780169] Freezing remaining freezable tasks ... (elapsed 0.00 seconds) done.
Jul 16 19:02:47 polidori-laptop kernel: [ 2806.780223] Suspending console(s) (use no_console_suspend to debug)
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.322461] sd 0:0:0:0: [sda] Synchronizing SCSI cache
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.322667] sd 0:0:0:0: [sda] Stopping disk
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.633190] sdhci-pci 0000:08:05.2: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.664411] r8169 0000:07:00.0: PME# enabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.664475] r8169 0000:07:00.0: wake-up capability enabled by ACPI
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.680526] wl 0000:06:00.0: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.696161] NVRM: RmPowerManagement: 4
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.836288] ata_piix 0000:00:1f.1: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.836445] ehci_hcd 0000:00:1d.7: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.852158] uhci_hcd 0000:00:1d.2: PCI INT C disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.852205] uhci_hcd 0000:00:1d.1: PCI INT B disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.852256] uhci_hcd 0000:00:1d.0: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.868134] HDA Intel 0000:00:1b.0: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.884182] ehci_hcd 0000:00:1a.7: PCI INT C disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.900157] uhci_hcd 0000:00:1a.1: PCI INT B disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.900205] uhci_hcd 0000:00:1a.0: PCI INT A disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.900325] PM: suspend devices took 1.124 seconds
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.900624] ACPI: Preparing to enter system sleep state S3
Jul 16 19:02:47 polidori-laptop kernel: [ 2807.961458] Disabling non-boot CPUs ...
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.064018] CPU 1 is now offline
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.064021] SMP alternatives: switching to UP code
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196710] CPU1 is down
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196788] Extended CMOS year: 2000
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196788] Extended CMOS year: 2000
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196788] Enabling non-boot CPUs ...
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196788] SMP alternatives: switching to SMP code
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.315533] Booting processor 1 APIC 0x1 ip 0x6000
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] Initializing CPU#1
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] Calibrating delay using timer specific routine.. 3591.05 BogoMIPS (lpj=7182104)
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] CPU: L1 I cache: 32K, L1 D cache: 32K
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] CPU: L2 cache: 2048K
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] CPU: Physical Processor ID: 0
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.196188] CPU: Processor Core ID: 1
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.404503] CPU1: Intel(R) Core(TM)2 Duo CPU     T5670  @ 1.80GHz stepping 0d
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.408018] CPU1 is up
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.408021] ACPI: Waking up from system sleep state S3
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.420750] ACPI: EC: non-query interrupt received, switching to interrupt mode
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.646038] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.646097] usb usb3: root hub lost power or was reset
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.646117] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.646175] usb usb4: root hub lost power or was reset
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.660122] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 18 (level, low) -> IRQ 18
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676187] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676596] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676655] usb usb5: root hub lost power or was reset
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676673] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676730] usb usb6: root hub lost power or was reset
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676747] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.676805] usb usb7: root hub lost power or was reset
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.692112] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.692342] ata_piix 0000:00:1f.1: PCI INT A -> GSI 18 (level, low) -> IRQ 18
Jul 16 19:02:47 polidori-laptop kernel: [ 2808.708519] NVRM: RmPowerManagement: 5
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.044059] ata2: SATA link down (SStatus 0 SControl 300)
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.048055] ata3: SATA link down (SStatus 0 SControl 300)
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.085218] ata4.00: ACPI cmd ef/03:0c:00:00:00:a0 filtered out
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.085221] ata4.00: ACPI cmd ef/03:42:00:00:00:a0 filtered out
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.105117] ata4.00: configured for UDMA/33
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.584550] wl 0000:06:00.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.616470] r8169 0000:07:00.0: wake-up capability disabled by ACPI
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.616485] r8169 0000:07:00.0: PME# disabled
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.682790] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[22]  MMIO=[f8000000-f80007ff]  Max Packet=[2048]  IR/IT contexts=[8/8]
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.700178] sdhci-pci 0000:08:05.2: PCI INT A -> GSI 22 (level, low) -> IRQ 22
Jul 16 19:02:47 polidori-laptop kernel: [ 2809.700374] sd 0:0:0:0: [sda] Starting disk
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.277122] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.278503] ata1.00: _GTF unexpected object type 0x1
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.292072] ata1.00: _GTF unexpected object type 0x1
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.292268] ata1.00: configured for UDMA/133
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.308171] sd 0:0:0:0: [sda] 312581808 512-byte hardware sectors: (160 GB/149 GiB)
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.308197] sd 0:0:0:0: [sda] Write Protect is off
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.308243] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.628114] usb 1-3: reset high speed USB device using ehci_hcd and address 2
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.815292] PM: resume devices took 2.404 seconds
Jul 16 19:02:47 polidori-laptop kernel: [ 2810.815314] Restarting tasks ... done.
Jul 16 19:02:47 polidori-laptop kernel: [ 2811.437803] r8169: eth0: link down
Jul 16 19:02:47 polidori-laptop kernel: [ 2811.438023] ADDRCONF(NETDEV_UP): eth0: link is not ready
Jul 16 19:06:27 polidori-laptop kernel: [ 3031.392287] CE: hpet increasing min_delta_ns to 22500 nsec
Jul 16 19:36:10 polidori-laptop -- MARK --
Jul 16 19:56:10 polidori-laptop -- MARK --
Jul 16 20:00:04 polidori-laptop UBUNTUZILLA: Retrieving the version of the latest release of Firefox from the Mozilla website...
Jul 16 20:00:04 polidori-laptop UBUNTUZILLA: Latest release version of Firefox : 3.5
Jul 16 20:00:04 polidori-laptop UBUNTUZILLA: Currently installed version of Firefox : 3.5
Jul 16 20:16:10 polidori-laptop -- MARK --
ASUS Intel I7
Mint 19.3 MATE 64-bit

Offline polidori

  • Usuário Ubuntu
  • *
  • Mensagens: 183
    • Ver perfil
Re: sites que transmitem video picotando imagem
« Resposta #29 Online: 16 de Julho de 2009, 21:18 »
Talvez este log seja o mais importante:
é do arquivo aptitude:

Aptitude 0.4.11.11: relatório de log
Ter, Jul 14 2009 23:30:10 -0300

IMPORTANTE: este log lista somente ações pretendidas; ações que falham
devido a problemas do dpkg podem não estar completas.

Serão instalados 2 pacotes e removidos 0 pacotes.
221kB de espaço em disco serão usados
===============================================================================
[INSTALAR, DEPENDÊNCIAS] flashplugin-installer
[INSTALAR] flashplugin-nonfree
===============================================================================

Log completo.
Aptitude 0.4.11.11: relatório de log
Qui, Jul 16 2009 20:10:44 -0300

IMPORTANTE: este log lista somente ações pretendidas; ações que falham
devido a problemas do dpkg podem não estar completas.

Serão instalados 0 pacotes e removidos 7 pacotes.
9232kB de espaço em disco serão liberados
===============================================================================
[REMOVER, NÃO USADOS] libboost-date-time1.34.1
[REMOVER, NÃO USADOS] libboost-thread1.34.1
[REMOVER, NÃO USADOS] libswfdec-0.8-0
[REMOVER] flashplugin-nonfree
[REMOVER] gnash
[REMOVER] gnash-common
[REMOVER] swfdec-mozilla
===============================================================================

Log completo.
Aptitude 0.4.11.11: relatório de log
Qui, Jul 16 2009 20:10:57 -0300

IMPORTANTE: este log lista somente ações pretendidas; ações que falham
devido a problemas do dpkg podem não estar completas.

Serão instalados 0 pacotes e removidos 0 pacotes.
===============================================================================
===============================================================================

Log completo.
ASUS Intel I7
Mint 19.3 MATE 64-bit