Autor Tópico: Mono 2.4 + Monodevelop 2.0 + Ubuntu 9.04  (Lida 3484 vezes)

Offline agusmao

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Mono 2.4 + Monodevelop 2.0 + Ubuntu 9.04
« Online: 17 de Abril de 2009, 13:14 »
Pessoal,
Depois de muitas tentativas, consegui instalar com sucesso o Mono 2.4 no meu Ubuntu 9.04 (Jaunty Jackalope).
Porém ainda não consegui fazer rodar o Monodevelop 2.0.
Anteriormente eu havia conseguido instalar com o Mono 2.0 porém este não suporte ao ASP.NET MVC, por isso preciso do 2.4.
Só que com o Mono 2.4 o Monodevelop 2.0 simplesmente não roda.
Ao executar pelo terminal, dá uma mensagem de que não conseguiu registrar os AddIns.
Já procurei em toda parte mas não acho uma solução.

Alguém já passou por isso?
Tem alguém usando Monodevelop 2.0 com Mono 2.4 no Ubuntu 9.04?

Fico no aguardo, abraços.

Offline MaikoID

  • Usuário Ubuntu
  • *
  • Mensagens: 71
  • Linux - Beginner Ç.Ç
    • Ver perfil
Re: Mono 2.4 + Monodevelop 2.0 + Ubuntu 9.04
« Resposta #1 Online: 20 de Outubro de 2009, 08:08 »
Putz , eu também estou precisando disto..
Linux - Beginner Ç.Ç