Autor Tópico: Perdi tudo fazendo back-up ?? {RESOLVIDO}  (Lida 1652 vezes)

Offline |rafael.

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Perdi tudo fazendo back-up ?? {RESOLVIDO}
« Online: 18 de Abril de 2009, 11:33 »
Pessoal, estou apavoraaadoooo...

Fui fazer um back-up (primeira vez) para atualizar o sistema.
Usei duas ferramentas... a primeira um tal de remastersys. Depois O Simple Back-up Suite 0.10.4.

POis bem. os dois terminados a máquina ficou meio renga. Achei q tinha exigido muito dela e resolvi reiniciar. Quando voltou simplesmente sumiu todos os arquivos de configuração. Os programas todos funcionando mau. Favoritos do firefox Não existe mais...

Meu deus do céu, eu tinha muita coisa importante q não podia ter perdido.

Alguém sabe se ( e como ) posso reverter isso??

PS. O HD está 100% ocupado. Desconfiei que na hora do bakc-up o espaço acabou e ele forçou a gravação escrevendo por cima dos outros dados... por favor, não me digam q foi isso. :o
« Última modificação: 19 de Abril de 2009, 13:53 por |rafael. »

Offline niquelnausea

  • Usuário Ubuntu
  • *
  • Mensagens: 967
    • Ver perfil
Re: Perdi tudo fazendo back-up ??
« Resposta #1 Online: 18 de Abril de 2009, 11:51 »
PS. O HD está 100% ocupado. Desconfiei que na hora do bakc-up o espaço acabou e ele forçou a gravação escrevendo por cima dos outros dados... por favor, não me digam q foi isso. :o

Acredito que não, não iria sobrescrever seus arquivos, simplesmente travaria.

Quanto ao Remastersys, entra pelo livecd na sua \home e ve se tem uma pasta la chamada remastersys e olha lá dentro.
Não tenho certeza da informação acima, é um palpite.

Offline |rafael.

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Re: Perdi tudo fazendo back-up ?? [RESOLVIDO]
« Resposta #2 Online: 19 de Abril de 2009, 13:53 »
O problema estava com o espaço em disco. Estava totalmente oupado o HD e isso de alguma forma interferiu no funcionamento de tudo

Obrigado

Offline niquelnausea

  • Usuário Ubuntu
  • *
  • Mensagens: 967
    • Ver perfil
Re: Perdi tudo fazendo back-up ?? {RESOLVIDO}
« Resposta #3 Online: 19 de Abril de 2009, 18:08 »
Já aconteceu isso comigo uma vez ao tentar compilar um kernel.

Uma dica que é válida para todo mundo seria: faça backup!! Em cd/dvd, internet, HD.....