Autor Tópico: 3G da OI(E226) - Conecta mas NÃO NAVEGA!(RESOLVDIDO)  (Lida 10123 vezes)

theirfriend

  • Visitante
3G da OI(E226) - Conecta mas NÃO NAVEGA!(RESOLVDIDO)
« Online: 25 de Abril de 2009, 14:44 »
Queridos amigos da comunidade, quero primeiramente pedir desculpas caso já haja um tópico sobre isso, é que não tive realmente tempo de verificar...Aproveito também para dizer que estou amando essa distro!!!
Uso o OI VELOX PLUG com o MODEM E226. Tudo parece correr normalmente mas, não consigo navegar ou atualizar qualquer aplicativo ou programa! Aparece sempre uma mensagem de erro.
Por favor, se alguém puder me ajudar eu fico agradecido, mas peço que sejam bem didáticos(explique passo a passo, pois sou NOVO NO MUNDO LINUX, AINDA MAIS NO UBUNTU).

Obrigado!
« Última modificação: 26 de Abril de 2009, 22:29 por theirfriend »

Offline felipeett

  • Usuário Ubuntu
  • *
  • Mensagens: 238
  • http://img534.imageshack.us/img534/3922/eorf.jpg
    • Ver perfil
Re: 3G da OI(E226) - Conecta mas NÃO NAVEGA!
« Resposta #1 Online: 25 de Abril de 2009, 15:54 »
Eu uso tim, mas meu modem é o mesmo modelo, eu estava com esse problema. Resolvi da seguinte maneira:
  • 1º Entre no windows e digite ipconfig /all e verifique qual DNS que ele pega, e marque em algum lugar o DNS
  • 2º Entre no Ubuntu novamente, va até aquele computardozinho que fica perto do relógio, clique com o botão direito, e clique em Editar conexões, depois va até a aba Banda Larga Móvel,clique em Editar,clique na aba Configurações IPv4 procure por Servidores DNS e digite o DNS que ele pegou no windows   
  • 3º Abra a consola e digite sudo gedit /etc/ppp/options e adicione isso ipcp-max-failure 30 na ultima lina. No caso vai ficar assim:
    Citar
    # Packet filtering: for more information, see pppd(8)
    # Any packets matching the filter expression will be interpreted as link
    # activity, and will cause a "demand" connection to be activated, and reset
    # the idle connection timer. (idle option)
    # The filter expression is akin to that of tcpdump(1)
    #active-filter <filter-expression>
    ipcp-max-failure 30
    # ---<End of File>---
    Salve o arquivo editado, espero que sirva para você também

theirfriend

  • Visitante
Re: 3G da OI(E226) - Conecta mas NÃO NAVEGA!
« Resposta #2 Online: 25 de Abril de 2009, 23:56 »
Obrigado amigo! Mas como assim "ENTRE NO windows e digite ipconfig /all"? Vc se refere ao comando executar? Se for eu fiz isso e apareceu uma tela(tipo consola do ubuntu)com inscrições tão ligeiras que não consegui ler nada...
Tô começando a me achar burrinho!!!

Por favor me ajude!!! Só falta isso pra eu deixar o Windows!!
« Última modificação: 25 de Abril de 2009, 23:58 por theirfriend »

Offline felipeett

  • Usuário Ubuntu
  • *
  • Mensagens: 238
  • http://img534.imageshack.us/img534/3922/eorf.jpg
    • Ver perfil
Re: 3G da OI(E226) - Conecta mas NÃO NAVEGA!
« Resposta #3 Online: 26 de Abril de 2009, 13:03 »
Você digita ipconfig /all, exatamente no prompt do windows, que é no executar, e procure por
Servidores DNS do lado vai te alguns numeros tipo: 10.234.222.1 ou algo parecido, e em baixo vai ter outro
você anota as duas sequencias. E tudo isso com você conectado na internet com o seu modem no windows

theirfriend

  • Visitante
Re: 3G da OI(E226) - Conecta mas NÃO NAVEGA!(RESOLVDIDO)
« Resposta #4 Online: 26 de Abril de 2009, 22:32 »
AGRADEÇO A TODOS! OBRIGADO MESSSSSSSSSSSSSMO!

UM AMIGO ME AJUDOU COM UMA SOLUÇÃO BEM SIMPLES!

Você somente precisa editar o arquivo: /etc/ppp/options, e adicionar ao final dele a linha: ipcp-max-failure 30.

SE NÃO ESTIVER LOGADO COMO PROPRIETÁRIO É SÓ FAZER ASSIM NO TERMINAL:

sudo gedit /caminho/nome-do-arquivo

Se for pelo ambiente gráfico:
Citar
gksudo gedit /caminho/nome-do-arquivo

SIMPLES ASSIM!!!

TÔ NO ubuntu CONECTADO A 960KB/S


OBS> SERVE PRA QUALQUER OPERADORA!!!