Autor Tópico: [RESOLVIDO]Winxp sumiu  (Lida 17446 vezes)

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #15 Online: 08 de Maio de 2009, 23:21 »
Salva e fecha o gedit, após reinicie e veja se apareceu.
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline rsmb

  • Usuário Ubuntu
  • *
  • Mensagens: 191
  • Debian GNU/Linux
    • Ver perfil
Re: Winxp sumiu
« Resposta #16 Online: 08 de Maio de 2009, 23:24 »
Se não der certo desfaz o feito (volte com os caracteres #), e no final do arquivo insira essas linhas:

# This is a divider, added to separate the menu items below from the Debian
# ones.
title      Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title      Microsoft Windows XP
rootnoverify   (hd0,0)
savedefault
makeactive
chainloader   +1
« Última modificação: 08 de Maio de 2009, 23:27 por rsmb »
______________
Dlanor Sorrab

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #17 Online: 08 de Maio de 2009, 23:26 »
Se não der certo desfaz o feito (volte com os caracteres #), e no final do arquivo insira essas linhas:

# This is a divider, added to separate the menu items below from the Debian
# ones.
title      Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title      Microsoft Windows XP Professional
rootnoverify   (hd0,0)
savedefault
makeactive
chainloader   +1


Tem que saber se o HD dele é SATA ou IDE, pois se for IDE não seria sda e sim hda.   :-[

Isso não poderia causar problemas? ??? ???
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #18 Online: 08 de Maio de 2009, 23:32 »
Olha eu voltando, vamos lá:

Quando reiniciei apareceu uma tela preta , dizendo: ERROR 12: INVALID DEVISE REQUESTED

PRESS KEY TO CONTINUE.

Teclei enter e apareceu a tela do dual boot, pore o do windows 95/98/NT/2000  , não entra.

OBS: meu HD é sata.
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #19 Online: 08 de Maio de 2009, 23:36 »
Olha eu voltando, vamos lá:

Quando reiniciei apareceu uma tela preta , dizendo: ERROR 12: INVALID DEVISE REQUESTED

PRESS KEY TO CONTINUE.

Teclei enter e apareceu a tela do dual boot, pore o do windows 95/98/NT/2000  , não entra.

OBS: meu HD é sata.

Insira novamente o caracter # nas linhas que vc apagou e tente o que o nosso amigo rsmb postou.

Só uma coisa...  Você está usando 2 HDs ou somente um?
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #20 Online: 08 de Maio de 2009, 23:39 »
Estou usando um hd dividido.

C: 80GB

D: 80GB , que instalei o ubuntu e dividi  par / , /home e swap.
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #21 Online: 08 de Maio de 2009, 23:42 »
Estou usando um hd dividido.

C: 80GB

D: 80GB , que instalei o ubuntu e dividi  par / , /home e swap.

Pelo que entendi você tem um HD de 160Gb, sendo que, 80Gb são para o Windows e 80Gb para o ubuntu (e nessa partição do ubuntu ainda é dividida com a partição swap). Certo?
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #22 Online: 08 de Maio de 2009, 23:46 »
cERTO .

RESTAUREI OS #

« Última modificação: 08 de Maio de 2009, 23:48 por jcgarces »
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #23 Online: 08 de Maio de 2009, 23:49 »
cERTO .

RESTAUREI OS #

Falta inserir o restante , mas apagaram?

Reabra o arquivo e no final insira:

Código: [Selecionar]
# This is a divider, added to separate the menu items below from the Debian
# ones.
title      Other operating systems:
root


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/sda1
title      Microsoft Windows XP Professional
rootnoverify   (hd0,0)
savedefault
makeactive
chainloader   +1

Dica do nosso amigo rsmb.
Salve e depois feche o arquivo. Antes faça um backup, se caso houver algum erro no sistema a gente consegue consertar.   ;)
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #24 Online: 08 de Maio de 2009, 23:54 »
Restaurei os # , inseri essas linhas salvei e agora o ubuntu tá entrando direto de novo , nem sinal do win xp.

Tem com desinstalar o ubuntu para acertar. Depois eu reinstalo.

Gente se eu não acertar isso hoje , amanhã sou um cara morto,opessoal aqui em casa só sabe usar o win xp.
« Última modificação: 08 de Maio de 2009, 23:58 por jcgarces »
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #25 Online: 08 de Maio de 2009, 23:58 »
Restaurei os # , inseri essas linhas salvei e agora o ubuntu tá entrando direto de novo , nem sinal do win xp.

Tem com desinstalar o ubuntu para acertar. Depois eu reinstalo.

Não precisa ser tão radical rsrsrsrs

Você tem instalado o gparted aí no seu ubuntu?

Caso não tenha, faça o seguinte:

- Abra o consola (terminal) e digite:

Código: [Selecionar]
sudo apt-get install gparted
Após instalação verifique se a partição do windows está lá.
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #26 Online: 09 de Maio de 2009, 00:04 »
iNSTALEI E AGORA ONDE EU VEJO O GPARTED?

PÔ GALERA ESTOU DANDO  o maior trabalho , obrigadão mesmo.
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #27 Online: 09 de Maio de 2009, 00:05 »
iNSTALEI E AGORA ONDE EU VEJO O GPARTED?

Está em Sistema/Administração/Editor de partições

;)
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)

Offline jcgarces

  • Usuário Ubuntu
  • *
  • Mensagens: 361
  • É a minha cara.
    • Ver perfil
Re: Winxp sumiu
« Resposta #28 Online: 09 de Maio de 2009, 00:14 »
pIOR É QUE O  /DEV/SDA5  NTFS , esta com um triangulo amarelo com ponto de exclamação.

O que faço?

Como eu posto uma imagem ?
Botafogo de Coração

Offline lucianobass

  • Usuário Ubuntu
  • *
  • Mensagens: 118
    • Ver perfil
Re: Winxp sumiu
« Resposta #29 Online: 09 de Maio de 2009, 00:20 »
pIOR É QUE O  /DEV/SDA5  NTFS , esta com um triangulo amarelo com ponto de exclamação.

O que faço?

Como eu posto uma imagem ?

A partição do Win está com algum erro pelo que parece, mas acalme-se. Você consegue visualizar seus arquivos na partição do win pelo nautilus?

Para inserir uma imagem basta digitar:

Código: [Selecionar]
"[img] "nome do arquivo" [/img]" Não digite as aspas!!! rsrsrs

Olha terei que sair agora, mas não se preocupe, amanhã retorno pra te ajudar aqui, ou, outro amigo com certeza vai te ajudar.

Te recomendo fazer um backup de seus arquivos na partição do windows salvando-os em um CD/DVD (se você estiver conseguindo visualizá-los pelo nautilus).

Um abraço e boa noite amigo!!!

:)
« Última modificação: 09 de Maio de 2009, 00:23 por lucianobass »
"Facilidade? Dom? Balela..." (Oscar Schimmit) Por isso vou estudar o lunix até aprender. ;)