Autor Tópico: Instalando Apache 1.3 e PHP4  (Lida 2879 vezes)

Offline Joseka7

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Instalando Apache 1.3 e PHP4
« Online: 07 de Abril de 2006, 21:08 »
Olá pessoal.
   Não posso usar o Apache2 nem o PHP5. Preciso usar o 1.3 com o PHP4 por uma questão de compatibilidade com o ambiente de vários clientes que usam essa configuração.
   O problema é que esse negócio não funciona de jeito nenhum no Ubuntu ! Instalei o Apache 1.3 via apt-get/Synaptic. Vai tranquilo. Só que quando instalo o PHP ele instala o Apache2 junto ! E não roda os scripts PHP.
   Já mexi no httpd.conf descomentando as linhas do AddType mas não adiantou. Dei um LoadModule php4_module, só que a libphp4.so estava aonde ? Nos modulos do Apache2, aí deu outro pau quando iniciei o Apache 1.3.
   Não sei mais o que fazer. Procurei pela net mas só achei tutoriais que ensinam a instalar o Apache2, nada de 1.3. Sinceramente não entendi porque... Também não entendi essa obrigação que o Ubuntu impõe de configurar o PHP só para o Apache2, uma vez que ele oferece o 1.3 para instalar direto do Synaptic. Vou ter que instalar tudo na unha, compilando a partir do fonte prá consegir usar a configuração que preciso ?

   Se alguém puder dar uma força, agradeço demais !

   Valeu !