Autor Tópico: CT-WN4320Z - Necessito de vossa grande ajuda (Problema Resolvido)  (Lida 1364 vezes)

Offline drakehat

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Boa Tarde,

Estou a tentar instalar a PEN USB CT-WN4320Z, o problema é que o meu ubuntu 8.04 com Kernel 2.6.24-24-generic não quer funcionar. Ele não reconhece, ja fui ver a foruns e sites so que nao encontro nada que funcione.

Desde ja agradeço vossa colaboração

Atenciosamente,
Carlos Lima
« Última modificação: 09 de Junho de 2009, 18:40 por drakehat »
Atenciosamente,
Carlos Lima

Offline Gunfree

  • Usuário Ubuntu
  • *
  • Mensagens: 208
    • Ver perfil
Re: CT-WN4320Z - Necessito de vossa grande ajuda
« Resposta #1 Online: 08 de Junho de 2009, 10:20 »
Cole aqui o retorno do comando lsusb e dmesg.
Linux Registered User: #491793

Offline drakehat

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: CT-WN4320Z - Necessito de vossa grande ajuda
« Resposta #2 Online: 08 de Junho de 2009, 10:29 »
Cole aqui o retorno do comando lsusb e dmesg.

Gunfee desde ja agradeço a sua resposta, colo aqui a informação que pediste:

lsusb:
Bus 003 Device 002: ID 0ace:1211 ZyDAS 802.11b/g USB2 WiFi
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 002: ID 0d62:a100 Darfon Electronics Corp. Benq Mouse
Bus 002 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  

dmesg:
[    0.000000] Linux version 2.6.24-24-generic (buildd@rothera) (gcc version 4.2.4 (Ubuntu 4.2.4-1ubuntu4)) #1 SMP Wed Apr 15 15:54:25 UTC 2009 (Ubuntu 2.6.24-24.53-generic)
[   22.339309] ACPI: Core revision 20070126
[   22.339391] ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
[   22.368505] CPU0: Intel(R) Celeron(R) CPU 2.40GHz stepping 01
[   22.368549] Total of 1 processors activated (4814.93 BogoMIPS).
[   22.368653] ENABLING IO-APIC IRQs
[   22.368839] ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
[   22.512686] Brought up 1 CPUs
[   22.512718] CPU0 attaching sched-domain:
[   22.512723]  domain 0: span 01
[   22.512725]   groups: 01
[   22.513042] net_namespace: 64 bytes
[   22.513055] Booting paravirtualized kernel on bare hardware
[   22.513932] Time: 12:30:12  Date: 06/08/09
[   22.513983] NET: Registered protocol family 16
[   22.514379] EISA bus registered
[   22.514420] ACPI: bus type pci registered
[   22.553892] PCI: PCI BIOS revision 2.10 entry at 0xfbbf0, last bus=1
[   22.553896] PCI: Using configuration type 1
[   22.553903] Setting up standard PCI resources
[   22.556520] ACPI: EC: Look up EC in DSDT
[   22.560939] ACPI: Interpreter enabled
[   22.560947] ACPI: (supports S0 S1 S4 S5)
[   22.560971] ACPI: Using IOAPIC for interrupt routing
[   22.568180] ACPI: PCI Root Bridge [PCI0] (0000:00)
[   22.569420] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[   22.588199] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
[   22.588337] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   22.588463] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
[   22.588626] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
[   22.588755] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
[   22.588885] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
[   22.589015] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[   22.589145] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
[   22.589426] Linux Plug and Play Support v0.97 (c) Adam Belay
[   22.589491] pnp: PnP ACPI init
[   22.589510] ACPI: bus type pnp registered
[   22.593789] pnp: PnP ACPI: found 12 devices
[   22.593795] ACPI: ACPI bus type pnp unregistered
[   22.593803] PnPBIOS: Disabled by ACPI PNP
[   22.594271] PCI: Using ACPI for IRQ routing
[   22.594284] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
[   22.616463] NET: Registered protocol family 8
[   22.616468] NET: Registered protocol family 20
[   22.616619] AppArmor: AppArmor Filesystem Enabled
[   22.620444] Time: tsc clocksource has been installed.
[   22.628539] system 00:00: iomem range 0xf0000-0xf3fff could not be reserved
[   22.628543] system 00:00: iomem range 0xf4000-0xf7fff could not be reserved
[   22.628547] system 00:00: iomem range 0xf8000-0xfbfff could not be reserved
[   22.628550] system 00:00: iomem range 0xfc000-0xfffff could not be reserved
[   22.628553] system 00:00: iomem range 0x17ff0000-0x17ffffff could not be reserved
[   22.628558] system 00:00: iomem range 0xffff0000-0xffffffff could not be reserved
[   22.628562] system 00:00: iomem range 0x0-0x9ffff could not be reserved
[   22.628565] system 00:00: iomem range 0x100000-0x17feffff could not be reserved
[   22.628568] system 00:00: iomem range 0xffee0000-0xffefffff could not be reserved
[   22.628571] system 00:00: iomem range 0xfffe0000-0xfffeffff could not be reserved
[   22.628575] system 00:00: iomem range 0xfec00000-0xfecfffff could not be reserved
[   22.628578] system 00:00: iomem range 0xfee00000-0xfeefffff could not be reserved
[   22.628590] system 00:02: ioport range 0x4d0-0x4d1 has been reserved
[   22.628593] system 00:02: ioport range 0x294-0x297 has been reserved
[   22.659356] PCI: Bridge: 0000:00:01.0
[   22.659363]   IO window: d000-dfff
[   22.659370]   MEM window: ec000000-ec0fffff
[   22.659375]   PREFETCH window: e0000000-e7ffffff
[   22.659410] NET: Registered protocol family 2
[   22.696444] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[   22.696794] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[   22.696902] TCP bind hash table entries: 16384 (order: 5, 131072 bytes)
[   22.697015] TCP: Hash tables configured (established 16384 bind 16384)
[   22.697019] TCP reno registered
[   22.708568] checking if image is initramfs... it is
[   23.159620] Switched to high resolution mode on CPU 0
[   23.439177] Freeing initrd memory: 7319k freed
[   23.440387] audit: initializing netlink socket (disabled)
[   23.440408] audit(1244464212.452:1): initialized
[   23.443791] VFS: Disk quotas dquot_6.5.1
[   23.443939] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   23.444204] io scheduler noop registered
[   23.444208] io scheduler anticipatory registered
[   23.444210] io scheduler deadline registered
[   23.444238] io scheduler cfq registered (default)
[   23.444292] Boot video device is 0000:01:00.0
[   23.444824] isapnp: Scanning for PnP cards...
[   23.796273] isapnp: No Plug & Play device found
[   23.906147] Real Time Clock Driver v1.12ac
[   23.906315] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   23.906559] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   23.906929] serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   23.908636] 00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   23.909543] 00:09: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[   23.911206] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   23.914919] cpuidle: using governor ladder
[   23.914922] cpuidle: using governor menu
[   23.915051] NET: Registered protocol family 1
[   23.915100] Using IPI No-Shortcut mode
[   23.915150] registered taskstats version 1
[   23.915268]   Magic number: 13:349:531
[   23.915473] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[   23.915476] EDD information not available.
[   23.915963] Freeing unused kernel memory: 368k freed
[   23.915998] Write protecting the kernel read-only data: 806k
[   23.950315] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[   25.282518] fuse init (API version 7.9)
[   25.309649] ACPI: Fan [FAN] (on)
[   25.319502] ACPI Exception (processor_core-0822): AE_NOT_FOUND, Processor Device is not present [20070126]
[   25.322028] ACPI: Thermal Zone [THRM] (53 C)
[   26.083125] SCSI subsystem initialized
[   26.162784] usbcore: registered new interface driver usbfs
[   26.162824] usbcore: registered new interface driver hub
[   26.186629] libata version 3.00 loaded.
[   26.198669] usbcore: registered new device driver usb
[   26.206625] sis900.c: v1.08.10 Apr. 2 2006
[   26.206738] ACPI: PCI Interrupt 0000:00:04.0[A] -> GSI 19 (level, low) -> IRQ 16
[   26.207898] 0000:00:04.0: Realtek RTL8201 PHY transceiver found at address 1.
[   26.219877] 0000:00:04.0: Using transceiver found at address 1 as default
[   26.225119] eth0: SiS 900 PCI Fast Ethernet at 0xe200, IRQ 16, 00:11:09:89:ed:92
[   26.233723] ACPI: PCI Interrupt 0000:00:02.5[A] -> GSI 16 (level, low) -> IRQ 17
[   26.233800] ACPI: PCI interrupt for device 0000:00:02.5 disabled
[   26.240735] ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
[   26.240822] ACPI: PCI Interrupt 0000:00:03.0[A] -> GSI 20 (level, low) -> IRQ 18
[   26.240845] ohci_hcd 0000:00:03.0: OHCI Host Controller
[   26.241314] ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 1
[   26.241350] ohci_hcd 0000:00:03.0: irq 18, io mem 0xec124000
[   26.296639] usb usb1: configuration #1 chosen from 1 choice
[   26.296679] hub 1-0:1.0: USB hub found
[   26.296692] hub 1-0:1.0: 3 ports detected
[   26.362197] FDC 0 is a post-1991 82077
[   26.398450] ACPI: PCI Interrupt 0000:00:03.1 -> GSI 21 (level, low) -> IRQ 19
[   26.398475] ohci_hcd 0000:00:03.1: OHCI Host Controller
[   26.398541] ohci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 2
[   26.398566] ohci_hcd 0000:00:03.1: irq 19, io mem 0xec120000
[   26.456391] usb usb2: configuration #1 chosen from 1 choice
[   26.456433] hub 2-0:1.0: USB hub found
[   26.456446] hub 2-0:1.0: 3 ports detected
[   26.558188] ACPI: PCI Interrupt 0000:00:03.2[C] -> GSI 22 (level, low) -> IRQ 20
[   26.558215] ohci_hcd 0000:00:03.2: OHCI Host Controller
[   26.558266] ohci_hcd 0000:00:03.2: new USB bus registered, assigned bus number 3
[   26.558289] ohci_hcd 0000:00:03.2: irq 20, io mem 0xec121000
[   26.616089] usb usb3: configuration #1 chosen from 1 choice
[   26.616132] hub 3-0:1.0: USB hub found
[   26.616144] hub 3-0:1.0: 2 ports detected
[   26.718115] pata_sis 0000:00:02.5: version 0.5.2
[   26.718161] ACPI: PCI Interrupt 0000:00:02.5[A] -> GSI 16 (level, low) -> IRQ 17
[   26.721180] scsi0 : pata_sis
[   26.722823] scsi1 : pata_sis
[   26.723731] ata1: PATA max UDMA/133 cmd 0x1f0 ctl 0x3f6 bmdma 0x4000 irq 14
[   26.723736] ata2: PATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0x4008 irq 15
[   26.861566] usb 2-3: new low speed USB device using ohci_hcd and address 2
[   26.893998] ata1.00: ATA-6: ST340810A, 3.39, max UDMA/100
[   26.894006] ata1.00: 78165360 sectors, multi 16: LBA
[   26.894131] ata1.01: ATA-7: SAMSUNG SP0612N, TT100-23, max UDMA/100
[   26.894135] ata1.01: 117304992 sectors, multi 16: LBA48
[   26.894154] ata1.00: limited to UDMA/33 due to 40-wire cable
[   26.894157] ata1.01: limited to UDMA/33 due to 40-wire cable
[   26.909967] ata1.00: configured for UDMA/33
[   26.917876] ata1.01: configured for UDMA/33
[   27.074290] usb 2-3: configuration #1 chosen from 1 choice
[   27.384626] usb 3-2: new full speed USB device using ohci_hcd and address 2
[   27.400849] ata2.00: ATAPI: HL-DT-ST RW/DVD GCC-4521B, 1.05, max UDMA/33
[   27.400883] ata2.01: ATAPI: TSSTcorpCD/DVDW TS-H552U, US03, max UDMA/33
[   27.572582] ata2.00: configured for UDMA/33
[   27.597306] usb 3-2: configuration #1 chosen from 1 choice
[   27.600488] usbcore: registered new interface driver hiddev
[   27.606539] input: Darfon USB Optical Mous as /devices/pci0000:00/0000:00:03.1/usb2/2-3/2-3:1.0/input/input2
[   27.616411] input,hidraw0: USB HID v1.10 Mouse [Darfon USB Optical Mous] on usb-0000:00:03.1-3
[   27.616444] usbcore: registered new interface driver usbhid
[   27.616450] /build/buildd/linux-2.6.24/drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
[   27.744295] ata2.01: configured for UDMA/33
[   27.744507] scsi 0:0:0:0: Direct-Access     ATA      ST340810A        3.39 PQ: 0 ANSI: 5
[   27.745341] scsi 0:0:1:0: Direct-Access     ATA      SAMSUNG SP0612N  TT10 PQ: 0 ANSI: 5
[   27.746508] scsi 1:0:0:0: CD-ROM            HL-DT-ST RW/DVD GCC-4521B 1.05 PQ: 0 ANSI: 5
[   27.747672] scsi 1:0:1:0: CD-ROM            TSSTcorp CD/DVDW TS-H552U US03 PQ: 0 ANSI: 5
[   28.485951] sr1: scsi3-mmc drive: 1x/48x writer cd/rw xa/form2 cdda tray
[   28.486055] sr 1:0:1:0: Attached scsi CD-ROM sr1
[   28.995701] Attempting manual resume
[   28.995709] swsusp: Resume From Partition 8:17
[   28.995711] PM: Checking swsusp image.
[   28.996052] PM: Resume from disk failed.
[   29.020075] EXT3-fs: INFO: recovery required on readonly filesystem.
[   29.020085] EXT3-fs: write access will be enabled during recovery.
[   29.184918] kjournald starting.  Commit interval 5 seconds
[   29.184951] EXT3-fs: sdb2: orphan cleanup on readonly fs
[   29.184960] ext3_orphan_cleanup: deleting unreferenced inode 3399692
[   29.184999] EXT3-fs: sdb2: 1 orphan inode deleted
[   29.185001] EXT3-fs: recovery complete.
[   29.206507] EXT3-fs: mounted filesystem with ordered data mode.
[   42.220344] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   42.284357] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   42.330477] Linux agpgart interface v0.102
[   42.535862] agpgart: Detected SiS chipset - id:1633
[   42.541549] agpgart: AGP aperture is 64M @ 0xe8000000
[   42.736326] gameport: EMU10K1 is pci0000:00:06.1/gameport0, io 0xea00, speed 1028kHz
[   42.939276] input: Power Button (FF) as /devices/virtual/input/input3
[   42.951062] ACPI: Power Button (FF) [PWRF]
[   42.951208] input: Power Button (CM) as /devices/virtual/input/input4
[   42.963419] input: PC Speaker as /devices/platform/pcspkr/input/input5
[   42.967037] ACPI: Power Button (CM) [PWRB]
[   43.598204] ACPI: PCI Interrupt 0000:00:06.0[A] -> GSI 17 (level, low) -> IRQ 21
[   44.041421] ACPI: PCI Interrupt 0000:00:02.7[C] -> GSI 18 (level, low) -> IRQ 22
[   44.364726] intel8x0_measure_ac97_clock: measured 54816 usecs
[   44.364733] intel8x0: clocking to 48000
[   45.301214] parport_pc 00:0a: reported by Plug and Play ACPI
[   45.301331] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[   45.463028] usb 3-2: reset full speed USB device using ohci_hcd and address 2
[   45.676440] phy0: Selected rate control algorithm 'pid'
[   45.783593] zd1211rw 3-2:1.0: phy0
[   45.783626] usbcore: registered new interface driver zd1211rw
[   47.910334] zd1211rw 3-2:1.0: firmware version 4605
[   47.973722] zd1211rw 3-2:1.0: zd1211 chip 0ace:1211 v4330 full 00-c0-a8 RF2959_RF pa0 g7---
[   48.147792] lp0: using parport0 (interrupt-driven).
[   48.263029] Adding 586332k swap on /dev/sdb1.  Priority:-1 extents:1 across:586332k
[   48.688762] NET: Registered protocol family 10
[   48.689215] lo: Disabled Privacy Extensions
[   48.690486] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   49.193472] EXT3 FS on sdb2, internal journal
[   50.484004] kjournald starting.  Commit interval 5 seconds
[   50.490992] EXT3 FS on sda1, internal journal
[   50.491003] EXT3-fs: mounted filesystem with ordered data mode.
[   50.994807] ip_tables: (C) 2000-2006 Netfilter Core Team
[   52.418281] NET: Registered protocol family 17
[   52.956132] No dock devices found.
[   54.347936] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[   54.347946] apm: overridden by ACPI.
[   54.580356] ppdev: user-space parallel port driver
[   54.789274] audit(1244464244.869:2): type=1503 operation="inode_permission" requested_mask="a::" denied_mask="a::" name="/dev/tty" pid=5034 profile="/usr/sbin/cupsd" namespace="default"
[   56.099959] eth0: Media Link Off
[   56.100301] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   56.279105] Bluetooth: Core ver 2.11
[   56.280262] NET: Registered protocol family 31
[   56.280270] Bluetooth: HCI device and connection manager initialized
[   56.280276] Bluetooth: HCI socket layer initialized
[   56.320716] Bluetooth: L2CAP ver 2.9
[   56.320725] Bluetooth: L2CAP socket layer initialized
[   56.429325] Bluetooth: RFCOMM socket layer initialized
[   56.429713] Bluetooth: RFCOMM TTY layer initialized
[   56.429722] Bluetooth: RFCOMM ver 1.8
[  141.959160] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[  146.600603] NETDEV WATCHDOG: eth0: transmit timed out
[  146.600617] eth0: Transmit timeout, status 00000004 00000000
[  146.949156] eth0: Media Link On 100mbps full-duplex
[  159.822843] eth0: no IPv6 routers present
[  265.856494] eth0: no IPv6 routers present
[  271.525356] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  273.833120] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  275.645536] eth0: Media Link On 100mbps full-duplex
[  289.729240] eth0: no IPv6 routers present
[  296.610308] eth0: Media Link Off
[  301.604619] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[  306.337929] NETDEV WATCHDOG: eth0: transmit timed out
[  306.337944] eth0: Transmit timeout, status 00000004 00000040
[  306.594660] eth0: Media Link On 100mbps full-duplex
[  318.323597] eth0: no IPv6 routers present
[  958.008904] eth0: Media Link On 100mbps full-duplex
[  960.103310] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[  961.862585] eth0: Media Link On 100mbps full-duplex
[  979.377288] eth0: no IPv6 routers present

Creio que foi isso que pediu, so uma informação, eu andei a ver foruns e repararei que pediram para instalar o driver 1211 ZyDAS porque era compatível, so que nao funciona na mesma.

Mais uma vez obrigado.

Atenciosamente,

Carlos Lima
Atenciosamente,
Carlos Lima

Offline Gunfree

  • Usuário Ubuntu
  • *
  • Mensagens: 208
    • Ver perfil
Re: CT-WN4320Z - Necessito de vossa grande ajuda
« Resposta #3 Online: 08 de Junho de 2009, 10:45 »
Fala meu camarada! Sem problemas.

Já tentou o ndiswrapper?
Se não, dê uma olhada no site do Rubens: http://www.dicas-l.com.br/dicas-l/20050624.php . Caso não consiga fazer algo, me avise que eu te dou uma ajuda.
Linux Registered User: #491793

Offline drakehat

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: CT-WN4320Z - Necessito de vossa grande ajuda
« Resposta #4 Online: 08 de Junho de 2009, 17:40 »
Fala meu camarada! Sem problemas.

Já tentou o ndiswrapper?
Se não, dê uma olhada no site do Rubens: http://www.dicas-l.com.br/dicas-l/20050624.php . Caso não consiga fazer algo, me avise que eu te dou uma ajuda.

Ola Gunfree,

aqui volto com a minha saga:
drakehat@drakehat-desktop:~/placa_wireless$ sudo ndiswrapper -l
zd1211u : invalid driver!

não aceita a driver, ja tentei com a driver mais recente e o problema mantem-se.

Como posso sair dessa?

Obrigado
Atenciosamente,
Carlos Lima