Autor Tópico: Problema com update no eclipse 3.4  (Lida 3051 vezes)

Offline aantonov

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Problema com update no eclipse 3.4
« Online: 30 de Junho de 2009, 00:40 »
Boa noite !

Instalei o eclipse 3.4 no ubuntu 9.04 da seguinte maneira:

Fui em Sistema > Administração > Canais de Software
2. Na tab "Programas de Terceiro" ir no botão Adicionar e entrar com "deb http://ppa.launchpad.net/eclipse-team/ubuntu hardy main" (sim, isso mesmo, se entra com a opção para o Hardy ali)
3. Clicar em Fechar, em Recarregar e esperar a atualização. Vai aparecer uma mensagem de erro GPG, mas não se preocupe, clique em Fechar.

Funcionou tudo beleza, porem agora preciso fazer o update para poder instalar o VE e da o seguinte erro quando clico em:
HELP > Software Updates

Cannot launch the update UI;  This installation has not ben configured propely for Software Updates

Dai quando dou OK fecha a tela e nao atualiza nada.

como faco para resolver isso ?

Obrigado !