Autor Tópico: Atualizar Rhythmbox 0.11.5 para 0.12.2  (Lida 2073 vezes)

Offline hco

  • Usuário Ubuntu
  • *
  • Mensagens: 91
    • Ver perfil
Atualizar Rhythmbox 0.11.5 para 0.12.2
« Online: 30 de Junho de 2009, 22:29 »
Uso o Rhythmbox 0.11.5 no Ubuntu 8.04, mas gostaria de atualiza-lo para a versão mais atualizada, no caso a 0.12.2. Tentei baixa do site "Getdeb" mas não tem essa versão para o 8.04. Alguém sabe como fazer para atualiza-lo???

Muito obrigado!!!
* hCo *
Usuário Ubuntu

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Re: Atualizar Rhythmbox 0.11.5 para 0.12.2
« Resposta #1 Online: 01 de Julho de 2009, 07:51 »
Vou te dar uma dica, faça por sua conta e risco
baixe o pacote e instale, as dependências são as mesmas a primeira coisa que você deve observar em um pacote é isto.
depende de bla =>2.18
por exemplo libgnome2-0  (>= 2.17.3) isto quer dizer que ele depende de uma versão maior > ou igual = a 2.17.3
dê uma olhada em ambas versões do rhythmbox e vai observando assim você sempre vai saber se pode ou não instalar um pacote no seu sistema ;-)
http://packages.ubuntu.com/hardy/rhythmbox
http://packages.ubuntu.com/jaunty/rhythmbox

PS:isto é válido para programas simples, programas mais complexos não tem jeito só com o gerenciador de pacotes.