Autor Tópico: Reparar instalação do Ubuntu após falha ao instalar placa de video ATI.  (Lida 3596 vezes)

Offline renatosrodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
 :o Eu tava usando o Ubuntu 8.10 mas não consegui fazer o driver proprietário da ATI Radeon 9200 funcionar.
Instalei o Ubuntu 9.04 e baixei o Último Driver da ATI (Catalyst 9.7) e fiz a instalação. Apenas executei e instalei sem erros "milagre :o :o".
Porém a placa não tava acelerando 3d.
Então resolvi reiniciar o sistema (vicio aprendido no windows ;D) pra ver se funcionava tudo perfeitamente.
O sistema carrega mas de repente o monitor desliga sozinho, mesmo com o sistema sendo executado.
Tentei restaurar um Back up do x e nada.
Tentei remover o driver proprietário da ATI, mas o sh de remoção não faz nada e não dá  nenhum erro.
Coloquei uma placa nVidea e não abre nada também.
Não inicia nem em modo texto.
Pra abrir em modo texto eu vou na segunda opção do grub que é de reparação do Ubuntu e inicio em modo texto.
Como eu editei o xorg.conf pra abrir os drivers padrão, o sistema tenta iniciar em baixa resolução (a tela pisca 3 vezes), mas trava e desliga o monitor.
Caso não saibam a solução pra eu não perder meu ubuntu completinho ( open office, k3b, mplayer, etc... :'( :'( :'(), gostaria de uma ajuda pra pelo menos salvar os pacotes.

Pra quem gosta de desafios, tá aí. Toda idéia é bem vinda.

Offline velox256

  • Usuário Ubuntu
  • *
  • Mensagens: 1.915
  • Debian é Debian... :)
    • Ver perfil
    • Linux Inside
Re: Reparar instalação do Ubuntu após falha ao instalar placa de video ATI.
« Resposta #1 Online: 22 de Agosto de 2009, 09:50 »
Já tentou, em modo de segurança, " sudo dpkg-reconfigure -phigh xserver-xorg "?
Computador perereca, com disco perereca, monitor perereca e sistema super xuxu. Visitem a minha página em http://sidserra.k6.com.br ou meu blog em http://sidserra.blogspot.com.br.

Offline renatosrodrigues

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Reparar instalação do Ubuntu após falha ao instalar placa de video ATI.
« Resposta #2 Online: 24 de Agosto de 2009, 14:03 »
valeu mas tentei de tudo, infelizmente não achei a resposta.

Eu formatei e aproveitei pra testar o EXT4 , instalei pra instalar o aptoncd pra não ter dor de cabeça baixando 800 MB novamente com minha wireless pirata que baixa a 15 Kbps.

Se descobrir como usar placa legacy no Ubuntu 9.04 help plis.


ATI Radeon 9200.   ::)