Autor Tópico: Não consigo conectar com modem da Tim no jaunty...  (Lida 4351 vezes)

Offline denisbcs

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Não consigo conectar com modem da Tim no jaunty...
« Online: 19 de Maio de 2009, 15:52 »
Olá pesoal!!!
MEu modem é o Huawei (algo do tipo)...

O Ubuntu 9.04 reconhece o modem, entra nas configurações e tal...

Só que ele vai conectar e... ee......  nada.  :-[

o nome de usuário é "tim" e a senha também. o número a ser discado é *99#. ???
não pede pin nem puk...

aguém pode me ajudar ???

grato!!

Offline lunga

  • Usuário Ubuntu
  • *
  • Mensagens: 366
  • Visitem: www.mundolunga.com
    • Ver perfil
    • O mundo de lunga
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #1 Online: 19 de Maio de 2009, 16:53 »
Ele tenta conectar e cai?
Tenta instalar o pacote gcom.

La nas propriedades em ipv4, seleciona ppp automatico.
Se sua dúvida foi resolvida, por favor,  edite o título do tópico para indicar isso!

"Na União Soviética, a rosca é que queima você!!!

Offline denisbcs

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #2 Online: 19 de Maio de 2009, 17:23 »
é sim.... ele tenta conectar + não consegue...


akabei de baixar o gcom... vou tra casa tentar fazer funfar... depois eu volto!!!

Offline denisbcs

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #3 Online: 19 de Maio de 2009, 18:42 »
Com a dica do gcom eu consegui conectar apenas com o intrepid mas com o jaunty nada....


continua com o mesmo problema.... tenta conectar mas cai...


procurei algo relacionado em outros tópicos e tentei fazer uma alteração sugerida no arquivo

etc/ppp/options


coloquei a seguinte linha: ipcp-max-failure 30...

nada... ???


me ajuda aí moçada!!!

Offline aurium

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #4 Online: 23 de Agosto de 2009, 17:46 »
Estou com o mesmo problema. Não conecta nem pelo NetworkManager nem pelo wvdial.

A saída do wvdial é esta:
Código: [Selecionar]
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: AT+CGDCONT=1,"IP","tim.br"
AT+CGDCONT=1,"IP","tim.br"
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2
ATQ0 V1 E1 S0=0 &C1 &D2
OK
--> Modem initialized.
--> Sending: ATD*99#
--> Waiting for carrier.
ATD*99#
^BOOT:88753091,0,0,0,6
^BOOT:88753091,0,0,0,6
^BOOT:88753091,0,0,0,6
^RSSI:21
^BOOT:88753091,0,0,0,6
^BOOT:88753091,0,0,0,6
^BOOT:88753091,0,0,0,6
^RSSI:18
^BOOT:88753091,0,0,0,6
...e fica ai repetindo BOOT:88753091... indefinidamente.

Offline aurium

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #5 Online: 23 de Agosto de 2009, 17:49 »
ups... completanto: O mesmo acontece tanto no Jaunty (9.04) quanto no Karmic (9.10)

Offline fabio2paolini

  • Usuário Ubuntu
  • *
  • Mensagens: 125
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #6 Online: 23 de Agosto de 2009, 22:50 »
Posta o seu  wvdial.conf, talvez possa ter alguma coisa errada nele.

Offline mach1

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #7 Online: 24 de Agosto de 2009, 09:42 »
no meu tim modem onda 405hs, pelo menos no windows mostra outro número para ser discado: *99***1#
porém ainda não consegui nem fazer reconhecer o modem no linux.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #8 Online: 24 de Agosto de 2009, 22:49 »
quando o meu modem 626 não quer conectar e da erros de conexão, reparei que é um problema com as /dev/ttyUSBx setadas

na maioria das vezes meu modem conecta usando /dev/ttyUSB3, porem algumas vezes ele conecta usando o /dev/ttyUSB2. é ai que da o erro

da uma verificada se não é isso

Offline fabio2paolini

  • Usuário Ubuntu
  • *
  • Mensagens: 125
    • Ver perfil
Re: Não consigo conectar com modem da Tim no jaunty...
« Resposta #9 Online: 25 de Agosto de 2009, 01:48 »
no meu tim modem onda 405hs, pelo menos no windows mostra outro número para ser discado: *99***1#
porém ainda não consegui nem fazer reconhecer o modem no linux.

Eu notei também a diferença do número de discagem. Mas então eu troquei o número do meu wvdial.conf de *99***1# para *99# e ele conectou da mesma maneira. Eu li em algum lugar na net que a discagem *99***1# é para 3g enquanto *99# é para 3g, mas não sei se isso procede.
Quanto a escolha errada do device, acho que náo é isso, pois no caso do device estar errado o wvdial nem acha o modem, enquanto que a saída mostrada mostra que o modem foi encontrado. Um comando interessante para verificar a situação é "tail -f /var/log/syslog" e então (tire e)  ponha o modem na porta USB e verifica quais portas são reconhecidas (/devttyUSB0, /dev/ttyUSB1 etc etc).

Uma outra tentativa é fazer uma cópia do wvdial.conf atual, removê-lo e rodar o wvdialconf novamente e depois ajustar o login, número de discagem e senha novamente. Pois se for algum erro no arquivo isso pode resolver.

Mudando de assunto, eu continuo com um problema com o modem Huawei E156B que veio com a Vivo. A conexão cai com uma frequencia muito grande, tornando inviável o uso no linux. Se alguem tiver alguma idéia ...