Autor Tópico: Não Reconheçe Placa Rede  (Lida 4313 vezes)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Não Reconheçe Placa Rede
« Resposta #15 Online: 15 de Setembro de 2009, 16:49 »
Citar
sua placa está sendo reconhecida ( aliás é uma das mais fáceis em qualquer SO...):

Citar
[    5.099656] eth0: RealTek RTL8139 at 0xb800, 00:1b:fc:05:72:54, IRQ 23

Citar
eth0      Link encap:Ethernet  Endereço de HW 00:1b:fc:05:72:54
          endereço inet6: fe80::21b:fcff:fe05:7254/64 Escopo:Link

porém parece estar desconfigurada:

Citar
  pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
  Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0

Você precisa primeiro configurá-la de acordo com sua conexão e seu provedor. Vá em Sistema>Preferências>Conexões de rede para isso. Desabilite o protocolo IPv6, deixe ativo apenas o IPv4, e forneça os dados necessários.


Se sua rede ainda está assim ela está conectada ao modem/router.

vá na aba dsl e configure por lá => http://img440.imageshack.us/i/26481549.jpg/

Seguindo a dica dos tutos.

Extatamente como voce conecta no wundows voce deve proceder para conetar no Linux, no seu caso.

Nome, senha, ip,dns, etc.

copie tudo do wundows e coloque no seu dsl1 a ser criado.

Offline hidan

  • Usuário Ubuntu
  • *
  • Mensagens: 10
    • Ver perfil
Re: Não Reconheçe Placa Rede
« Resposta #16 Online: 15 de Setembro de 2009, 17:15 »
eu ja copiei tudo..
eu cheguei a baixar e instalar agora a versao 8.04, mais aconteceu o mesmo problema..
pppeoconf da erro..
configurando o interfaces e resolv.conf nao muda em nada..
querer configura o modem pela pagina dele tbm nao dá, pois a conexao nao ta ativada ;x


socorooooooooooo ;x