Autor Tópico: Skype 2.1 (Beta) para Linux disponível  (Lida 6561 vezes)

Offline absolut1983

  • Usuário Ubuntu
  • *
  • Mensagens: 72
    • Ver perfil
Skype 2.1 (Beta) para Linux disponível
« Online: 29 de Agosto de 2009, 16:44 »

   A nova versão traz suporte ao Pulse Audio e à video calls em HQ. além de algumas outras melhorias.

   Clique aqui para ler na íntegra da nota publicada no BR-Linux.org e aqui para baixar o novo Skype (lembrando que ainda é um beta).

Fonte: BR-Linux.org
Acer Aspire 5051 / AMD Turion 64, 14.1", ATI Radeon Xpress 1100, 120GB HDD, 4GB DDR2 / Karmic Koala 64 bits

Offline Kamei Hyoga

  • Usuário Ubuntu
  • *
  • Mensagens: 1.095
  • Ubuntu 11.04
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #1 Online: 30 de Agosto de 2009, 06:05 »
Que milagre isso ser atualizado!!! Mas a sacanagem é que no win ja está na versão 4..

Mas se a versão mais nova for "equivalente", ae sim blz

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #2 Online: 30 de Agosto de 2009, 08:27 »
O som melhorou, pelo menos, no teste.
Usuário Linux- 449417

Offline Legendario

  • Usuário Ubuntu
  • *
  • Mensagens: 176
  • "Ipod de pobre é violeiro no trem"
    • Ver perfil
    • Linux Legal
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #3 Online: 30 de Agosto de 2009, 23:13 »
Nem tudo são flores, pois minha webcam q funcionava antes não está funcionando mais nessa versão...

Offline Professor X

  • Usuário Ubuntu
  • *
  • Mensagens: 13
  • .: Ubuntu 9.10 :.
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #4 Online: 31 de Agosto de 2009, 12:14 »
Acabei de instalar aqui mas infelizmente não consegui testar. Executo e após um breve período ele fecha. Quando abro pelo terminal ele aparece: "Falha de segmentação". A outra versão 2.0 sempre funcionou normalmente.

Offline Chaintech

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
Skype 2.1 para linux
« Resposta #5 Online: 01 de Setembro de 2009, 13:23 »
Saiu a versão beta do skype 2.1. Esta versão traz algumas novidades e muitos bugfix.

Entre as novidades podemos destacar as seguintes:

    * Suporte a vídeo de alta qualidade
    * Codec de áudio Silk
    * Suporte a PulseAudio
    * Envio de SMS
    * Grupos de contatos
    * Ícone indicativo de suporte a Vídeo na lista de contatos

A lista completa de novidades e erros corrigidos pode ser encontrada aqui para download do programa clique aqui

Utilizei a versão “8.10+ 32-bit” e tive que desinstalar o skype anterior que já estava instalado no computador também removi a pasta .skype que fica na pasta home ela está oculta. A instalação foi feita em um Kubuntu 9.04 e funcionou perfeitamente, mesmo o pacote ser para 8.10.

Abraços.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Skype 2.1 para linux
« Resposta #6 Online: 01 de Setembro de 2009, 14:07 »
Já tem um tópico sobre o tema, então vou unir o seu a ele.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #7 Online: 01 de Setembro de 2009, 18:18 »
 >:( São uns "bugfixeds" muito lindos mesmo.

A webcam que funcionava, nao funciona.

Volta e meia caimos nessa da incompatibilidade doque funcionava.
E detalhe: agora, no site, só tem o 2.1 disponivel pra baixar, mesmo sem funcionar webcam, barbaridade. lamentável.
ainda bem que tenho cópia do velho.
É um descaso mesmo.
Ubuntu Lucid é 10 !!!

Offline lueneberg

  • Usuário Ubuntu
  • *
  • Mensagens: 727
    • Ver perfil
    • BrasilLivre
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #8 Online: 01 de Setembro de 2009, 20:08 »
webcam funciona normal, esta bem mais agil,, um porem,, na aba de config de som,, antes ele aparecia varias opções de audio, via8xxx, USBxxx, etc... deixava a entrada e saida de som com USBxxx ( meu telefone USB) só que nesta versão só tem opção PulseAudio Server, não tem outra opção, tem como corrigir isso? ou é dele mesmo,,,

obs:   que desinstalou o antigo ( apressadinho) , pode reinstalar usando o repositório do mediaubuntu...

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #9 Online: 01 de Setembro de 2009, 23:14 »
webcam funciona normal, esta bem mais agil,, um porem,, na aba de config de som,, antes ele aparecia varias opções de audio, via8xxx, USBxxx, etc... deixava a entrada e saida de som com USBxxx ( meu telefone USB) só que nesta versão só tem opção PulseAudio Server, não tem outra opção, tem como corrigir isso? ou é dele mesmo,,,

obs:   que desinstalou o antigo ( apressadinho) , pode reinstalar usando o repositório do mediaubuntu...

skype e googleeart eu baixava (costume)
Ubuntu Lucid é 10 !!!

Offline serraemeira

  • Usuário Ubuntu
  • *
  • Mensagens: 22
  • "Libertas Quae Sera Tamen"
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #10 Online: 02 de Setembro de 2009, 16:17 »
Legendário,

Experimente iniciar o skype com preload: vá no terminal (shell) e digite "LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype", sem as aspas. Depois teste sua câmera. Descobri que a minha cam, que utiliza o drive gspca, só funciona assim. E sei que tem outras também nessa situação. Se tudo der ok, sugiro a seguinte correção permanente do problema:

a)Terminal: # mv /usr/bin/skype /usr/bin/skype.real

b)Criar o script /usr/bin/skype com o seguinte conteúdo:

#!/bin/sh
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype.real
exit 0

c)Dar permissão de executável ao script

Abraço!
Usuário do Ubuntu Hardy Heron 8.04

Offline carlosaluisio

  • Usuário Ubuntu
  • *
  • Mensagens: 554
  • Só o capitalismo salva!
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #11 Online: 02 de Setembro de 2009, 17:45 »
Legendário,

Experimente iniciar o skype com preload: vá no terminal (shell) e digite "LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype", sem as aspas. Depois teste sua câmera. Descobri que a minha cam, que utiliza o drive gspca, só funciona assim. E sei que tem outras também nessa situação. Se tudo der ok, sugiro a seguinte correção permanente do problema:

a)Terminal: # mv /usr/bin/skype /usr/bin/skype.real

b)Criar o script /usr/bin/skype com o seguinte conteúdo:

#!/bin/sh
LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype.real
exit 0

c)Dar permissão de executável ao script

Abraço!

Tche, show de bola ! Agora funciona a webCAM do skype 2.1

Valeu mesmo a dica !
Ubuntu Lucid é 10 !!!

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #12 Online: 03 de Setembro de 2009, 01:02 »
Pois é, no meu não sai o som, falo, falo, falo para as paredes :D

Na versão antiga era o mesmo problema, não sei mais onde arrumar, já verifiquei no sistema, e está habilitado microfone, fone, headfone, tudo, mas não vai.

Alguém sabe como solucionar?

Abraço.
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511

Offline Chaintech

  • Usuário Ubuntu
  • *
  • Mensagens: 99
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #13 Online: 03 de Setembro de 2009, 17:26 »
Pois é, no meu não sai o som, falo, falo, falo para as paredes :D

Na versão antiga era o mesmo problema, não sei mais onde arrumar, já verifiquei no sistema, e está habilitado microfone, fone, headfone, tudo, mas não vai.

Alguém sabe como solucionar?

Abraço.

Não será  o MIC Boost +20db desligado?

Abraços.

Offline PRSC

  • Usuário Ubuntu
  • *
  • Mensagens: 668
    • Ver perfil
Re: Skype 2.1 (Beta) para Linux disponível
« Resposta #14 Online: 03 de Setembro de 2009, 23:27 »
Pois é, no meu não sai o som, falo, falo, falo para as paredes :D

Na versão antiga era o mesmo problema, não sei mais onde arrumar, já verifiquei no sistema, e está habilitado microfone, fone, headfone, tudo, mas não vai.

Alguém sabe como solucionar?

Abraço.

Não será  o MIC Boost +20db desligado?

Abraços.

Pior que está tudo habilitado, olhe nas screens

Foto1

Foto2

Está assim no meu.

Abraço.
« Última modificação: 03 de Setembro de 2009, 23:41 por PRSC »
Placa Gigabyte 970A-ud3p..16 GB Corsair Vegeance..FX8300..nVidia GTx750Ti.Gabinete Cougar Challenger
Linux user #511