Autor Tópico: Ati x700  (Lida 8142 vezes)

Offline GsmCyber

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Ati x700
« Online: 24 de Abril de 2006, 08:05 »
Boas

Recentemente formtei o meu portatil e instalei só o Linux (estou fartinho do Windows)... Instalei o Ubuntu 5.10 e até agora tenho me dado bem com ele á excepção da placa grafica... Sad

Estou com uma resolução 1024x768 e sempre que tento meter 1280x800 acontece isto:

http://www.gsmcyber.com/Screenshot.png  Undecided

Ainda por cima com esta resolução parece que está tudo desfocado, o que é um atrofio para os olhos!

Alguem sabe o que posso fazer para resolver isto? talvez fazer update dos drivers? mas como?

Cumprimentos e Obrigado!

Offline diehardZZ

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Ati x700
« Resposta #1 Online: 23 de Maio de 2006, 20:59 »
olá GsmCyber. Também tenho uma ati x700 e tive o mesmo problema por algum tempo.

O que fiz para resolver foi o seguinte:

1. Abra o synaptic
2. Procure por fglrx
3. Marque xorg-driver-fglrx e fglrx-control (no meu caso eles foram marcados automaticos quanto marquei o fglrx)
4. Aplique as mudancas (ira baixar os pacotes e instalar)

5. Abra um terminal
6. sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_backup (fazer um backup por seguranca)
7. sudo gedit /etc/X11/xorg.conf
8. Na secao "device" troque driver = "vesa" ou "ATI" para driver = "fglrx"
9. Salve
10. ctrl+alt+backspace (reiniciar o X)

depois disso rodei o dpkg-reconfigure xserver-xorg e setei as resolucoes corretas

Mais informações em ingles:
http://ubuntuforums.org/showthread.php?t=76057&highlight=ati

Avisa aí depois se funcionou!

[ ]s

cristianogordinho

  • Visitante
também to sofrendo pra fazer funfar minha x800xt
« Resposta #2 Online: 27 de Maio de 2006, 22:39 »
também não concegui fazer minha x800xt funcionar, fiz o que vcs me disseram e quando eu mudo no xxorg.conf pra fglrx o gnome não inicia. curiosamente eu mudei no xserver-org pro vesa e ele identificou minha x800 mais ai também travou de vez nem entro mais no sistema
:( o que pode serrr????

Offline edurm

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Ati x700
« Resposta #3 Online: 29 de Maio de 2006, 14:24 »
AEEEEEEEEEEEEEEEEEEeee

aqui funcionou perfeitamente, eu estava sofrendo para fazer funcionar minha x800gto aqui, Creio que esse fglrx seja a salvação para quem possui ATI X200 X300 X550 X600 X700 X800 series. A única zica que deu aqui foi que depois que eu dei o dpkg-reconfigre xserver-xorg meu telcado (abtn2) ficou com algumas teclas sem funcionar

Como eu tinha feito backup do xorg.conf foi só substituir as linhas referentes ao keyboard, All running fine now, Thks!

Offline edurm

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Ati x700
« Resposta #4 Online: 29 de Maio de 2006, 14:31 »
Eu sem tempo agora mas depois eu vou fazer um tutorialzinho basico de como proceder no ubuntu quando a placa de vídeo der pau

Offline Efyzos

  • Usuário Ubuntu
  • *
  • Mensagens: 38
    • Ver perfil
    • Alex Vendruscollo
Ati x700
« Resposta #5 Online: 30 de Maio de 2006, 10:19 »
Citação de: "edurm"
Eu sem tempo agora mas depois eu vou fazer um tutorialzinho basico de como proceder no ubuntu quando a placa de vídeo der pau


Otima iniciativa edurm, não só meu mais toda a comunidades ficariamos gratos por esta colaboração.


Atenciosamente.

Efyzos
HP Pavilion dv5000
AMD Turion 64 1.8 MHz Mobile Technology ML-32

Offline edurm

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Ati x700
« Resposta #6 Online: 06 de Junho de 2006, 12:31 »
Citação de: "Efyzos"
Otima iniciativa edurm, não só meu mais toda a comunidades ficariamos gratos por esta colaboração.


Atenciosamente.

Efyzos



aqui está, com a ajuda do diehardZZ: http://ubuntu.linuxval.ehb.cc/phpBB2/viewtopic.php?t=6900