Autor Tópico: Sem som Acer 6920  (Lida 2599 vezes)

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 68
    • Ver perfil
Sem som Acer 6920
« Online: 16 de Setembro de 2009, 22:48 »
Saudações amigos Lunixistas, faz um tempo que não passo por aqui, motivo pelo qual esta sem PC proprio depois que meu abominável HP me deixou na mão, mas agora de maquina nova um Acer 6920, no qual a versão 9.04 do Ubuntu rodou 99%, pois não consigo colocar o som na criança de jeito nenhum, algum dos mais iluminados poderia me da uma dica como resolver esse problema. Desde de já agradeço a atenção de todos.

Offline odoluisfelipe

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: Sem som Acer 6920
« Resposta #1 Online: 17 de Setembro de 2009, 10:42 »
Tenho esse laptop e resolvi o problema do som seguindo instruções de um blog. (Agora não sei te dizer o endereço).

No terminal:
gksudo gedit /etc/modprobe.d/alsa-base

Adicione agora essa linha sem as aspas no arquivo que abriu:
“options snd-hda-intel model=auto”

Salve e reinicia

Obs: Nas versões alpha do 9.10 (por enquanto) o som ja funciona normalmente...
« Última modificação: 17 de Setembro de 2009, 10:50 por odoluisfelipe »

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 68
    • Ver perfil
Re: Sem som Acer 6920
« Resposta #2 Online: 17 de Setembro de 2009, 22:42 »
Obrigado amigo, mas já fiz algo mais de errado pois aqui não funcionou não. E o video e outros perifericos estão funcionando corretamente?

Offline odoluisfelipe

  • Usuário Ubuntu
  • *
  • Mensagens: 23
    • Ver perfil
Re: Sem som Acer 6920
« Resposta #3 Online: 17 de Setembro de 2009, 22:57 »
Você verificou o nivel do volume? Estão as barras controladoras no máximo?
Ou também...coloca ai o alpha 06 do 9.10 que esta funcionando melhor no acer do que o 9.04...inclusive a aceleração da maldita placa intel, o leitor de sd, microfone interno (so precisa mudar a opção para microfone 2), a camera, wirelles etc...

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 68
    • Ver perfil
Re: Sem som Acer 6920
« Resposta #4 Online: 18 de Setembro de 2009, 18:43 »
Estou baixando o alpha 6, mas parece que nossos equipamentos é um pouco diferente, pois minha placa é Nvidia 9500m GS, e provavelmente os chipset devem ser diferentes também, mas vou testar por aqui também. Mais uma vez obrigado.

Offline alsoares75

  • Usuário Ubuntu
  • *
  • Mensagens: 68
    • Ver perfil
Re: Sem som Acer 6920
« Resposta #5 Online: 20 de Setembro de 2009, 20:10 »
Estou usando a versão 9.10 Alpha 6, e tudo funciona perfeitamente, som, web, wireless, tudo funcionando. Espero que continue assim.