Autor Tópico: Problema com home  (Lida 1076 vezes)

Offline efix

  • Usuário Ubuntu
  • *
  • Mensagens: 47
  • É tudo uma questão de Hermenêutica
    • Ver perfil
Problema com home
« Online: 20 de Setembro de 2009, 12:28 »
Boa tarde pessoal, tenho um home da Clone. 5.1 porem duas caixas não estão tocando. Ambas funcionam perfeitamente, os cabos estão corretos. Mais creio que seja a configuração. Bem quando fui istala o driver ele dizia o seguinte:

This Source Code is from www.alsa-project.org!
You can get more infomations about the alsa project from www.alsa-project.org.

Preparation:

Check you have installed below packages:
make            you can type "make --version" to check
gcc             you can type "gcc --version" to check
kernel source  

If you haven't installed these packages, please install them from the distribution CD.

Installation:

1. Automatic install:

./install.sh

Please make sure you are using the GNU shell -- bash to install this script
If you can't install this shell script, you can try "chmod u+x install.sh" to get the permission.

The sound may be muted by default, please type "alsamixer" to change the volume.

Apos ter feito o processo de istalação como mostrado a cima apareceu a seguinte mensagem:

joao@joao-desktop:~$ su
Senha:
root@joao-desktop:/home/joao# cd /home/joao/softs/alsa
root@joao-desktop:/home/joao/softs/alsa# chmod u+x install.sh
root@joao-desktop:/home/joao/softs/alsa# ./install.sh
Checking old driver...
You have already install the driver.
Continue?
1) OK,exiting.  
2) Still continue...
#? 2

Escolhi a segunda opção:

OK,continuing...
I'll help you to install the alsa driver now.

First, check if you are using root account.
OK,go on.
Second, please make sure you have installed the kernel source.
You haven't installed the kernel source.
root@joao-desktop:/home/joao/softs/alsa#

Depois disso acaba. Porem as caixas  funcionam o sub e tres caixinhas. As outras duas nao funfam.


Quem sabe o que fazer?!?

Obs: Quando digito no terminal alsamixer mostra um menu pra ajustar os volumes e talz.








Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Problema com home
« Resposta #1 Online: 20 de Setembro de 2009, 12:51 »
é só fazer o que o programa de instalação pediu

Citar
Second, please make sure you have installed the kernel source.
You haven't installed the kernel source.

Instale o kernel-source de acordo com a sua versão do kernel via synaptic

rode a instalação novamente.

[],s