Autor Tópico: sem internet no ubuntu mem no live cd!  (Lida 4576 vezes)

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
sem internet no ubuntu mem no live cd!
« Online: 02 de Outubro de 2009, 20:12 »
ola galera!
temos que agradecer muito mesmo a equipe q enventou o live cd
a situação é essa, nao tenho internt na maquina porem no live cd tenho, ja tentei varias coisas mais ainda nao surgio efeito ainda,
o q tenho q fazer pra voltar ter internt no pc sem estar no live cd
editando
 tentei novamente o topico q esta fixo mais nao adiantou aff
só internet no live cd
« Última modificação: 04 de Outubro de 2009, 16:55 por Sir Allan Robs »

Offline Raptor Tricolor

  • Usuário Ubuntu
  • *
  • Mensagens: 130
  • User Linux #495706
    • Ver perfil
Re: internet só no live cd!
« Resposta #1 Online: 02 de Outubro de 2009, 20:54 »
Boa noite amigo,fica dificil dar alguma opiniao sem mais informaçoes. :-\

qual tipo de conexao ?
da algum erro quando tenta conectar ?
nao consegue configurar ?

se poder colocar melhor o seu problema poderemos tentar lhe ajudar. ;)
« Última modificação: 02 de Outubro de 2009, 20:58 por Raptor Tricolor »

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #2 Online: 02 de Outubro de 2009, 21:00 »
velox
estava dando um erro de dms ou prossy quando estava navegando e fazendo dwolod
ai usei o topico fixo aq do ubuntu e ficou normal e melhor
só q quando liguei a maqna mais cedo nada de internet, se for olhar pelo icone q fica perto do relogio ele estava marcamdo q nao tinha comecção. mais só depois do tutorial, antes ele ficava com os monitores, depois do tutorial ficou so uma "escala" com um "x" agora nao tenho net do pc mais no cd live tem

Offline Raptor Tricolor

  • Usuário Ubuntu
  • *
  • Mensagens: 130
  • User Linux #495706
    • Ver perfil
Re: internet só no live cd!
« Resposta #3 Online: 02 de Outubro de 2009, 21:25 »
Se poder indicar o tutorial ou os comandos que realizou.

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #4 Online: 02 de Outubro de 2009, 21:32 »
Se poder indicar o tutorial ou os comandos que realizou.

http://ubuntuforum-br.org/index.php/topic,4731.0.html
esta aqui.
tomara que de pra ajudar.

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #5 Online: 03 de Outubro de 2009, 06:43 »
mais uns testes e nada mais olha a fiferença
este e rodando o live cd
untu@ubuntu:~$  ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:19:d1:f6:ae:ef 
          inet end.: 192.168.254.3  Bcast:192.168.254.255  Masc:255.255.255.0
          endereço inet6: fe80::219:d1ff:fef6:aeef/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:1070 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1152 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:931405 (931.4 KB) TX bytes:198037 (198.0 KB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

e esse o ununtu no hd
coisa@emerickcorp:~$ ifconfig
eth0      Link encap:Ethernet  Endereço de HW 00:19:d1:f6:ae:ef 
          endereço inet6: fe80::219:d1ff:fef6:aeef/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:5 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:33 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:483 (483.0 B) TX bytes:1332 (1.3 KB)

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:168 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:168 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:12512 (12.5 KB) TX bytes:12512 (12.5 KB)
como editaria ele pra ficar como no live cd ai teria net?!


Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: internet só no live cd!
« Resposta #6 Online: 03 de Outubro de 2009, 09:03 »
Ola

O importante não é comparar o ifconfig do live com o do sistema, pois se não conecta nehuma informação será mostrada.

Se com o live cd a rede funciona, ela esta no padrão do Ubuntu, ou seja DHCP automático

Então clique com o direito no icone de rede do painel ( perto do relogio )

Escolha editar conexões

selecione auto eth0 e depois editar ( pode pedir senha )

Na aba => configurações IPV4 verifique que

Conectar automaticamente esteja marcado

Metodo=> automático DHCP

disponivel para todos os usuarios esteja marcado.

após isto feche as abas e janelas volte ao desktop.

entre no terminal e digite
Código: [Selecionar]
gedit /etc/network/interfaces
ele deve estar assim:
Citar
auto lo
iface lo inet loopback

Agora ainda no terminal

Código: [Selecionar]
sudo ifconfig eth0 down
logo em seguida

Código: [Selecionar]
sudo ifconfig eth0 up
agora deveriamos ter sua rede configurada corretamente.

Se voce colocou algum parametro para conectar via live cd é só seguir o mesmo roteiro para o sistema

Vamos em => sistema=> administração=> ferramentas de rede

em dispositivos selecione eth0

clique na aba ping e digite => www.google.com ( ou um endereço valido )

clique no botão =>ping

deve aparecer o resultado no quadro em baixo com 5 barras horizontais do ping

se houver resultado voce ja pode navegar

No seu sistema voce instalou ou habilitou algum firewall ?

Alterou  seu iptables via terminal?

[],s


Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #7 Online: 03 de Outubro de 2009, 09:44 »
legal
mas no hd, escolho editar nao tem   "selecione auto eth0" só tem  adicione,
e quando roda Código:

gedit /etc/network/interfaces


ele deve estar assim:
Citar
auto lo
iface lo inet loopback
 aff devia ter copiado aqueles dados  :-[
nao habilitei firewall
iptables nao alterei.
firewall? ai uma coisa que nao entendo tambem! ???

« Última modificação: 03 de Outubro de 2009, 10:00 por Sir Allan Robs »

Offline Raptor Tricolor

  • Usuário Ubuntu
  • *
  • Mensagens: 130
  • User Linux #495706
    • Ver perfil
Re: internet só no live cd!
« Resposta #8 Online: 03 de Outubro de 2009, 10:22 »
Geralmente o firewall vem desabilitado, para ativar digite no terminal sudo ufw enable e pra desativar sudo ufw disable ...

tente desabilitar o firewall.
« Última modificação: 03 de Outubro de 2009, 10:24 por Raptor Tricolor »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: internet só no live cd!
« Resposta #9 Online: 03 de Outubro de 2009, 10:29 »
legal
mas no hd, escolho editar nao tem   "selecione auto eth0" só tem  adicione,
e quando roda Código:

gedit /etc/network/interfaces


ele deve estar assim:
Citar
auto lo
iface lo inet loopback
 aff devia ter copiado aqueles dados  :-[
nao habilitei firewall
iptables nao alterei.
firewall? ai uma coisa que nao entendo tambem! ???




entao vamos pelo óbvio.

Adicione um auto eth0 coloque o que falei e em endereço de harrdware coloque: 00:19:d1:f6:ae:ef 

só isso. provavelmente voce apagou, agora é só trazer de volta.

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #10 Online: 03 de Outubro de 2009, 13:22 »
vamos lá
nao tem como editar, "selecione auto eth0" só tem  adicione, e mesmo adicionando nao fica aff
o testo que aparece quando roda o comando  gedit/etc/network/interfaces vem este testo:
 # /etc/network/interfaces -- configuration file for ifup(8 ), ifdown(8 )


# The loopback interface
# automatically added when upgrading
auto lo
iface lo inet loopback


auto dsl-provider
iface dsl-provider inet ppp
     provider dsl-provider
# please do not modify the following line
     pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf


# added by pppoeconf
auto eth0
    iface eth0 inet manual
e net no cd live do ubuntu tambem nao esta rodando, ainda bem que tenho este kurumin velho de querra

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: internet só no live cd!
« Resposta #11 Online: 03 de Outubro de 2009, 13:58 »
Explica em detalhes como voce conecta.

pelo seu post em que voce postou o <ifconfig> eu entendi que voce conectava por cabo rj 45 direto

agora estou vendo configuração de ppp ( discada para adsl )

[],s

P.S. me explica outra coisa, o que é <aff> que voce fica colocando nos textos, seu teclado esta com problemas também?

Eu sou velho, isto prejudica a leitura do texto.
« Última modificação: 03 de Outubro de 2009, 14:01 por Tota »

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd!
« Resposta #12 Online: 03 de Outubro de 2009, 14:52 »
modem  Modem  D-link 500b Adsl2 esta rotiado, usava a configuração altomatica, porem como estava dando o erro dns ou proxy resolvi rodar a dica do tutorial, durante um tempo ficou legal, estou usando a net atravez do live cd do korumin pois o do ubuntu nao quer mais comectar, e arespeito do "aff", só uma coisa de um outro velho, rsrsrs 

é rj45

Offline Sir Allan Robs

  • Usuário Ubuntu
  • *
  • Mensagens: 93
    • Ver perfil
Re: internet só no live cd! part 2
« Resposta #13 Online: 04 de Outubro de 2009, 16:54 »
Ola pessoal,
minha vida sem internet nao é facil,
resolvi restalar o ubuntu, putz vida isso é coisa do m$, mais estava desesperado, o pior q deu certo, depois de muita espera pra instalar tudo e deixar do jeito que gosto, ai veio as atualizações, deixei por ultimo, baixei uns filmes e pronto, quando pedio pra reiniciar fui como Brasileiro confiante reiniciei e pronto agora sou obrigado a navegar numa unica pagina do velox, isso mesmo, com ubuntu nao tenho internet mais, mem no live cd quer ter internet mais, queria falar um belo palavrao, mais nao resolve em nada.
nao tenho dinheiro pra chamar um tecnico em casa pra resolver minha dificuldade, aliaz nao conheço mimguem que usa linux, entao, sem internet, estou seriamente cogitando em ficar rodando o velho vista, e disem que ele foi pior de todos os produtos da M$, porem descordo, e em descordar, nao consigo entender o que tem esta rede do velox, ou é a atualixação? nao sei
só sei que estou sem net novamente,
ps descilpe os erros ortograficos